<!DOCTYPE html PUBLIC "-//W3C//DTD HTML+RDFa 1.1//EN">
<!--[if lt IE 7 ]><html class="ie ie6" lang="en"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7" lang="en"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8" lang="en"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!-->
<html lang="en" dir="ltr" version="HTML+RDFa 1.1"
  xmlns:og="http://ogp.me/ns#"
  xmlns:fb="http://www.facebook.com/2008/fbml"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
<!--<![endif]-->

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="og:site_name" content="U.S. Catholic magazine" />
<link rel="shortcut icon" href="https://www.uscatholic.org/sites/default/files/favicon.ico" type="image/vnd.microsoft.icon" />
<meta property="fb:app_id" content="272876799378" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, minimum-scale=1, user-scalable=no" />
<meta property="og:title" content="How to plan parish events that foster real friendships" />
<meta name="description" content="Be the host with the most and welcome newcomers to your parish with these tips." />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<link rel="canonical" href="https://www.uscatholic.org/articles/202007/how-plan-parish-events-foster-real-friendships-32152" />
<link rel="shortlink" href="https://www.uscatholic.org/node/32152" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:url" content="https://www.uscatholic.org/articles/202007/how-plan-parish-events-foster-real-friendships-32152" />
<meta name="twitter:title" content="How to plan parish events that foster real friendships" />
<meta name="twitter:description" content="It took nine months of attending services at her new parish before Sam, who is shy by nature and admits to avoiding events that could feel like a middle school cafeteria on the first day of school," />
<meta name="twitter:image" content="https://www.uscatholic.org/sites/default/files/article-images/EventPlanning.jpg" />
  <title>How to plan parish events that foster real friendships | U.S. Catholic magazine</title>
  <link type="text/css" rel="stylesheet" href="https://www.uscatholic.org/sites/default/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.uscatholic.org/sites/default/files/css/css_Yisc6Ub2fkkG2c2r5D1scyvL9UL84rKb7FCpweJmta4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.uscatholic.org/sites/default/files/css/css_4bxvJefkjyTygmJbdC9hlLMSBF42R-7WTY2u7okkg-E.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.uscatholic.org/sites/default/files/css/css_94GMmzA5EwAieI4Rl88k7RbqRNJCBDD5WFVHrm_NQaw.css" media="all" />

<!--[if (lt IE 9)&(!IEMobile)]>
<link type="text/css" rel="stylesheet" href="https://www.uscatholic.org/sites/default/files/css/css_TakrVVXHFp9nF2pq_sRgS_kl3feJew53veJxGVE9rIo.css" media="all" />
<![endif]-->

<!--[if gte IE 9]><!-->
<link type="text/css" rel="stylesheet" href="https://www.uscatholic.org/sites/default/files/css/css_f3uwyXtn5T_1UamPYv4_ywCyPt_dygtoKwUSg30DMW8.css" media="all" />
<!--<![endif]-->
  <script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.5.2/jquery.min.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.jQuery || document.write("<script src='/sites/all/modules/contrib/jquery_update/replace/jquery/1.5/jquery.min.js'>\x3C/script>")
//--><!]]>
</script>
<script type="text/javascript" src="https://www.uscatholic.org/sites/default/files/js/js_dWhBODswdXXk1M5Z5nyqNfGljmqwxUwAK9i6D0YSDNs.js"></script>
<script type="text/javascript" src="https://www.uscatholic.org/sites/default/files/js/js_c9S7L28GiD9hlQGPOAZ-TmAjXzauQOFTS3F37BGHtCQ.js"></script>
<script type="text/javascript" src="https://www.uscatholic.org/sites/default/files/js/js_r6dMiAGxDJzf7wrzTKodpsu0Dnv7XTkKT6h_pNu25iU.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var switchTo5x = true;var useFastShare = true;
//--><!]]>
</script>
<script type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (typeof stLight !== 'undefined') { stLight.options({"publisher":"","version":"5x","lang":"en"}); }
//--><!]]>
</script>
<script type="text/javascript" src="https://www.uscatholic.org/sites/default/files/js/js_gPqjYq7fqdMzw8-29XWQIVoDSWTmZCGy9OqaHppNxuQ.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-360719-3", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="https://www.uscatholic.org/sites/default/files/js/js_VGuMm-4kutjrcf9etLSGYJ0kAIAAXhHprJOODwdlG1Q.js"></script>
<script type="text/javascript" src="https://www.uscatholic.org/sites/default/files/js/js_ivGX4BAlq8_3MnHW1n3ic9aobm_ofAqmftBGkzv9fvU.js"></script>
<script type="text/javascript">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</script>
  <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '447091522308915');
fbq('track', 'PageView');

</script>
<noscript>
<img height="1" width="1"
src="https://www.facebook.com/tr?id=447091522308915&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->
<script data-ad-client="pub-4092653218993993" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
</head>
<body class="html not-front not-logged-in page-node page-node- page-node-32152 node-type-article context-articles">
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <div class="page clearfix" id="page">
      <header id="section-header" class="section section-header">
  <div id="zone-hat-wrapper" class="zone-wrapper zone-hat-wrapper clearfix">  
  <div id="zone-hat" class="zone zone-hat clearfix container-16">
    <div class="grid-16 region region-top-cap" id="region-top-cap">
  <div class="region-inner region-top-cap-inner">
    <div class="block block-block top-cap-links block-53 block-block-53 odd block-without-title" id="block-block-53">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <p style="margin: 0;"><a href="https://mailchi.mp/uscatholic/signup" target="_blank">Free Newsletter</a> <a href="/node/31810" target="_blank">Subscribe</a> <a href="/renew" target="_blank">Renew</a> <a href="/donate" target="_blank">Donate</a></p>
    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-header-wrapper" class="zone-wrapper zone-header-wrapper clearfix">  
  <div id="zone-header" class="zone zone-header clearfix container-16">
    <div class="grid-16 region region-header-first" id="region-header-first">
  <div class="region-inner region-header-first-inner">
    <div class="block block-uscatholic block-new-header-banner block-uscatholic-new-header-banner odd block-without-title" id="block-uscatholic-new-header-banner">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <a href="/"><img typeof="foaf:Image" src="https://www.uscatholic.org/sites/all/modules/custom/uscatholic/images/USC_WebsiteLogo.jpg" alt="US Catholic Faith in Real Life" title="US Catholic Faith in Real Life" /></a>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-nav-wrapper" class="zone-wrapper zone-nav-wrapper clearfix">  
  <div id="zone-nav" class="zone zone-nav clearfix container-16">
    <div class="grid-11 region region-nav" id="region-nav">
  <div class="region-inner region-nav-inner">
    <div class="block block-nice-menus main-menu block-1 block-nice-menus-1 odd block-without-title" id="block-nice-menus-1">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <ul class="nice-menu nice-menu-down" id="nice-menu-1"><li class="menu-3712 menu-path-uscatholicorg-topics-culture  first   odd  "><a href="http://www.uscatholic.org/topics/culture" title="">Culture</a></li>
<li class="menu-3713 menu-path-uscatholicorg-topics-justice   even  "><a href="http://www.uscatholic.org/topics/justice" title="">Justice</a></li>
<li class="menu-3714 menu-path-uscatholicorg-topics-lifestyle   odd  "><a href="http://www.uscatholic.org/topics/lifestyle" title="">Lifestyle</a></li>
<li class="menu-3715 menu-path-uscatholicorg-topics-news   even  "><a href="http://www.uscatholic.org/topics/news" title="">News</a></li>
<li class="menu-3716 menu-path-uscatholicorg-topics-your-faith   odd  "><a href="http://www.uscatholic.org/topics/your-faith" title="">Your Faith</a></li>
<li class="menu-3705 menuparent  menu-path-https--uscatholicorg-august2020   even  "><a href="https://uscatholic.org/august2020" title="">The Magazine</a><ul><li class="menu-254 menu-path-node-22041  first   odd  "><a href="/pastissues" title="Past issues of U.S. Catholic">Issue archives</a></li>
<li class="menu-7038 menu-path-https--uscatholicorg-august2020   even  "><a href="https://uscatholic.org/august2020" title="">Current Issue</a></li>
<li class="menu-3039 menu-path-node-22845   odd  "><a href="/subscribe" title="">Subscribe to Magazine</a></li>
<li class="menu-3038 menu-path-node-51   even  "><a href="/advertise">Advertise in Magazine</a></li>
<li class="menu-3040 menu-path-node-26610   odd   last "><a href="/magazine/customer-service">Customer Service</a></li>
</ul></li>
<li class="menu-8170 menu-path-node-22845   odd   last "><a href="/subscribe" title="">Subscribe</a></li>
</ul>
    </div>
  </div>
</div>  </div>
</div><div class="grid-5 region region-search-site" id="region-search-site">
  <div class="region-inner region-search-site-inner">
    <div class="block block-search block-form block-search-form odd block-without-title" id="block-search-form">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <form action="/articles/202007/how-plan-parish-events-foster-real-friendships-32152" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-huqeTUcPSqhK0eRNPOYAnyZXD6jRCJz8ILX7gM5x2QQ" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>    </div>
  </div>
</div>  </div>
</div>  </div>
</div></header>    
        <div id="tabs-wrapper" class=" container-16 clearfix">      </div>          <section id="section-content" class="section section-content">
  <div id="zone-content-wrapper" class="zone-wrapper zone-content-wrapper clearfix">  
  <div id="zone-content" class="zone zone-content clearfix container-16">    
          <div id="breadcrumb" class="grid-16"><h2 class="element-invisible">You are here</h2><div class="breadcrumb"><a href="/">Home</a> / <a href="/tags/parish-life">Parish life</a></div></div>
        
        <div class="grid-11 region region-column-1" id="region-column-1">
  <div class="region-inner region-column-1-inner">
    <div class="block block-system block-main block-system-main odd block-without-title" id="block-system-main">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <article about="/articles/202007/how-plan-parish-events-foster-real-friendships-32152" typeof="sioc:Item foaf:Document" class="node node-article node-promoted node-published node-not-sticky author-stephanie-clary odd clearfix" id="node-article-32152">

  
  <div class="article-image article-image-lrg"><img class="scale" src="https://www.uscatholic.org/sites/default/files/styles/section_feature_large/public/article-images/EventPlanning.jpg?itok=oQJFNTco"></div><div class="article-detailtaxonomy_term"><h1 class="article-title">How to plan parish events that foster real friendships</h1><h4 class="article-desc">Be the host with the most and welcome newcomers to your parish with these tips.</h4><div class="article-list-meta">By <a href="/authors/teresa-coda-31657">Teresa Coda</a></span> <span class="sep">|</span> <a class="print-page" title="Printer Friendy Version" target="_blank" href="/print/32152"><img class="print-icon print-icon-margin" typeof="foaf:Image" src="https://uscatholic.org/sites/all/themes/usctwo/images/print-icon.png" alt="Print this page" title="">Print</a> <span class="sep">|</span> <div class="sharethis-buttons"><div class="sharethis-wrapper"><span st_url="https://www.uscatholic.org/articles/202007/how-plan-parish-events-foster-real-friendships-32152" st_title="How to plan parish events that foster real friendships" class="st_twitter_button" st_via="" st_username="" displayText="twitter"></span>
<span st_url="https://www.uscatholic.org/articles/202007/how-plan-parish-events-foster-real-friendships-32152" st_title="How to plan parish events that foster real friendships" class="st_facebook_button" st_via="" st_username="" displayText="facebook"></span>
<span st_url="https://www.uscatholic.org/articles/202007/how-plan-parish-events-foster-real-friendships-32152" st_title="How to plan parish events that foster real friendships" class="st_sharethis_button" st_via="" st_username="" displayText="sharethis"></span>
<span st_url="https://www.uscatholic.org/articles/202007/how-plan-parish-events-foster-real-friendships-32152" st_title="How to plan parish events that foster real friendships" class="st_plusone_button" st_via="" st_username="" displayText="plusone"></span>
<span st_url="https://www.uscatholic.org/articles/202007/how-plan-parish-events-foster-real-friendships-32152" st_title="How to plan parish events that foster real friendships" class="st_fblike_button" st_via="" st_username="" displayText="fblike"></span>
</div></div>
</div><div class="article-list-info"><span class="article-type">Article</span> <span class="article-term">Your Faith</span></div></div>


  <div class="content clearfix">
    <div class="clearfix"><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>It took nine months of attending services at her new parish before Sam, who is shy by nature and admits to avoiding events that could feel like a middle school cafeteria on the first day of school, summoned the courage to stop by coffee hour after Mass. Unfortunately, when she got there, she felt awkward and invisible. “No one smiled at or even made eye contact with me,” she says. “I suppose I could have inserted myself at a table, but I chickened out and went home.” </p>
<p>Sam continued to partake in weekly Mass but didn’t attend a parish function again. She left the parish a couple of years later without any personal connections.</p>
<p>Although Sam is quick to take responsibility for her lack of involvement, her story highlights a reality felt by many Catholics. While the universal structure of Mass can make us feel at home in Sri Lanka, France, or Timbuktu, that sense of connection often doesn’t extend beyond the confines of Sabbath obligations. </p>
<p>Our churches can better help parishioners feel welcome and a part of the community, and a good starting place is to consider the gatherings we host. Whether you work in a parish, lead a committee, or volunteer in any capacity, chances are you play some role in welcoming and connecting your community. Consider the advice of several gathering experts as you prepare for upcoming programs, meetings, and events.</p>
<h5>
	Own your role as a host</h5>
<p>Because so many of the people who lead within parishes don’t have “official” roles (that is, they don’t receive a paycheck or have a position title), and many parish events are collaborative efforts, steps to help guests feel welcome and comfortable that are ordinarily taken by a program’s designated host are often neglected.</p>
<p>With sensitivity to the fact that no one wants to be—or work with!—the person who hijacks leadership, recognizing and acting on your role as a host in appropriate situations will contribute to a gathering running smoothly and hospitably. If you’re the volunteer who signed up to facilitate that week’s coffee hour, you’re a host, so consider it your job to welcome newcomers. If you’re on the parish cookout team, you’re a host, so make sure everyone has a seat. If you’re a longtime parishioner for whom the church feels like home, <em>you’re a host</em>, so introduce people to one another. </p>
<p>And if you do have a more formal leadership role, say as a catechist or committee chair, you can adopt certain practices to make the gathering a more pleasant experience for everyone. </p>
<p>Kathleen Crawford, a consultant facilitator within the field of internal auditing, travels throughout the country leading training sessions for groups as small as three and as large as 75. Although her primary role is to instruct, Crawford recognizes that she is also the host of her training sessions, so she arrives early to make sure the room is clean, the temperature is comfortable, and the refreshments are ready. These small, physical acts go a long way to establishing comfort and productivity at a gathering.</p>
<h5>
	Remember that much of hosting is logistical</h5>
<p>Part of being a good host is possessing the awareness of and capability to manage the logistical elements of an event. </p>
<p>Kristin Nicole, the founder and owner of an event planning company and a wedding planner of more than 13 years, describes her job largely as a willingness to make and execute hundreds of small decisions in a timely manner. “There are so many pieces to planning an event,” she says. “I set timelines and keep people on track.” In managing the logistics, a host decreases stress and frees the participants to enjoy and get the most out of a gathering. Depending on the context, this can look a variety of ways. </p>
<p>For Crawford, managing the logistics includes building a comfort zone for the group. “I never jump to the agenda right away,” she says, explaining that she instead takes time to facilitate introductions and to assure her group that she is watching the clock so they don’t need to be worried about ending on time. In a similar vein, Crawford moderates the questions and discussions to keep the group focused. She also makes the goals of her gatherings explicit at the beginning of an event and, if needed, as time goes on.</p>
<p>In a parish setting, managing the logistics can include everything from double-checking the stock of paper products before a potluck to making sure everyone has a name tag to deciding ahead of time (and then enforcing) how long a meeting should last. </p>
<h5>
	Remember that much of hosting is not logistical</h5>
<p>In <em>The Art of Gathering: How We Meet and Why It Matters</em> (Riverhead Books), Priya Parker laments the tendency of hosts to spend vast amounts of time, attention, and money preparing the tangible elements of an event—invitations, decorations, food—and spending little or no focused attention on the details that will enable the people gathered to “collectively think, dream, argue, heal, envision, trust, and connect for a specific larger purpose.” Her book responds to this propensity and shares suggestions for facilitating transformational gatherings.</p>
<p>Parker’s tips range from practical to relational to creative. For instance, in her chapter “Never Start a Funeral with Logistics,” she writes about how openings and closings are often treated as an afterthought, a time to tell people where the bathroom is or to remind them of upcoming events. But because studies show that audiences disproportionately remember the first and last five minutes of a program, she suggests always opening an event in a way that grabs, awes, or honors guests.</p>
<p>One of my favorite stories of Parker’s is that of an Oxford professor’s birthday celebration where each guest was tasked with having a one-on-one conversation with a stranger and given a “conversation menu” that led the pairs through six “courses” of talk, including questions such as “How have your priorities changed over the years?” and “What are the limits of your compassion?”</p>
<p>The ideas and issuances that fill Parker’s how-to are easily translated to parish functions. </p>
<h5>
	See every gathering as an opportunity to build community</h5>
<p>For Claire Ramsbottom, executive director of the Colleges of the Fenway, a nonprofit that fosters collaboration among the administration, faculty, and students of five Boston-area colleges, every gathering is an opportunity to build community, whether it’s an annual awards celebration or a weekly staff meeting. No matter how big or how small, “we try to have a celebratory aspect at meetings,” Ramsbottom says. Each meeting has food, a welcome, and time for introductions. “Creating an opportunity to share a little bit of personal information really helps coalesce a group and build a sense of community,” she says. </p>
<p>In a parish, coffee hour, potlucks, cookouts, and other social events promote building community, but the opportunity to foster new relationships extends beyond social events to include everything from parent orientation for religious education to finance committee meetings to volunteer safety training sessions. Chances are that the people attending these gatherings are doing so at least in part because they want to get to know other people, and the opportunity should be given to them to do so. Always make time for introductions and some sort of personal connection at any parish function. </p>
<h5>
	End well</h5>
<p>The Catholic liturgy concludes with words of commission, reminding us that although our time together is ended, we are meant to go forth changed and equipped to love and serve God and one another. Likewise, a gathering’s ending should prompt us forward. As an event winds down, help guests pause to take stock of what they’ve learned or gained in the time they have spent together. Then inspire them, in one way or another, to carry forth what they’ve gained during the gathering into the world. A gathering is officially over once the last car has left the parking lot. But if it was done well, the shut-off lights are just the beginning of deeper relationships and a greater sense of community. </p>
<p> </p>
<p><em>This article also appears in the <a href="/august2020">August issue</a> of </em>U.S. Catholic<em> (Vol. 85, No. 8, pages 12-13). <a href="/node/31810">Click here</a> to subscribe to the magazine.</em></p>
<p><em>Image: </em><em>Unsplash</em></p>
</div></div></div><div id="tags_wrapper"><a href="/tags/parish-life" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Parish life</a></li></div><div class="field field-name-field-date field-type-datetime field-label-inline clearfix"><div class="field-label">Published:&nbsp;</div><div class="field-items"><div class="field-item even"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2020-07-27T00:00:00-05:00">Monday, July 27, 2020</span></div></div></div>
      </div>            <div class="article-author-box">
                              <div class="article-author-box-about">
                  <p>Teresa Coda works in parish faith formation and hospital chaplaincy. She lives in Providence, Rhode Island.</p>
                  <a class="author-more" href="/authors/teresa-coda-31657">
                      See more posts by Teresa Coda</a>
                </div>
                          </div>
            <section class="block block-simpleads block-ad-groups-1849 block-simpleads-ad-groups-1849 odd" id="block-simpleads-ad-groups-1849">
  <div class="block-inner clearfix">
              <h2 class="block-title">Advertisement</h2>
            
    <div class="content clearfix">
      <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-1849', 1849, 1);
  </script>
    <div class="simpleads-1849"></div>

    
</div>
    </div>
  </div>
</section><div class="fb-social-comments-plugin">
  <div  class="fb-comments" data-numposts="10" data-width="550" data-colorscheme="light" data-migrated="0" data-href="http://www.uscatholic.org/articles/202007/how-plan-parish-events-foster-real-friendships-32152"></div>
</div>

<div id="disqus_thread"><noscript><p><a href="http://uscatholic.disqus.com/?url=https%3A%2F%2Fwww.uscatholic.org%2Farticles%2F202007%2Fhow-plan-parish-events-foster-real-friendships-32152">View the discussion thread.</a></p></noscript></div><hr><time class="created">Created: Monday, July 27 2020 9:29 PM</time>  </div>

  <div class="clearfix">
          <nav class="links node-links clearfix"></nav>
      </div>
  </article>
    </div>
  </div>
</div>  </div>
</div><div class="grid-5 region region-column-3" id="region-column-3">
  <div class="region-inner region-column-3-inner">
    <div class="block block-views article-sidebars block-article-sidebars-block block-views-article-sidebars-block odd block-without-title" id="block-views-article-sidebars-block">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="view view-article-sidebars view-id-article_sidebars view-display-id-block view-dom-id-2654c6354d470e8d7ef1124dc1b9c03b">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
              </div>
    </div>
  
  
  
  
  
  
</div>    </div>
  </div>
</div><section class="block block-views block-similar-entries-block block-views-similar-entries-block even" id="block-views-similar-entries-block">
  <div class="block-inner clearfix">
              <h2 class="block-title">Top Content This Week</h2>
            
    <div class="content clearfix">
      <div class="view view-Similar-Entries view-id-Similar_Entries view-display-id-block view-dom-id-42e7a0c854c618f015776db299724a49">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
    <article class="article-list-item article-has-image "><div class="article-image"><a href="/articles/201309/what-666-bible-27901"><img class="scale" src="https://www.uscatholic.org/sites/default/files/styles/article_list_wide/public/article-images/666_AC.jpg?itok=fboZp_zB"></a></div><div class="article-detail"><h2><a href="/articles/201309/what-666-bible-27901">What is 666 in the Bible?</a></h2><div class="article-list-meta">By <a href="/authors/joel-schorn">Joel Schorn</a></div><div class="article-list-info"><span class="article-type">Article</span> <span class="article-term">Your Faith</span></div></div></article>  </div>
  <div class="views-row views-row-2 views-row-even">
    <article class="article-list-item article-has-image "><div class="article-image"><a href="/articles/202007/without-eucharist-find-nourishment-sacrament-words-32143"><img class="scale" src="https://www.uscatholic.org/sites/default/files/styles/article_list_wide/public/article-images/chalk.png?itok=4-2S09qW"></a></div><div class="article-detail"><h2><a href="/articles/202007/without-eucharist-find-nourishment-sacrament-words-32143">Without the Eucharist, find nourishment in the sacrament of words</a></h2><div class="article-list-meta">By <a href="/authors/alice-camille">Alice Camille</a></div><div class="article-list-info"><span class="article-type">Article</span> <span class="article-term">Your Faith</span></div></div></article>  </div>
  <div class="views-row views-row-3 views-row-odd">
    <article class="article-list-item article-has-image "><div class="article-image"><a href="/articles/202007/pandemics-lessons-importance-our-common-life-32151"><img class="scale" src="https://www.uscatholic.org/sites/default/files/styles/article_list_wide/public/article-images/SL.jpg?itok=16fjxAup"></a></div><div class="article-detail"><h2><a href="/articles/202007/pandemics-lessons-importance-our-common-life-32151">The pandemic’s lessons on the importance of our common life</a></h2><div class="article-list-meta">By <a href="/authors/david-cloutier-30602">David Cloutier</a></div><div class="article-list-info"><span class="article-type">Article</span> <span class="article-term">Your Faith</span></div></div></article>  </div>
  <div class="views-row views-row-4 views-row-even">
    <article class="article-list-item"><div class="article-detail"><h2><a href="/websubmissions">USCatholic.org website submissions</a></h2><div class="article-list-meta"></div><div class="article-list-info"><span class="article-type">Article</span> </div></div></article>  </div>
  <div class="views-row views-row-5 views-row-odd views-row-last">
    <article class="article-list-item article-has-image "><div class="article-image"><a href="/articles/201609/what-do-muslims-think-jesus-30772"><img class="scale" src="https://www.uscatholic.org/sites/default/files/styles/article_list_wide/public/article-images/Quran_flickr.jpg?itok=c63Vd3Rt"></a><div class="article-image-caption"></div></div><div class="article-detail"><h2><a href="/articles/201609/what-do-muslims-think-jesus-30772">What do Muslims think of Jesus?</a></h2><div class="article-list-meta">By <a href="/authors/marianne-farina-csc-30771">Marianne Farina, C.S.C.</a></div><div class="article-list-info"><span class="article-type">Article</span> <span class="article-term">Your Faith</span></div></div></article>  </div>
    </div>
  
  
  
  
  
  
</div>    </div>
  </div>
</section><div class="block block-views block-nodequeue-3-block block-views-nodequeue-3-block odd block-without-title" id="block-views-nodequeue-3-block">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="view view-nodequeue-3 view-id-nodequeue_3 view-display-id-block view-dom-id-68d99bc8755d6e09bdb2fcee5cac98c1">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first"><article class="article-list-item article-has-image "><div class="article-image"><a href="/articles/202007/which-catholic-women-inspire-you-32125"><img class="scale" src="https://www.uscatholic.org/sites/default/files/styles/article_list_wide/public/article-images/Inspirational%20Catholic%20women%20pic.jpg?itok=IJ7wPUvv"></a></div><div class="article-detail"><h2><a href="/articles/202007/which-catholic-women-inspire-you-32125">Which Catholic women inspire you?</a></h2><div class="article-list-meta">By <a href="/authors/bernadette-raspante-32127">Bernadette Raspante</a></div><div class="article-list-info"><span class="article-type">Article</span> <span class="article-term">Your Faith</span></div></div></article></li>
          <li class="views-row views-row-2 views-row-even"><section class="block block-simpleads block-ad-groups-1512 block-simpleads-ad-groups-1512--2 odd" id="block-simpleads-ad-groups-1512--2">
  <div class="block-inner clearfix">
              <h2 class="block-title">Advertisement</h2>
            
    <div class="content clearfix">
      <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-1512', 1512, 1);
  </script>
    <div class="simpleads-1512"></div>

    
</div>
    </div>
  </div>
</section></li>
          <li class="views-row views-row-3 views-row-odd"><article class="article-list-item article-has-image "><div class="article-image"><a href="/articles/202006/how-catholics-can-work-racial-justice-32095"><img class="scale" src="https://www.uscatholic.org/sites/default/files/styles/article_list_wide/public/article-images/etienne-boulanger-erCPgyXNlto-unsplash_RT.jpg?itok=OZKqRhmQ"></a></div><div class="article-detail"><h2><a href="/articles/202006/how-catholics-can-work-racial-justice-32095">How Catholics can work for racial justice </a></h2><div class="article-list-meta">By <a href="/authors/patrick-saint-jean-sj-32093">Patrick Saint-Jean, S.J.</a></div><div class="article-list-info"><span class="article-type">Article</span> <span class="article-term">Justice</span></div></div></article></li>
          <li class="views-row views-row-4 views-row-even"><section class="block block-simpleads block-ad-groups-1486 block-simpleads-ad-groups-1486--2 even" id="block-simpleads-ad-groups-1486--2">
  <div class="block-inner clearfix">
              <h2 class="block-title">Home Page Ad Space 2</h2>
            
    <div class="content clearfix">
      <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-1486', 1486, 1);
  </script>
    <div class="simpleads-1486"></div>

    
</div>
    </div>
  </div>
</section></li>
          <li class="views-row views-row-5 views-row-odd"><article class="article-list-item article-has-image "><div class="article-image"><a href="/articles/201901/meet-pioneers-who-cleared-path-todays-catholic-activists-31626"><img class="scale" src="https://www.uscatholic.org/sites/default/files/styles/article_list_wide/public/article-images/Dorothy%20Day_1.jpg?itok=8OpR-ZYQ"></a></div><div class="article-detail"><h2><a href="/articles/201901/meet-pioneers-who-cleared-path-todays-catholic-activists-31626">Meet the pioneers who cleared the path for today‘s Catholic activists</a></h2><div class="article-list-meta">By <a href="/authors/kaya-oakes-31625">Kaya Oakes</a></div><div class="article-list-info"><span class="article-type">Article</span> <span class="article-term">Justice</span></div></div></article></li>
          <li class="views-row views-row-6 views-row-even"><article class="article-list-item article-has-image "><div class="article-image"><a href="/articles/201602/where-there-pain-there-god-30557"><img class="scale" src="https://www.uscatholic.org/sites/default/files/styles/article_list_wide/public/article-images/light%20in%20the%20darkness%20for%20interview_Flickr.jpg?itok=w8tOIHjs"></a></div><div class="article-detail"><h2><a href="/articles/201602/where-there-pain-there-god-30557">Where there is pain, there is God</a></h2><div class="article-list-meta">By <a href="/authors/a-us-catholic-interview">A U.S. Catholic interview</a></div><div class="article-list-info"><span class="article-type">Article</span> <span class="article-term">Your Faith</span></div></div></article></li>
          <li class="views-row views-row-7 views-row-odd"><section class="block block-simpleads block-ad-groups-1485 block-simpleads-ad-groups-1485--2 odd" id="block-simpleads-ad-groups-1485--2">
  <div class="block-inner clearfix">
              <h2 class="block-title">Home Page Ad Space 1</h2>
            
    <div class="content clearfix">
      <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-1485', 1485, 1);
  </script>
    <div class="simpleads-1485"></div>

    
</div>
    </div>
  </div>
</section></li>
          <li class="views-row views-row-8 views-row-even"><article class="article-list-item article-has-image "><div class="article-image"><a href="/articles/201811/no-one-had-die-our-sins-31563"><img class="scale" src="https://www.uscatholic.org/sites/default/files/styles/article_list_wide/public/article-images/interview_unsplash.jpg?itok=HEKsXpH1"></a></div><div class="article-detail"><h2><a href="/articles/201811/no-one-had-die-our-sins-31563">No one had to die for our sins.</a></h2><div class="article-list-meta">By <a href="/authors/a-us-catholic-interview">A U.S. Catholic interview</a></div><div class="article-list-info"><span class="article-type">Article</span> <span class="article-term">Your Faith</span></div></div></article></li>
          <li class="views-row views-row-9 views-row-odd views-row-last"><article class="article-list-item article-has-image "><div class="article-image"><a href="/articles/202006/10-catholic-pilgrimages-dont-require-passport-32094"><img class="scale" src="https://www.uscatholic.org/sites/default/files/styles/article_list_wide/public/article-images/flickr_Phillip%20Barron_%20LinvilleGorge.png?itok=5ZoPIx59"></a></div><div class="article-detail"><h2><a href="/articles/202006/10-catholic-pilgrimages-dont-require-passport-32094">10 Catholic pilgrimages that don’t require a passport </a></h2><div class="article-list-meta">By <a href="/authors/susan-salaz-31729">Susan Salaz</a></div><div class="article-list-info"><span class="article-type">Article</span> <span class="article-term">Your Faith</span></div></div></article></li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div></section>    
  
      <footer id="section-footer" class="section section-footer">
    
  <div id="zone-postscript" class="zone zone-postscript clearfix equal-height-container container-16">
    <div class="grid-5 region region-postscript-first equal-height-element" id="region-postscript-first">
  <div class="region-inner region-postscript-first-inner">
    <div class="block block-block subscribe-box-footer block-43 block-block-43 odd block-without-title" id="block-block-43">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <p class="rtecenter" style="margin-bottom: 0"><a href="/subscribe"><span class="bigger">Subscribe Now</span><br /><img alt="U.S. Catholic Covers" class="media-image attr__typeof__foaf:Image img__fid__8629 img__view_mode__media_large attr__format__media_large" src="/sites/default/files/SubscribeNow_2017.jpg" style="width: 280px;" typeof="foaf:Image" /></a></p>
    </div>
  </div>
</div>  </div>
</div><div class="grid-3 region region-postscript-second equal-height-element" id="region-postscript-second">
  <div class="region-inner region-postscript-second-inner">
    <section class="block block-menu block-menu-site-info-menu block-menu-menu-site-info-menu odd" id="block-menu-menu-site-info-menu">
  <div class="block-inner clearfix">
              <h2 class="block-title">Site Info</h2>
            
    <div class="content clearfix">
      <ul class="menu"><li class="first leaf"><a href="/about-us" title="">About Us</a></li>
<li class="leaf"><a href="http://www.uscatholic.org/subscribe-now" title="">Subscribe</a></li>
<li class="leaf"><a href="http://www.uscatholic.org/commentpolicy" title="">Comment policy</a></li>
<li class="leaf"><a href="http://www.uscatholic.org/reprint-policy" title="">Reprint policy</a></li>
<li class="last leaf"><a href="/rss.xml">RSS Feed</a></li>
</ul>    </div>
  </div>
</section>  </div>
</div><div class="grid-3 region region-postscript-third equal-height-element" id="region-postscript-third">
  <div class="region-inner region-postscript-third-inner">
    <section class="block block-menu block-menu-contact-info block-menu-menu-contact-info odd" id="block-menu-menu-contact-info">
  <div class="block-inner clearfix">
              <h2 class="block-title">Contact Info</h2>
            
    <div class="content clearfix">
      <ul class="menu"><li class="first leaf"><a href="/advertise" title="">Advertise With Us</a></li>
<li class="leaf"><a href="/contact" title="">Contact Us</a></li>
<li class="leaf"><a href="/send-letter-editor" title="">Send Letter to Editor</a></li>
<li class="leaf"><a href="/about-us/staff" title="">Staff Directory</a></li>
<li class="last leaf"><a href="/writers-guide" title="">Submissions (Writer’s Guide)</a></li>
</ul>    </div>
  </div>
</section>  </div>
</div><div class="grid-5 region region-postscript-fourth equal-height-element" id="region-postscript-fourth">
  <div class="region-inner region-postscript-fourth-inner">
    <div class="block block-block newsletter-signup-footer block-44 block-block-44 odd block-without-title" id="block-block-44">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="block-label">
	<span class="bigger">Sign up for our</span> Weekly Newsletter</div>
<form action="https://mailchi.mp/uscatholic/signup" method="post" target="_blank">
	<input name="u" type="hidden" value="601f84c6fe06e56767ccedecb" /> <input name="id" type="hidden" value="004eb8e1f0" />
	<input class="email-address" name="EMAIL" size="20" type="text" value="ENTER YOUR EMAIL ADDRESS" /><input class="submit" name="go" type="submit" value="GO" /></form>
    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-footer" class="zone zone-footer clearfix container-16">
    <div class="grid-16 region region-footer-first" id="region-footer-first">
  <div class="region-inner region-footer-first-inner">
    <div class="block block-block block-45 block-block-45 odd block-without-title" id="block-block-45">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <span class="footer-follow-label">Follow <strong>US CATHOLIC:</span>
<a href="https://www.facebook.com/USCatholic" class="social-fb">Facebook</a>
<a href="https://twitter.com/uscatholic" class="social-tw">Twitter</a>
<a href="https://www.pinterest.com/uscatholic/" class="social-pt">Pinterest</a>
<span class="footer-cr">Copyright &copy; 2020 US Catholic. All Rights Reserved | <a href="/terms-use">Terms of Use</a> | <a href="/privacy">Privacy Policy</a></span>
    </div>
  </div>
</div><div class="block block-block block-47 block-block-47 even block-without-title" id="block-block-47">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com--> <script type="text/javascript" src="https://a.optmstr.com/app/js/api.min.js" data-account="50676" data-user="44678" async=""></script><!-- / OptinMonster -->    </div>
  </div>
</div>  </div>
</div>  </div>
</footer>  </div>  <div id="fb-root"></div><script type="text/javascript">
     window.fbAsyncInit = function() {
       FB.init({
         appId: "272876799378",
         status: true,
         cookie: true,
         xfbml: true,
         oauth : true,
         channelUrl: "https:\/\/www.uscatholic.org\/fb_social\/channel"
         });

         FB.Event.subscribe("edge.create", function(href, widget) {
_gaq.push(["_trackEvent", "Facebook like", "Drupal", href]);
});
     };
     (function() {
       var e = document.createElement('script');
       e.async = true;
       e.src = document.location.protocol + '//connect.facebook.net/en_US/all.js';
       document.getElementById('fb-root').appendChild(e);
     }());
  </script></body>
</html>
