<!DOCTYPE html PUBLIC "-//W3C//DTD HTML+RDFa 1.1//EN">
<!--[if lt IE 7 ]><html class="ie ie6" lang="en"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7" lang="en"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8" lang="en"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!-->
<html lang="en" dir="ltr" version="HTML+RDFa 1.1"
  xmlns:og="http://ogp.me/ns#"
  xmlns:fb="http://www.facebook.com/2008/fbml"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
<!--<![endif]-->

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="og:site_name" content="U.S. Catholic magazine" />
<link rel="shortcut icon" href="https://www.uscatholic.org/sites/default/files/favicon.ico" type="image/vnd.microsoft.icon" />
<meta property="fb:app_id" content="272876799378" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, minimum-scale=1, user-scalable=no" />
<meta property="og:title" content="Remembering St. Dymphna in a world gone mad" />
<meta name="description" content="This virgin martyr is traditionally known as the ‘demon slayer’" />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<link rel="canonical" href="https://www.uscatholic.org/articles/202005/remembering-st-dymphna-world-gone-mad-32064" />
<link rel="shortlink" href="https://www.uscatholic.org/node/32064" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:url" content="https://www.uscatholic.org/articles/202005/remembering-st-dymphna-world-gone-mad-32064" />
<meta name="twitter:title" content="Remembering St. Dymphna in a world gone mad" />
<meta name="twitter:description" content="Years ago, not long after I graduated from college, my mother gifted me an assortment of patron saint medals that had belonged to my grandmother. As I fingered through the darkening silver disks," />
<meta name="twitter:image" content="https://www.uscatholic.org/sites/default/files/article-images/Martyrdom_of_St_Dymphna_and_St_Gerebernus_by_Jacques_de_l%27Ange_%28Attr.%29_or_Gerard_Seghers_%28Attr.%29.jpg" />
  <title>Remembering St. Dymphna in a world gone mad | U.S. Catholic magazine</title>
  <link type="text/css" rel="stylesheet" href="https://www.uscatholic.org/sites/default/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.uscatholic.org/sites/default/files/css/css_Yisc6Ub2fkkG2c2r5D1scyvL9UL84rKb7FCpweJmta4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.uscatholic.org/sites/default/files/css/css_4bxvJefkjyTygmJbdC9hlLMSBF42R-7WTY2u7okkg-E.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.uscatholic.org/sites/default/files/css/css_94GMmzA5EwAieI4Rl88k7RbqRNJCBDD5WFVHrm_NQaw.css" media="all" />

<!--[if (lt IE 9)&(!IEMobile)]>
<link type="text/css" rel="stylesheet" href="https://www.uscatholic.org/sites/default/files/css/css_TakrVVXHFp9nF2pq_sRgS_kl3feJew53veJxGVE9rIo.css" media="all" />
<![endif]-->

<!--[if gte IE 9]><!-->
<link type="text/css" rel="stylesheet" href="https://www.uscatholic.org/sites/default/files/css/css_f3uwyXtn5T_1UamPYv4_ywCyPt_dygtoKwUSg30DMW8.css" media="all" />
<!--<![endif]-->
  <script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.5.2/jquery.min.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.jQuery || document.write("<script src='/sites/all/modules/contrib/jquery_update/replace/jquery/1.5/jquery.min.js'>\x3C/script>")
//--><!]]>
</script>
<script type="text/javascript" src="https://www.uscatholic.org/sites/default/files/js/js_dWhBODswdXXk1M5Z5nyqNfGljmqwxUwAK9i6D0YSDNs.js"></script>
<script type="text/javascript" src="https://www.uscatholic.org/sites/default/files/js/js_c9S7L28GiD9hlQGPOAZ-TmAjXzauQOFTS3F37BGHtCQ.js"></script>
<script type="text/javascript" src="https://www.uscatholic.org/sites/default/files/js/js_r6dMiAGxDJzf7wrzTKodpsu0Dnv7XTkKT6h_pNu25iU.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var switchTo5x = true;var useFastShare = true;
//--><!]]>
</script>
<script type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (typeof stLight !== 'undefined') { stLight.options({"publisher":"","version":"5x","lang":"en"}); }
//--><!]]>
</script>
<script type="text/javascript" src="https://www.uscatholic.org/sites/default/files/js/js_gPqjYq7fqdMzw8-29XWQIVoDSWTmZCGy9OqaHppNxuQ.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-360719-3", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="https://www.uscatholic.org/sites/default/files/js/js_VGuMm-4kutjrcf9etLSGYJ0kAIAAXhHprJOODwdlG1Q.js"></script>
<script type="text/javascript" src="https://www.uscatholic.org/sites/default/files/js/js_ivGX4BAlq8_3MnHW1n3ic9aobm_ofAqmftBGkzv9fvU.js"></script>
<script type="text/javascript">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</script>
  <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '447091522308915');
fbq('track', 'PageView');

</script>
<noscript>
<img height="1" width="1"
src="https://www.facebook.com/tr?id=447091522308915&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->
<script data-ad-client="pub-4092653218993993" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
</head>
<body class="html not-front not-logged-in page-node page-node- page-node-32064 node-type-article context-articles">
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <div class="page clearfix" id="page">
      <header id="section-header" class="section section-header">
  <div id="zone-hat-wrapper" class="zone-wrapper zone-hat-wrapper clearfix">  
  <div id="zone-hat" class="zone zone-hat clearfix container-16">
    <div class="grid-16 region region-top-cap" id="region-top-cap">
  <div class="region-inner region-top-cap-inner">
    <div class="block block-block top-cap-links block-53 block-block-53 odd block-without-title" id="block-block-53">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <p style="margin: 0;"><a href="https://visitor.r20.constantcontact.com/manage/optin?v=001KhgrVwuZAoWVugGpykCWL8Rybpkz5lUF8hkovvRdbA8cghJbofryCsDos9T9BodA9_Dynet2M3Erbn4uKtr77N0oX7gME_TJxmTMe-ikg_BTo9lQcux7Nw%3D%3D" target="_blank">Free Newsletter</a> <a href="/node/31810" target="_blank">Subscribe</a> <a href="/renew" target="_blank">Renew</a> <a href="/donate" target="_blank">Donate</a></p>
    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-header-wrapper" class="zone-wrapper zone-header-wrapper clearfix">  
  <div id="zone-header" class="zone zone-header clearfix container-16">
    <div class="grid-16 region region-header-first" id="region-header-first">
  <div class="region-inner region-header-first-inner">
    <div class="block block-uscatholic block-new-header-banner block-uscatholic-new-header-banner odd block-without-title" id="block-uscatholic-new-header-banner">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <a href="/"><img typeof="foaf:Image" src="https://www.uscatholic.org/sites/all/modules/custom/uscatholic/images/USC_WebsiteLogo.jpg" alt="US Catholic Faith in Real Life" title="US Catholic Faith in Real Life" /></a>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-nav-wrapper" class="zone-wrapper zone-nav-wrapper clearfix">  
  <div id="zone-nav" class="zone zone-nav clearfix container-16">
    <div class="grid-11 region region-nav" id="region-nav">
  <div class="region-inner region-nav-inner">
    <div class="block block-nice-menus main-menu block-1 block-nice-menus-1 odd block-without-title" id="block-nice-menus-1">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <ul class="nice-menu nice-menu-down" id="nice-menu-1"><li class="menu-3712 menu-path-uscatholicorg-topics-culture  first   odd  "><a href="http://www.uscatholic.org/topics/culture" title="">Culture</a></li>
<li class="menu-3713 menu-path-uscatholicorg-topics-justice   even  "><a href="http://www.uscatholic.org/topics/justice" title="">Justice</a></li>
<li class="menu-3714 menu-path-uscatholicorg-topics-lifestyle   odd  "><a href="http://www.uscatholic.org/topics/lifestyle" title="">Lifestyle</a></li>
<li class="menu-3715 menu-path-uscatholicorg-topics-news   even  "><a href="http://www.uscatholic.org/topics/news" title="">News</a></li>
<li class="menu-3716 menu-path-uscatholicorg-topics-your-faith   odd  "><a href="http://www.uscatholic.org/topics/your-faith" title="">Your Faith</a></li>
<li class="menu-3705 menuparent  menu-path-https--uscatholicorg-may2020   even  "><a href="https://uscatholic.org/may2020" title="">The Magazine</a><ul><li class="menu-254 menu-path-node-22041  first   odd  "><a href="/pastissues" title="Past issues of U.S. Catholic">Issue archives</a></li>
<li class="menu-7038 menu-path-https--uscatholicorg-may2020   even  "><a href="https://uscatholic.org/may2020" title="">Current Issue</a></li>
<li class="menu-3039 menu-path-node-22845   odd  "><a href="/subscribe" title="">Subscribe to Magazine</a></li>
<li class="menu-3038 menu-path-node-51   even  "><a href="/advertise">Advertise in Magazine</a></li>
<li class="menu-3040 menu-path-node-26610   odd   last "><a href="/magazine/customer-service">Customer Service</a></li>
</ul></li>
<li class="menu-8170 menu-path-node-22845   odd   last "><a href="/subscribe" title="">Subscribe</a></li>
</ul>
    </div>
  </div>
</div>  </div>
</div><div class="grid-5 region region-search-site" id="region-search-site">
  <div class="region-inner region-search-site-inner">
    <div class="block block-search block-form block-search-form odd block-without-title" id="block-search-form">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <form action="/articles/202005/remembering-st-dymphna-world-gone-mad-32064" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-mBCfUxUtOXIBXId0OWa0uQdPT96h_FDBKKCH5eS1YZM" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>    </div>
  </div>
</div>  </div>
</div>  </div>
</div></header>    
        <div id="tabs-wrapper" class=" container-16 clearfix">      </div>          <section id="section-content" class="section section-content">
  <div id="zone-content-wrapper" class="zone-wrapper zone-content-wrapper clearfix">  
  <div id="zone-content" class="zone zone-content clearfix container-16">    
          <div id="breadcrumb" class="grid-16"><h2 class="element-invisible">You are here</h2><div class="breadcrumb"><a href="/">Home</a> / <a href="/tags/saints">saints</a></div></div>
        
        <div class="grid-11 region region-column-1" id="region-column-1">
  <div class="region-inner region-column-1-inner">
    <div class="block block-system block-main block-system-main odd block-without-title" id="block-system-main">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <article about="/articles/202005/remembering-st-dymphna-world-gone-mad-32064" typeof="sioc:Item foaf:Document" class="node node-article node-promoted node-published node-not-sticky author-stephanie-clary odd clearfix" id="node-article-32064">

  
  <div class="article-image article-image-lrg"><img class="scale" src="https://www.uscatholic.org/sites/default/files/styles/section_feature_large/public/article-images/Martyrdom_of_St_Dymphna_and_St_Gerebernus_by_Jacques_de_l%27Ange_%28Attr.%29_or_Gerard_Seghers_%28Attr.%29.jpg?itok=eezgb9dr"></div><div class="article-detailtaxonomy_term"><h1 class="article-title">Remembering St. Dymphna in a world gone mad</h1><h4 class="article-desc">This virgin martyr is traditionally known as the ‘demon slayer’</h4><div class="article-list-meta">By <a href="/authors/lisa-raatikainen-32065">Lisa Raatikainen</a></span> <span class="sep">|</span> <a class="print-page" title="Printer Friendy Version" target="_blank" href="/print/32064"><img class="print-icon print-icon-margin" typeof="foaf:Image" src="https://uscatholic.org/sites/all/themes/usctwo/images/print-icon.png" alt="Print this page" title="">Print</a> <span class="sep">|</span> <div class="sharethis-buttons"><div class="sharethis-wrapper"><span st_url="https://www.uscatholic.org/articles/202005/remembering-st-dymphna-world-gone-mad-32064" st_title="Remembering St. Dymphna in a world gone mad" class="st_twitter_button" st_via="" st_username="" displayText="twitter"></span>
<span st_url="https://www.uscatholic.org/articles/202005/remembering-st-dymphna-world-gone-mad-32064" st_title="Remembering St. Dymphna in a world gone mad" class="st_facebook_button" st_via="" st_username="" displayText="facebook"></span>
<span st_url="https://www.uscatholic.org/articles/202005/remembering-st-dymphna-world-gone-mad-32064" st_title="Remembering St. Dymphna in a world gone mad" class="st_sharethis_button" st_via="" st_username="" displayText="sharethis"></span>
<span st_url="https://www.uscatholic.org/articles/202005/remembering-st-dymphna-world-gone-mad-32064" st_title="Remembering St. Dymphna in a world gone mad" class="st_plusone_button" st_via="" st_username="" displayText="plusone"></span>
<span st_url="https://www.uscatholic.org/articles/202005/remembering-st-dymphna-world-gone-mad-32064" st_title="Remembering St. Dymphna in a world gone mad" class="st_fblike_button" st_via="" st_username="" displayText="fblike"></span>
</div></div>
</div><div class="article-list-info"><span class="article-type">Article</span> <span class="article-term">Your Faith</span></div></div>


  <div class="content clearfix">
    <div class="clearfix"><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>Years ago, not long after I graduated from college, my mother gifted me an assortment of patron saint medals that had belonged to my grandmother. As I fingered through the darkening silver disks, each the size of my pinky nail, the saints’ names were familiar—Christopher, Joseph, Teresa—except for one. “Saint Dymphna, pray for us,” read the print above a tiny figure, crowned and brandishing a sword.</p>
<p style="margin-left:-0.75pt;">For a long time, I wore a pendant crafted from those medals around my neck. Somewhere along the line, a friend, noticing my necklace, mentioned that people pray to St. Dymphna for help with mental health problems. I put the pendant away for safekeeping when the grabby hands of my babies made jewelry inadvisable, but I remembered what my friend had said.</p>
<p>Recently, after a close family member began suffering paralyzing bouts of anxiety, I began making my own petitions to St. Dymphna. Now, in the harried emotional climate of modern-day America, I figure most of us could use a heavenly advocate who deals in mental unrest.</p>
<p style="margin-left:-0.75pt;">The earliest historical records pertaining to St. Dymphna, virgin and martyr, date to the mid-13th century and are based on longstanding oral tradition. Legend holds that Dymphna was an Irish princess, born to a pagan father and a Christian mother sometime in the seventh century. Renowned for her beauty, she was baptized and educated as a Christian and as a young woman made a vow of chastity out of devotion to her faith. </p>
<p style="margin-left:-0.75pt;"> When Dymphna was 15, her mother died. Her father, overcome with grief, saw in his daughter the near image of his deceased wife. He became obsessed with pursuing an incestuous marriage with her, but Dymphna refused to break her religious vows. She fled to Belgium with her confessor priest and also, quirkily, the court jester and his wife. They settled in the town of Geel, where the young woman became well-known among locals for her Christian virtue and works of mercy. </p>
<p style="margin-left:-0.75pt;"> Unfortunately, the pagan king’s mad desire for his daughter was further inflamed by his daughter’s furtive flight. He sent forth courtiers to seek her out on the continent. When they returned to report her presence in Geel, the king sailed there himself to collect her and force her hand in marriage. A confrontation ensued, and as Dymphna was steadfast in her refusal, the king beheaded her where she stood. </p>
<p>So far Dymphna’s tale resembles that of certain virgins martyred in ancient Rome, such as St. Agatha and St. Cecilia or the more recent St. Maria Goretti of Italy. What does a saint who died defending her chastity have to do with mental illness? Here lies the part of the story where I see real glimmers of grace around this ancient devotional tradition.</p>
<p style="margin-left:-0.75pt;">In the Middle Ages, many mentally ill people were left to wander the streets as social pariahs. (Unfortunately, the same is often still true in our current, more “enlightened” era. At least a quarter of those suffering homelessness in the United States are reported to have a mental illness.) The legend of St. Dymphna goes on to recount that the night after her death, a small band of five such wanderers slept upon the place where she died. They awakened the next morning cured of their afflictions. The story of their recoveries spread to neighboring villages and attracted pilgrims, many of whom also experienced miraculous healings. </p>
<p style="margin-left:-0.75pt;">By the time Dymphna was canonized in 1247, Geel had become a popular destination for people seeking relief from mental ailments, and the infirmaries built for them were overflowing. Many townspeople responded by taking afflicted pilgrims into their homes, where they sometimes stayed for years or even decades. In the centuries since, thousands of families have fostered close relationships with their unconventional housemates, sharing meals and encouraging intergenerational play. </p>
<p style="margin-left:-0.75pt;">Astoundingly, this custom persists even today and has been widely studied as a model of “community recovery” for conditions ranging from intellectual disabilities to autism and schizophrenia. Host families have no special training in psychology or social work and refer to their guests as<em> boarders </em>rather than <em>patients</em>. This radical incorporation of people with mental illnesses and disabilities into community life has proved to have an astonishing rate of success in treating recalcitrant psychiatric conditions.</p>
<p style="margin-left:-0.75pt;">Jackie Goldstein, psychologist and researcher of the Geelan model of mental health care, reports that “in Geel, if a stigma [on mental health] exists at all, it is a ‘positive stigma.’ Since the mentally ill have been a part of town life for so many centuries, they’re welcomed and even nurtured by the <em>entire </em>community.”</p>
<p style="margin-left:-0.75pt;">Here in America, on the other hand, even as we continually complain about our through-the-roof stress levels, we push the psychologically fragile to the margins of our culture. People with cognitive troubles or mental illness are often stigmatized and made to feel unwelcome in public places. Even those of us without serious mental health issues feel pressure to hide our anxieties and weaknesses. Our social media profiles broadcast images of success and ease, leaving everyone feeling like they don’t measure up.</p>
<p style="margin-left:-0.75pt;">In Wim Wenders’ 2018 film, <em>Pope Francis: A Man of His Word</em>, we hear the pontiff address the draining nature of life in the modern world. “We live with the accelerator down from morning to night. This ruins mental health, spiritual health and physical health. More so: it affects and destroys the family. And therefore society,” the pope says.</p>
<p style="margin-left:-0.75pt;">I don’t intend this quote to glibly equate serious mental illness with the feelings of unrest brought on by daily stress. But I think it’s worth pointing out that our collective mental health is under assault by a barrage of factors—addiction, overwork, a decline in meaningful human interaction, and over-reliance on technology among them.</p>
<p style="margin-left:-0.75pt;">Traditionally, St. Dymphna is portrayed with her sword pinning a demon to the ground at her feet, an illustration of her title “demon slayer.” In ages past she would have been invoked to conquer the literal demons thought to possess those with mental illnesses. I like to think that her intercession could be equally powerful in slaying the metaphorical demons that currently plague our mental well-being.</p>
<p style="margin-left:-0.75pt;">Scholars may raise an eyebrow at the historical plausibility of St. Dymphna’s life story, but she carries an undeniable legacy of healing. These days I keep my St. Dymphna medal in my pocket as a reminder to pray not only for the well-being of my family, but also for the very sanity of our culture. </p>
<p> </p>
<p><em>Image: Martyrdom of St. Dymphna and St. Gerebernus by </em><em>Jacques de l'Ange / Public domain via Wikimedia</em></p>
</div></div></div><div id="tags_wrapper"><a href="/tags/saints" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">saints</a>, </li><a href="/tags/health-and-wellness" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">health and wellness</a>, </li><a href="/tags/church-history" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">church history</a></li></div><div class="field field-name-field-date field-type-datetime field-label-inline clearfix"><div class="field-label">Published:&nbsp;</div><div class="field-items"><div class="field-item even"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2020-05-15T00:00:00-05:00">Friday, May 15, 2020</span></div></div></div>
      </div>            <div class="article-author-box">
                              <div class="article-author-box-about">
                  <p>Lisa Raatikainen is a writer, pianist, and music teacher. She received her degree in religion from Middlebury College and enjoys exploring themes of spirituality and family life in her writing. Lisa currently lives in Burlington, Vermont with her family.</p>
                  <a class="author-more" href="/authors/lisa-raatikainen-32065">
                      See more posts by Lisa Raatikainen</a>
                </div>
                          </div>
            <section class="block block-simpleads block-ad-groups-1849 block-simpleads-ad-groups-1849 odd" id="block-simpleads-ad-groups-1849">
  <div class="block-inner clearfix">
              <h2 class="block-title">Advertisement</h2>
            
    <div class="content clearfix">
      <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-1849', 1849, 1);
  </script>
    <div class="simpleads-1849"></div>

    
</div>
    </div>
  </div>
</section><div class="fb-social-comments-plugin">
  <div  class="fb-comments" data-numposts="10" data-width="550" data-colorscheme="light" data-migrated="0" data-href="http://www.uscatholic.org/articles/202005/remembering-st-dymphna-world-gone-mad-32064"></div>
</div>

<div id="disqus_thread"><noscript><p><a href="http://uscatholic.disqus.com/?url=https%3A%2F%2Fwww.uscatholic.org%2Farticles%2F202005%2Fremembering-st-dymphna-world-gone-mad-32064">View the discussion thread.</a></p></noscript></div><hr><time class="created">Created: Thursday, May 14 2020 7:45 PM</time>  </div>

  <div class="clearfix">
          <nav class="links node-links clearfix"></nav>
      </div>
  </article>
    </div>
  </div>
</div>  </div>
</div><div class="grid-5 region region-column-3" id="region-column-3">
  <div class="region-inner region-column-3-inner">
    <div class="block block-block block-51 block-block-51 odd block-without-title" id="block-block-51">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- 300 x 250 - Top right rail - programmatic ad space -->
<script src="//secureaddisplay.com/au/"></script>
<ins class="CANDisplayAD" data-ad-unit="50677120190920T12530701309C4C54BACE7491CB2EF55C54EDD3B87" style="display:block; text-align: center;"></ins>
<!-- /300 x 250 - Top right rail - programmatic ad space -->
    </div>
  </div>
</div><div class="block block-views article-sidebars block-article-sidebars-block block-views-article-sidebars-block even block-without-title" id="block-views-article-sidebars-block">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="view view-article-sidebars view-id-article_sidebars view-display-id-block view-dom-id-7ef485f6e0ff596b2c4f60e3a7775c57">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
              </div>
    </div>
  
  
  
  
  
  
</div>    </div>
  </div>
</div><section class="block block-views block-similar-entries-block block-views-similar-entries-block odd" id="block-views-similar-entries-block">
  <div class="block-inner clearfix">
              <h2 class="block-title">Top Content This Week</h2>
            
    <div class="content clearfix">
      <div class="view view-Similar-Entries view-id-Similar_Entries view-display-id-block view-dom-id-b73482db619df5a02848e0dd143fd403">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
    <article class="article-list-item article-has-image "><div class="article-image"><a href="/articles/202005/catholic-real-presence-heart-catholicism-32063"><img class="scale" src="https://www.uscatholic.org/sites/default/files/styles/article_list_wide/public/article-images/josh-applegate-ikD_o6lSNNs-unsplash.jpg?itok=1l9Awp7w"></a></div><div class="article-detail"><h2><a href="/articles/202005/catholic-real-presence-heart-catholicism-32063">For this Catholic, real presence is the heart of Catholicism</a></h2><div class="article-list-meta">By <a href="/authors/shemaiah-gonzalez-31918">Shemaiah Gonzalez</a></div><div class="article-list-info"><span class="article-type">Article</span> <span class="article-term">Your Faith</span></div></div></article>  </div>
  <div class="views-row views-row-2 views-row-even">
    <article class="article-list-item article-has-image "><div class="article-image"><a href="/articles/201309/what-666-bible-27901"><img class="scale" src="https://www.uscatholic.org/sites/default/files/styles/article_list_wide/public/article-images/666_AC.jpg?itok=fboZp_zB"></a></div><div class="article-detail"><h2><a href="/articles/201309/what-666-bible-27901">What is 666 in the Bible?</a></h2><div class="article-list-meta">By <a href="/authors/joel-schorn">Joel Schorn</a></div><div class="article-list-info"><span class="article-type">Article</span> <span class="article-term">Your Faith</span></div></div></article>  </div>
  <div class="views-row views-row-3 views-row-odd">
    <article class="article-list-item article-has-image "><div class="article-image"><a href="/articles/201609/what-do-muslims-think-jesus-30772"><img class="scale" src="https://www.uscatholic.org/sites/default/files/styles/article_list_wide/public/article-images/Quran_flickr.jpg?itok=c63Vd3Rt"></a><div class="article-image-caption"></div></div><div class="article-detail"><h2><a href="/articles/201609/what-do-muslims-think-jesus-30772">What do Muslims think of Jesus?</a></h2><div class="article-list-meta">By <a href="/authors/marianne-farina-csc-30771">Marianne Farina, C.S.C.</a></div><div class="article-list-info"><span class="article-type">Article</span> <span class="article-term">Your Faith</span></div></div></article>  </div>
  <div class="views-row views-row-4 views-row-even">
    <article class="article-list-item article-has-image "><div class="article-image"><a href="/articles/201312/did-jesus-have-brothers-and-sisters-28224"><img class="scale" src="https://www.uscatholic.org/sites/default/files/styles/article_list_wide/public/article-images/Siblings_Flickr_NicoleONeilPhotography.jpg?itok=6g69y9H9"></a></div><div class="article-detail"><h2><a href="/articles/201312/did-jesus-have-brothers-and-sisters-28224">Did Jesus have brothers and sisters?</a></h2><div class="article-list-meta">By <a href="/authors/meghan-murphy-gill">Meghan Murphy-Gill</a></div><div class="article-list-info"><span class="article-type">Article</span> <span class="article-term">Your Faith</span></div></div></article>  </div>
  <div class="views-row views-row-5 views-row-odd views-row-last">
    <article class="article-list-item article-has-image "><div class="article-image"><a href="/articles/201811/no-one-had-die-our-sins-31563"><img class="scale" src="https://www.uscatholic.org/sites/default/files/styles/article_list_wide/public/article-images/interview_unsplash.jpg?itok=HEKsXpH1"></a></div><div class="article-detail"><h2><a href="/articles/201811/no-one-had-die-our-sins-31563">No one had to die for our sins.</a></h2><div class="article-list-meta">By <a href="/authors/a-us-catholic-interview">A U.S. Catholic interview</a></div><div class="article-list-info"><span class="article-type">Article</span> <span class="article-term">Your Faith</span></div></div></article>  </div>
    </div>
  
  
  
  
  
  
</div>    </div>
  </div>
</section><div class="block block-block block-54 block-block-54 even block-without-title" id="block-block-54">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- 300x250 (2) -->
<script src="//secureaddisplay.com/au/"></script><ins class="CANDisplayAD" data-ad-unit="50677120190814T143151163AF32D36498334E22BB7C38E548752C9A" style="display:block"></ins>
<!-- /300x250 (2) -->    </div>
  </div>
</div><div class="block block-views block-nodequeue-3-block block-views-nodequeue-3-block odd block-without-title" id="block-views-nodequeue-3-block">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="view view-nodequeue-3 view-id-nodequeue_3 view-display-id-block view-dom-id-41ed3de694acb3940839f1802e06b4c2">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first"><article class="article-list-item article-has-image "><div class="article-image"><a href="/articles/202005/how-accessible-your-parish-32051"><img class="scale" src="https://www.uscatholic.org/sites/default/files/styles/article_list_wide/public/article-images/Parish%20accessibility%20RS%20image.jpg?itok=uJcXCghR"></a></div><div class="article-detail"><h2><a href="/articles/202005/how-accessible-your-parish-32051">How accessible is your parish?</a></h2><div class="article-list-meta">By <a href="/authors/online-editor-26894">The Editors</a></div><div class="article-list-info"><span class="article-type">Article</span> <span class="article-term">Your Faith</span></div></div></article></li>
          <li class="views-row views-row-2 views-row-even"><section class="block block-simpleads block-ad-groups-1486 block-simpleads-ad-groups-1486--2 odd" id="block-simpleads-ad-groups-1486--2">
  <div class="block-inner clearfix">
              <h2 class="block-title">Home Page Ad Space 2</h2>
            
    <div class="content clearfix">
      <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-1486', 1486, 1);
  </script>
    <div class="simpleads-1486"></div>

    
</div>
    </div>
  </div>
</section></li>
          <li class="views-row views-row-3 views-row-odd"><article class="article-list-item article-has-image "><div class="article-image"><a href="/articles/201609/what-do-muslims-think-jesus-30772"><img class="scale" src="https://www.uscatholic.org/sites/default/files/styles/article_list_wide/public/article-images/Quran_flickr.jpg?itok=c63Vd3Rt"></a><div class="article-image-caption"></div></div><div class="article-detail"><h2><a href="/articles/201609/what-do-muslims-think-jesus-30772">What do Muslims think of Jesus?</a></h2><div class="article-list-meta">By <a href="/authors/marianne-farina-csc-30771">Marianne Farina, C.S.C.</a></div><div class="article-list-info"><span class="article-type">Article</span> <span class="article-term">Your Faith</span></div></div></article></li>
          <li class="views-row views-row-4 views-row-even"></li>
          <li class="views-row views-row-5 views-row-odd"><article class="article-list-item article-has-image "><div class="article-image"><a href="/articles/201811/no-one-had-die-our-sins-31563"><img class="scale" src="https://www.uscatholic.org/sites/default/files/styles/article_list_wide/public/article-images/interview_unsplash.jpg?itok=HEKsXpH1"></a></div><div class="article-detail"><h2><a href="/articles/201811/no-one-had-die-our-sins-31563">No one had to die for our sins.</a></h2><div class="article-list-meta">By <a href="/authors/a-us-catholic-interview">A U.S. Catholic interview</a></div><div class="article-list-info"><span class="article-type">Article</span> <span class="article-term">Your Faith</span></div></div></article></li>
          <li class="views-row views-row-6 views-row-even"><section class="block block-simpleads block-ad-groups-1512 block-simpleads-ad-groups-1512--2 even" id="block-simpleads-ad-groups-1512--2">
  <div class="block-inner clearfix">
              <h2 class="block-title">Advertisement</h2>
            
    <div class="content clearfix">
      <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-1512', 1512, 1);
  </script>
    <div class="simpleads-1512"></div>

    
</div>
    </div>
  </div>
</section></li>
          <li class="views-row views-row-7 views-row-odd"><article class="article-list-item article-has-image "><div class="article-image"><a href="/articles/201910/when-their-lgbtq-teacher-was-fired-these-teens-turned-their-faith-31856"><img class="scale" src="https://www.uscatholic.org/sites/default/files/styles/article_list_wide/public/article-images/Shellys%20voice.jpg?itok=DstA3Jvq"></a></div><div class="article-detail"><h2><a href="/articles/201910/when-their-lgbtq-teacher-was-fired-these-teens-turned-their-faith-31856">When their LGBTQ teacher was fired, these teens turned to their faith</a></h2><div class="article-list-meta">By <a href="/authors/susan-salaz-31729">Susan Salaz</a></div><div class="article-list-info"><span class="article-type">Article</span> <span class="article-term">Justice</span></div></div></article></li>
          <li class="views-row views-row-8 views-row-even"><article class="article-list-item article-has-image "><div class="article-image"><a href="/articles/201602/where-there-pain-there-god-30557"><img class="scale" src="https://www.uscatholic.org/sites/default/files/styles/article_list_wide/public/article-images/light%20in%20the%20darkness%20for%20interview_Flickr.jpg?itok=w8tOIHjs"></a></div><div class="article-detail"><h2><a href="/articles/201602/where-there-pain-there-god-30557">Where there is pain, there is God</a></h2><div class="article-list-meta">By <a href="/authors/a-us-catholic-interview">A U.S. Catholic interview</a></div><div class="article-list-info"><span class="article-type">Article</span> <span class="article-term">Your Faith</span></div></div></article></li>
          <li class="views-row views-row-9 views-row-odd views-row-last"><article class="article-list-item article-has-image "><div class="article-image"><a href="/articles/201311/sit-down-and-be-quiet-how-practice-contemplative-meditation-28077"><img class="scale" src="https://www.uscatholic.org/sites/default/files/styles/article_list_wide/public/article-images/umit-bulut-qbTC7ZwJB64-unsplash.jpg?itok=fP-ttoGj"></a></div><div class="article-detail"><h2><a href="/articles/201311/sit-down-and-be-quiet-how-practice-contemplative-meditation-28077">How to practice contemplative meditation</a></h2><div class="article-list-meta">By <a href="/authors/a-us-catholic-interview">A U.S. Catholic interview</a></div><div class="article-list-info"><span class="article-type">Article</span> <span class="article-term">Your Faith</span></div></div></article></li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div></section>    
  
      <footer id="section-footer" class="section section-footer">
    
  <div id="zone-postscript" class="zone zone-postscript clearfix equal-height-container container-16">
    <div class="grid-5 region region-postscript-first equal-height-element" id="region-postscript-first">
  <div class="region-inner region-postscript-first-inner">
    <div class="block block-block subscribe-box-footer block-43 block-block-43 odd block-without-title" id="block-block-43">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <p class="rtecenter" style="margin-bottom: 0"><a href="/subscribe"><span class="bigger">Subscribe Now</span><br /><img alt="U.S. Catholic Covers" class="media-image attr__typeof__foaf:Image img__fid__8629 img__view_mode__media_large attr__format__media_large" src="/sites/default/files/SubscribeNow_2017.jpg" style="width: 280px;" typeof="foaf:Image" /></a></p>
    </div>
  </div>
</div>  </div>
</div><div class="grid-3 region region-postscript-second equal-height-element" id="region-postscript-second">
  <div class="region-inner region-postscript-second-inner">
    <section class="block block-menu block-menu-site-info-menu block-menu-menu-site-info-menu odd" id="block-menu-menu-site-info-menu">
  <div class="block-inner clearfix">
              <h2 class="block-title">Site Info</h2>
            
    <div class="content clearfix">
      <ul class="menu"><li class="first leaf"><a href="/about-us" title="">About Us</a></li>
<li class="leaf"><a href="http://www.uscatholic.org/subscribe-now" title="">Subscribe</a></li>
<li class="leaf"><a href="http://www.uscatholic.org/commentpolicy" title="">Comment policy</a></li>
<li class="leaf"><a href="http://www.uscatholic.org/reprint-policy" title="">Reprint policy</a></li>
<li class="last leaf"><a href="/rss.xml">RSS Feed</a></li>
</ul>    </div>
  </div>
</section>  </div>
</div><div class="grid-3 region region-postscript-third equal-height-element" id="region-postscript-third">
  <div class="region-inner region-postscript-third-inner">
    <section class="block block-menu block-menu-contact-info block-menu-menu-contact-info odd" id="block-menu-menu-contact-info">
  <div class="block-inner clearfix">
              <h2 class="block-title">Contact Info</h2>
            
    <div class="content clearfix">
      <ul class="menu"><li class="first leaf"><a href="/advertise" title="">Advertise With Us</a></li>
<li class="leaf"><a href="/contact" title="">Contact Us</a></li>
<li class="leaf"><a href="/send-letter-editor" title="">Send Letter to Editor</a></li>
<li class="leaf"><a href="/about-us/staff" title="">Staff Directory</a></li>
<li class="last leaf"><a href="/writers-guide" title="">Submissions (Writer’s Guide)</a></li>
</ul>    </div>
  </div>
</section>  </div>
</div><div class="grid-5 region region-postscript-fourth equal-height-element" id="region-postscript-fourth">
  <div class="region-inner region-postscript-fourth-inner">
    <div class="block block-block newsletter-signup-footer block-44 block-block-44 odd block-without-title" id="block-block-44">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="block-label">
	<span class="bigger">Sign up for our</span> Weekly Newsletter</div>
<form action="http://visitor.r20.constantcontact.com/d.jsp" method="post" name="ccoptin" target="_blank">
	<input class="email-address" name="ea" size="20" type="text" value="ENTER YOUR EMAIL ADDRESS" /><input class="submit" name="go" type="submit" value="GO" /> <input name="llr" type="hidden" value="u6lka8eab" /> <input name="m" type="hidden" value="1104712904628" /> <input name="p" type="hidden" value="oi" /></form>
    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-footer" class="zone zone-footer clearfix container-16">
    <div class="grid-16 region region-footer-first" id="region-footer-first">
  <div class="region-inner region-footer-first-inner">
    <div class="block block-block block-45 block-block-45 odd block-without-title" id="block-block-45">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <span class="footer-follow-label">Follow <strong>US CATHOLIC:</span>
<a href="https://www.facebook.com/USCatholic" class="social-fb">Facebook</a>
<a href="https://twitter.com/uscatholic" class="social-tw">Twitter</a>
<a href="https://www.pinterest.com/uscatholic/" class="social-pt">Pinterest</a>
<span class="footer-cr">Copyright &copy; 2020 US Catholic. All Rights Reserved | <a href="/terms-use">Terms of Use</a> | <a href="/privacy">Privacy Policy</a></span>
    </div>
  </div>
</div><div class="block block-block block-47 block-block-47 even block-without-title" id="block-block-47">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com--> <script type="text/javascript" src="https://a.optmstr.com/app/js/api.min.js" data-account="50676" data-user="44678" async=""></script><!-- / OptinMonster -->    </div>
  </div>
</div>  </div>
</div>  </div>
</footer>  </div>  <div id="fb-root"></div><script type="text/javascript">
     window.fbAsyncInit = function() {
       FB.init({
         appId: "272876799378",
         status: true,
         cookie: true,
         xfbml: true,
         oauth : true,
         channelUrl: "https:\/\/www.uscatholic.org\/fb_social\/channel"
         });

         FB.Event.subscribe("edge.create", function(href, widget) {
_gaq.push(["_trackEvent", "Facebook like", "Drupal", href]);
});
     };
     (function() {
       var e = document.createElement('script');
       e.async = true;
       e.src = document.location.protocol + '//connect.facebook.net/en_US/all.js';
       document.getElementById('fb-root').appendChild(e);
     }());
  </script></body>
</html>
