<!DOCTYPE html PUBLIC "-//W3C//DTD HTML+RDFa 1.1//EN">
<!--[if lt IE 7 ]><html class="ie ie6" lang="en"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7" lang="en"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8" lang="en"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!-->
<html lang="en" dir="ltr" version="HTML+RDFa 1.1"
  xmlns:og="http://ogp.me/ns#"
  xmlns:fb="http://www.facebook.com/2008/fbml"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
<!--<![endif]-->

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="og:site_name" content="U.S. Catholic magazine" />
<link rel="shortcut icon" href="https://www.uscatholic.org/sites/default/files/favicon.ico" type="image/vnd.microsoft.icon" />
<meta property="fb:app_id" content="272876799378" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, minimum-scale=1, user-scalable=no" />
<meta property="og:title" content="For true ecological conversion, broaden your worldview" />
<meta name="description" content="In Central America, indigenous people resist environmental degradation with hope." />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<link rel="canonical" href="https://www.uscatholic.org/articles/202004/true-ecological-conversion-broaden-your-worldview-32033" />
<link rel="shortlink" href="https://www.uscatholic.org/node/32033" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:url" content="https://www.uscatholic.org/articles/202004/true-ecological-conversion-broaden-your-worldview-32033" />
<meta name="twitter:title" content="For true ecological conversion, broaden your worldview" />
<meta name="twitter:description" content="The crab waits beneath the flat stone where the corn is being ground for the traditional drink, chicheme. If crabs get confused, then I suppose this is a confusing experience for our crab. He was" />
<meta name="twitter:image" content="https://www.uscatholic.org/sites/default/files/article-images/p19_river-1459136.jpg" />
  <title>For true ecological conversion, broaden your worldview | U.S. Catholic magazine</title>
  <link type="text/css" rel="stylesheet" href="https://www.uscatholic.org/sites/default/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.uscatholic.org/sites/default/files/css/css_Yisc6Ub2fkkG2c2r5D1scyvL9UL84rKb7FCpweJmta4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.uscatholic.org/sites/default/files/css/css_4bxvJefkjyTygmJbdC9hlLMSBF42R-7WTY2u7okkg-E.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.uscatholic.org/sites/default/files/css/css_94GMmzA5EwAieI4Rl88k7RbqRNJCBDD5WFVHrm_NQaw.css" media="all" />

<!--[if (lt IE 9)&(!IEMobile)]>
<link type="text/css" rel="stylesheet" href="https://www.uscatholic.org/sites/default/files/css/css_TakrVVXHFp9nF2pq_sRgS_kl3feJew53veJxGVE9rIo.css" media="all" />
<![endif]-->

<!--[if gte IE 9]><!-->
<link type="text/css" rel="stylesheet" href="https://www.uscatholic.org/sites/default/files/css/css_f3uwyXtn5T_1UamPYv4_ywCyPt_dygtoKwUSg30DMW8.css" media="all" />
<!--<![endif]-->
  <script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.5.2/jquery.min.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.jQuery || document.write("<script src='/sites/all/modules/contrib/jquery_update/replace/jquery/1.5/jquery.min.js'>\x3C/script>")
//--><!]]>
</script>
<script type="text/javascript" src="https://www.uscatholic.org/sites/default/files/js/js_dWhBODswdXXk1M5Z5nyqNfGljmqwxUwAK9i6D0YSDNs.js"></script>
<script type="text/javascript" src="https://www.uscatholic.org/sites/default/files/js/js_c9S7L28GiD9hlQGPOAZ-TmAjXzauQOFTS3F37BGHtCQ.js"></script>
<script type="text/javascript" src="https://www.uscatholic.org/sites/default/files/js/js_r6dMiAGxDJzf7wrzTKodpsu0Dnv7XTkKT6h_pNu25iU.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var switchTo5x = true;var useFastShare = true;
//--><!]]>
</script>
<script type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (typeof stLight !== 'undefined') { stLight.options({"publisher":"","version":"5x","lang":"en"}); }
//--><!]]>
</script>
<script type="text/javascript" src="https://www.uscatholic.org/sites/default/files/js/js_gPqjYq7fqdMzw8-29XWQIVoDSWTmZCGy9OqaHppNxuQ.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-360719-3", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="https://www.uscatholic.org/sites/default/files/js/js_VGuMm-4kutjrcf9etLSGYJ0kAIAAXhHprJOODwdlG1Q.js"></script>
<script type="text/javascript" src="https://www.uscatholic.org/sites/default/files/js/js_ivGX4BAlq8_3MnHW1n3ic9aobm_ofAqmftBGkzv9fvU.js"></script>
<script type="text/javascript">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</script>
  <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '447091522308915');
fbq('track', 'PageView');

</script>
<noscript>
<img height="1" width="1"
src="https://www.facebook.com/tr?id=447091522308915&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->
<script data-ad-client="pub-4092653218993993" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
</head>
<body class="html not-front not-logged-in page-node page-node- page-node-32033 node-type-article context-articles">
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <div class="page clearfix" id="page">
      <header id="section-header" class="section section-header">
  <div id="zone-hat-wrapper" class="zone-wrapper zone-hat-wrapper clearfix">  
  <div id="zone-hat" class="zone zone-hat clearfix container-16">
    <div class="grid-16 region region-top-cap" id="region-top-cap">
  <div class="region-inner region-top-cap-inner">
    <div class="block block-block top-cap-links block-53 block-block-53 odd block-without-title" id="block-block-53">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <p style="margin: 0;"><a href="https://visitor.r20.constantcontact.com/manage/optin?v=001KhgrVwuZAoWVugGpykCWL8Rybpkz5lUF8hkovvRdbA8cghJbofryCsDos9T9BodA9_Dynet2M3Erbn4uKtr77N0oX7gME_TJxmTMe-ikg_BTo9lQcux7Nw%3D%3D" target="_blank">Free Newsletter</a> <a href="/node/31810" target="_blank">Subscribe</a> <a href="/renew" target="_blank">Renew</a> <a href="/donate" target="_blank">Donate</a></p>
    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-header-wrapper" class="zone-wrapper zone-header-wrapper clearfix">  
  <div id="zone-header" class="zone zone-header clearfix container-16">
    <div class="grid-16 region region-header-first" id="region-header-first">
  <div class="region-inner region-header-first-inner">
    <div class="block block-uscatholic block-new-header-banner block-uscatholic-new-header-banner odd block-without-title" id="block-uscatholic-new-header-banner">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <a href="/"><img typeof="foaf:Image" src="https://www.uscatholic.org/sites/all/modules/custom/uscatholic/images/USC_WebsiteLogo.jpg" alt="US Catholic Faith in Real Life" title="US Catholic Faith in Real Life" /></a>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-nav-wrapper" class="zone-wrapper zone-nav-wrapper clearfix">  
  <div id="zone-nav" class="zone zone-nav clearfix container-16">
    <div class="grid-11 region region-nav" id="region-nav">
  <div class="region-inner region-nav-inner">
    <div class="block block-nice-menus main-menu block-1 block-nice-menus-1 odd block-without-title" id="block-nice-menus-1">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <ul class="nice-menu nice-menu-down" id="nice-menu-1"><li class="menu-3712 menu-path-uscatholicorg-topics-culture  first   odd  "><a href="http://www.uscatholic.org/topics/culture" title="">Culture</a></li>
<li class="menu-3713 menu-path-uscatholicorg-topics-justice   even  "><a href="http://www.uscatholic.org/topics/justice" title="">Justice</a></li>
<li class="menu-3714 menu-path-uscatholicorg-topics-lifestyle   odd  "><a href="http://www.uscatholic.org/topics/lifestyle" title="">Lifestyle</a></li>
<li class="menu-3715 menu-path-uscatholicorg-topics-news   even  "><a href="http://www.uscatholic.org/topics/news" title="">News</a></li>
<li class="menu-3716 menu-path-uscatholicorg-topics-your-faith   odd  "><a href="http://www.uscatholic.org/topics/your-faith" title="">Your Faith</a></li>
<li class="menu-3705 menuparent  menu-path-https--uscatholicorg-april2020   even  "><a href="https://uscatholic.org/april2020" title="">The Magazine</a><ul><li class="menu-254 menu-path-node-22041  first   odd  "><a href="/pastissues" title="Past issues of U.S. Catholic">Issue archives</a></li>
<li class="menu-7038 menu-path-https--uscatholicorg-april2020   even  "><a href="https://uscatholic.org/april2020" title="">Current Issue</a></li>
<li class="menu-3039 menu-path-node-22845   odd  "><a href="/subscribe" title="">Subscribe to Magazine</a></li>
<li class="menu-3038 menu-path-node-51   even  "><a href="/advertise">Advertise in Magazine</a></li>
<li class="menu-3040 menu-path-node-26610   odd   last "><a href="/magazine/customer-service">Customer Service</a></li>
</ul></li>
<li class="menu-8170 menu-path-node-22845   odd   last "><a href="/subscribe" title="">Subscribe</a></li>
</ul>
    </div>
  </div>
</div>  </div>
</div><div class="grid-5 region region-search-site" id="region-search-site">
  <div class="region-inner region-search-site-inner">
    <div class="block block-search block-form block-search-form odd block-without-title" id="block-search-form">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <form action="/articles/202004/true-ecological-conversion-broaden-your-worldview-32033" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-HQ2f6ZV0gtsRP31Col1xoPyMdLDCmiWNXySfxKgqPZI" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>    </div>
  </div>
</div>  </div>
</div>  </div>
</div></header>    
        <div id="tabs-wrapper" class=" container-16 clearfix">      </div>          <section id="section-content" class="section section-content">
  <div id="zone-content-wrapper" class="zone-wrapper zone-content-wrapper clearfix">  
  <div id="zone-content" class="zone zone-content clearfix container-16">    
          <div id="breadcrumb" class="grid-16"><h2 class="element-invisible">You are here</h2><div class="breadcrumb"><a href="/">Home</a> / <a href="/tags/environment">Environment</a></div></div>
        
        <div class="grid-11 region region-column-1" id="region-column-1">
  <div class="region-inner region-column-1-inner">
    <div class="block block-system block-main block-system-main odd block-without-title" id="block-system-main">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <article about="/articles/202004/true-ecological-conversion-broaden-your-worldview-32033" typeof="sioc:Item foaf:Document" class="node node-article node-promoted node-published node-not-sticky author-stephanie-clary odd clearfix" id="node-article-32033">

  
  <div class="article-image article-image-lrg"><img class="scale" src="https://www.uscatholic.org/sites/default/files/styles/section_feature_large/public/article-images/p19_river-1459136.jpg?itok=BVlsrCFE"><div class="article-image-caption"></div></div><div class="article-detailtaxonomy_term"><h1 class="article-title">For true ecological conversion, broaden your worldview</h1><h4 class="article-desc">In Central America, indigenous people resist environmental degradation with hope.</h4><div class="article-list-meta">By <a href="/authors/joe-fitzgerald-cm-32032">Joe Fitzgerald, C.M.</a></span> <span class="sep">|</span> <a class="print-page" title="Printer Friendy Version" target="_blank" href="/print/32033"><img class="print-icon print-icon-margin" typeof="foaf:Image" src="https://uscatholic.org/sites/all/themes/usctwo/images/print-icon.png" alt="Print this page" title="">Print</a> <span class="sep">|</span> <div class="sharethis-buttons"><div class="sharethis-wrapper"><span st_url="https://www.uscatholic.org/articles/202004/true-ecological-conversion-broaden-your-worldview-32033" st_title="For true ecological conversion, broaden your worldview" class="st_twitter_button" st_via="" st_username="" displayText="twitter"></span>
<span st_url="https://www.uscatholic.org/articles/202004/true-ecological-conversion-broaden-your-worldview-32033" st_title="For true ecological conversion, broaden your worldview" class="st_facebook_button" st_via="" st_username="" displayText="facebook"></span>
<span st_url="https://www.uscatholic.org/articles/202004/true-ecological-conversion-broaden-your-worldview-32033" st_title="For true ecological conversion, broaden your worldview" class="st_sharethis_button" st_via="" st_username="" displayText="sharethis"></span>
<span st_url="https://www.uscatholic.org/articles/202004/true-ecological-conversion-broaden-your-worldview-32033" st_title="For true ecological conversion, broaden your worldview" class="st_plusone_button" st_via="" st_username="" displayText="plusone"></span>
<span st_url="https://www.uscatholic.org/articles/202004/true-ecological-conversion-broaden-your-worldview-32033" st_title="For true ecological conversion, broaden your worldview" class="st_fblike_button" st_via="" st_username="" displayText="fblike"></span>
</div></div>
</div><div class="article-list-info"><span class="article-type">Article</span> <span class="article-term">Justice</span></div></div>


  <div class="content clearfix">
    <div class="clearfix"><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>The crab waits beneath the flat stone where the corn is being ground for the traditional drink, chicheme. If crabs get confused, then I suppose this is a confusing experience for our crab. He was taken from the stream yesterday afternoon by the ritually designated children of the household (firstborn or twins) and placed under the grinding stone, free to eat what drips off the sides. “He has a very important part in the festival,” explains Bechi, a Ngäbe elder. “It’s a festival where all are welcome.” </p>
<p>Now at dawn, a good crowd has gathered for the junta, the traditional Ngäbe practice of rotating the workload between families during moments such as the harvest. Hand tools have been laid out in the center of a circle and are ritually “fed,” a few drops of chicheme dribbled on each one. All present then partake in the corn drink, starting with the humblest: the crab then the cats, chickens, pigs, and dogs. The babies followed by the children on up to the elders then drink.</p>
<p>The sequence itself is an important lesson to the young: Care first for the weakest, the smallest—all life is important. Although crabs are a part of the Ngäbe diet, this fortunate crab is brought back to the stream and released after the ritual. Today he was an invited guest, an important participant.</p>
<p>I say a prayer over the tools, animals, and families. We finish by joining hands as we together recite the Lord’s Prayer in the Ngäbere language, then it’s off to the fields. The first fruits of the harvest today will be shared in the primeriza ritual, a concrete expression of the Ngäbe spirituality of gratitude, thanking God for the harvest by first sharing it with others.</p>
<p>Having lived and ministered among the indigenous Ngäbe people of Panama for the past 15 years, things like a specially invited crab guest at a harvest ritual now seem quite ordinary to me. At the same time, the Ngäbe way of living in general calls me to continual conversion, reorienting my understanding of who God is and what it means to truly accept God’s reign among us. A central part of this journey has been an ecological conversion that goes deeper than my previous, often superficial notions of “greening” from a Western worldview.</p>
<p>The Ngäbe understand all of creation and the cosmos as Ju Ngöbökwe (God’s house). In it, we are called to play our particular part in the ongoing plan of creation, living in deep solidarity with all of creation and continuing the cosmic dance expressed in the ancestral myths and songs. The concrete expression of these beliefs and values begins at birth, when a newborn’s umbilical cord is planted with a mango seed. This remains a reference point throughout a child’s life, as grandparents remind their grandchildren that they grow in strength and harmony with the tree of which they are a part.</p>
<p>The image of being integral parts of God’s cyclical plan of creation carries through to the end of life, where the deceased are traditionally buried wrapped in bijao leaves, facing the sunset, and protected on their journey in the afterlife by otoe plants that mark their graves. These practices express a vision of humankind as part of an interconnected web of life, an ordered cosmos. Humans have a great responsibility to maintain the harmony and order the Creator has set in place through our daily actions. This harmony is vital in maintaining the vision and practice of indigenous buen vivir or “full life.” </p>
<p>The most evident threats to Ngäbe “full life” in recent decades have been mega-extraction and production projects such as mineral mines and river dams. In 2012 thousands of indigenous Ngäbe families came down from the mountains to block a 50-mile stretch of the Inter-American Highway in peaceful protest of the government’s abrupt change in mining law, which would expose the indigenous Ngäbe lands to open-pit mineral mining and devastate the forest and the rivers. As the Ngäbe viewed it, this would be the final stage in eliminating them as a people with their own worldview, culture, language, and mode of life.</p>
<p>A violent government attack on the fifth day of the mining protests left two Ngäbe youth dead and hundreds injured. Through the mediation of the Catholic Church and growing international pressure, the government signed the San Lorenzo agreement, which, after a month of dialogue with Ngäbe leaders and the facilitation of the United Nations, led to the signing of a special environmental protection law for Ngäbe lands that completely prohibits mineral mining and requires a special process of consensus for any project that affects the forests and rivers. It is an achievement little seen in Latin America or elsewhere.</p>
<p>Accompanying the Ngäbe through several years of mining and dam protest, witnessing their fierce determination and unity in the face of threats to this patch of God’s creation to which their cultural identity is so intimately connected, and seeing their refusal to accept the promises of supposed “progress” that such projects would bring has brought me to a clearer understanding: The poverty of ecological degradation and cultural annihilation cannot be mitigated by a simple rise in economic indicators. It’s worth noting that no ritual or act of reciprocity in the Ngäbe vision can bring balance and equilibrium for the intentional destruction of whole forests or ecosystems.</p>
<p>In addition to the mega-extraction projects, a more subtle threat to Ngäbe “full life” is more palpable every day: the imposition of an ever more dominant ideology that separates us from the rest of creation, turns natural resources into market commodities, turns human relationships into fierce competition, and reduces the purpose of our very existence to the consumption and accumulation of material goods. It’s an ever more pervasive worldview that replaces God with market fundamentalism.</p>
<p>Yet the resistance and prophetic witness of indigenous peoples grow alongside those threats. Although I want to be careful not to romanticize the lives of indigenous peoples, who also have their internal struggles and difficulties in the midst of their human frailty, I do believe they are clear signs of the other possible world.</p>
<p>Pope Francis is tuned into this witness of indigenous peoples and has said that they “are a cry of hope. . . . The earth suffers and indigenous peoples know of the dialogue with the earth, they know what it means to listen to the earth, to see the earth, to touch the earth.” The cry of the earth and the cry of the poor become one. It’s not a defeated cry, but rather a prophetic proclamation calling out from the margins of the dominant societies.</p>
<p>At times, that prophetic voice shouts loudly, as when thousands of Ngäbe families traveled down from the mountains to bring the country to a standstill, protesting projects that would tear a hole in the earth and, as one Ngäbe leader put it, “rip out the heart of the mother who sustains us.” More often, the prophetic voice of the Ngäbe and other indigenous peoples is less apparent, almost unheard, like the mother who turns to her oldest child and gently says, “Find a crab, the harvest is ready.” </p>
<p>In the midst of many difficulties faced by indigenous communities, we missionaries are blessed to witness the next generation of indigenous youth valiantly continuing their ancestors’ struggle for “full life.” In January 2019 Pope Francis encouraged indigenous youth gathered from across Latin America at our Soloy Ngäbe parish, saying, “Be grateful for the history of your peoples and courageous in the face of the challenges that surround you, to move forward full of hope in building another possible world. . . . May your actions . . . be a reaction against this ‘throwaway culture.’ ”</p>
<p>Grateful for the profound impact the Ngäbe have had in my own life and faith journey, I hope the wider church comes to see the particular ways in which our indigenous brothers and sisters manifest God’s reign in many profound and simple ways, giving us glimpses of the other possible world. May their prophetic witness to the gospel be cause for our deepening commitment to be allies, true partners who act in profound solidarity with marginalized peoples and all of creation. May we recognize them as hope-filled guides in building new foundations based on the harmonious relationships our loving God has always intended and commit ourselves to a world where all life is respected as sacred, where all are truly welcome.</p>
<p><em>Ngöbö tä mäben. </em>God be with you.</p>
<p> </p>
<p><em>This article also appears in the April 2020 issue of U.S. Catholic (Vol. 85, No. 4, pages 19-20). <a href="/node/31810">Click here </a>to subscribe to the magazine.</em></p>
<p><em>Image: Pixabay</em></p>
</div></div></div><div id="tags_wrapper"><a href="/tags/environment" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Environment</a>, </li><a href="/tags/human-dignity" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Human dignity</a></li></div><div class="field field-name-field-date field-type-datetime field-label-inline clearfix"><div class="field-label">Published:&nbsp;</div><div class="field-items"><div class="field-item even"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2020-04-16T00:00:00-05:00">Thursday, April 16, 2020</span></div></div></div>
      </div>            <div class="article-author-box">
                              <div class="article-author-box-about">
                  <p>Father Joe Fitzgerald is a Vincentian priest originally from Philadelphia. He holds a doctorate in theology from the Pontifical Bolivarian University in Colombia and is the author of <em>Danzar en la casa de Ng</em><em>&ouml;</em><em>b</em><em>&ouml;</em>&nbsp;(Editorial Abya Yala).</p>
                  <a class="author-more" href="/authors/joe-fitzgerald-cm-32032">
                      See more posts by Joe Fitzgerald, C.M.</a>
                </div>
                          </div>
            <div class="fb-social-comments-plugin">
  <div  class="fb-comments" data-numposts="10" data-width="550" data-colorscheme="light" data-migrated="0" data-href="http://www.uscatholic.org/articles/202004/true-ecological-conversion-broaden-your-worldview-32033"></div>
</div>

<div id="disqus_thread"><noscript><p><a href="http://uscatholic.disqus.com/?url=https%3A%2F%2Fwww.uscatholic.org%2Farticles%2F202004%2Ftrue-ecological-conversion-broaden-your-worldview-32033">View the discussion thread.</a></p></noscript></div><hr><time class="created">Created: Thursday, April 16 2020 10:00 AM</time>  </div>

  <div class="clearfix">
          <nav class="links node-links clearfix"></nav>
      </div>
  </article>
    </div>
  </div>
</div>  </div>
</div><div class="grid-5 region region-column-3" id="region-column-3">
  <div class="region-inner region-column-3-inner">
    <div class="block block-block block-51 block-block-51 odd block-without-title" id="block-block-51">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- 300 x 250 - Top right rail - programmatic ad space -->
<script src="//secureaddisplay.com/au/"></script>
<ins class="CANDisplayAD" data-ad-unit="50677120190920T12530701309C4C54BACE7491CB2EF55C54EDD3B87" style="display:block; text-align: center;"></ins>
<!-- /300 x 250 - Top right rail - programmatic ad space -->
    </div>
  </div>
</div><div class="block block-views article-sidebars block-article-sidebars-block block-views-article-sidebars-block even block-without-title" id="block-views-article-sidebars-block">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="view view-article-sidebars view-id-article_sidebars view-display-id-block view-dom-id-93c99d0a0a40bf7f7497eaf0a99af8b7">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
              </div>
    </div>
  
  
  
  
  
  
</div>    </div>
  </div>
</div><section class="block block-views block-similar-entries-block block-views-similar-entries-block odd" id="block-views-similar-entries-block">
  <div class="block-inner clearfix">
              <h2 class="block-title">Top Content This Week</h2>
            
    <div class="content clearfix">
      <div class="view view-Similar-Entries view-id-Similar_Entries view-display-id-block view-dom-id-e83ff48b6ff2ca54e6d67ca6b7421612">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
    <article class="article-list-item article-has-image "><div class="article-image"><a href="/articles/201811/no-one-had-die-our-sins-31563"><img class="scale" src="https://www.uscatholic.org/sites/default/files/styles/article_list_wide/public/article-images/interview_unsplash.jpg?itok=HEKsXpH1"></a></div><div class="article-detail"><h2><a href="/articles/201811/no-one-had-die-our-sins-31563">No one had to die for our sins.</a></h2><div class="article-list-meta">By <a href="/authors/a-us-catholic-interview">A U.S. Catholic interview</a></div><div class="article-list-info"><span class="article-type">Article</span> <span class="article-term">Your Faith</span></div></div></article>  </div>
  <div class="views-row views-row-2 views-row-even">
    <article class="article-list-item article-has-image "><div class="article-image"><a href="/articles/201309/what-666-bible-27901"><img class="scale" src="https://www.uscatholic.org/sites/default/files/styles/article_list_wide/public/article-images/666_AC.jpg?itok=fboZp_zB"></a></div><div class="article-detail"><h2><a href="/articles/201309/what-666-bible-27901">What is 666 in the Bible?</a></h2><div class="article-list-meta">By <a href="/authors/joel-schorn">Joel Schorn</a></div><div class="article-list-info"><span class="article-type">Article</span> <span class="article-term">Your Faith</span></div></div></article>  </div>
  <div class="views-row views-row-3 views-row-odd">
    <article class="article-list-item article-has-image "><div class="article-image"><a href="/articles/201609/what-do-muslims-think-jesus-30772"><img class="scale" src="https://www.uscatholic.org/sites/default/files/styles/article_list_wide/public/article-images/Quran_flickr.jpg?itok=c63Vd3Rt"></a><div class="article-image-caption"></div></div><div class="article-detail"><h2><a href="/articles/201609/what-do-muslims-think-jesus-30772">What do Muslims think of Jesus?</a></h2><div class="article-list-meta">By <a href="/authors/marianne-farina-csc-30771">Marianne Farina, C.S.C.</a></div><div class="article-list-info"><span class="article-type">Article</span> <span class="article-term">Your Faith</span></div></div></article>  </div>
  <div class="views-row views-row-4 views-row-even">
    <article class="article-list-item article-has-image "><div class="article-image"><a href="/articles/202004/what-thomas-merton-can-teach-us-about-coronavirus-pandemic-32028"><img class="scale" src="https://www.uscatholic.org/sites/default/files/styles/article_list_wide/public/article-images/free-to-use-sounds-1xT5Yz2Am0M-unsplash.jpg?itok=PNexgtSh"></a></div><div class="article-detail"><h2><a href="/articles/202004/what-thomas-merton-can-teach-us-about-coronavirus-pandemic-32028">What Thomas Merton can teach us about the coronavirus pandemic</a></h2><div class="article-list-meta">By <a href="/authors/steven-p-millies-31483">Steven P. Millies</a></div><div class="article-list-info"><span class="article-type">Article</span> <span class="article-term">Justice</span></div></div></article>  </div>
  <div class="views-row views-row-5 views-row-odd views-row-last">
    <article class="article-list-item article-has-image "><div class="article-image"><a href="/articles/201312/did-jesus-have-brothers-and-sisters-28224"><img class="scale" src="https://www.uscatholic.org/sites/default/files/styles/article_list_wide/public/article-images/Siblings_Flickr_NicoleONeilPhotography.jpg?itok=6g69y9H9"></a></div><div class="article-detail"><h2><a href="/articles/201312/did-jesus-have-brothers-and-sisters-28224">Did Jesus have brothers and sisters?</a></h2><div class="article-list-meta">By <a href="/authors/meghan-murphy-gill">Meghan Murphy-Gill</a></div><div class="article-list-info"><span class="article-type">Article</span> <span class="article-term">Your Faith</span></div></div></article>  </div>
    </div>
  
  
  
  
  
  
</div>    </div>
  </div>
</section><div class="block block-block block-54 block-block-54 even block-without-title" id="block-block-54">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- 300x250 (2) -->
<script src="//secureaddisplay.com/au/"></script><ins class="CANDisplayAD" data-ad-unit="50677120190814T143151163AF32D36498334E22BB7C38E548752C9A" style="display:block"></ins>
<!-- /300x250 (2) -->    </div>
  </div>
</div><div class="block block-views block-nodequeue-3-block block-views-nodequeue-3-block odd block-without-title" id="block-views-nodequeue-3-block">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="view view-nodequeue-3 view-id-nodequeue_3 view-display-id-block view-dom-id-c917ce6c2a11f591037a461306c0ab65">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first"><article class="article-list-item article-has-image "><div class="article-image"><a href="/articles/202004/does-catholic-social-teaching-support-universal-basic-income-32025"><img class="scale" src="https://www.uscatholic.org/sites/default/files/styles/article_list_wide/public/article-images/UBI%20SB%20image.jpg?itok=Jqoz1yim"></a></div><div class="article-detail"><h2><a href="/articles/202004/does-catholic-social-teaching-support-universal-basic-income-32025">Does Catholic social teaching support a universal basic income?</a></h2><div class="article-list-meta">By <a href="/authors/kate-ward-31983">Kate Ward</a></div><div class="article-list-info"><span class="article-type">Article</span> <span class="article-term">Your Faith</span></div></div></article></li>
          <li class="views-row views-row-2 views-row-even"><section class="block block-simpleads block-ad-groups-1486 block-simpleads-ad-groups-1486--2 odd" id="block-simpleads-ad-groups-1486--2">
  <div class="block-inner clearfix">
              <h2 class="block-title">Home Page Ad Space 2</h2>
            
    <div class="content clearfix">
      <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-1486', 1486, 1);
  </script>
    <div class="simpleads-1486"></div>

    
</div>
    </div>
  </div>
</section></li>
          <li class="views-row views-row-3 views-row-odd"><article class="article-list-item article-has-image "><div class="article-image"><a href="/articles/201609/what-do-muslims-think-jesus-30772"><img class="scale" src="https://www.uscatholic.org/sites/default/files/styles/article_list_wide/public/article-images/Quran_flickr.jpg?itok=c63Vd3Rt"></a><div class="article-image-caption"></div></div><div class="article-detail"><h2><a href="/articles/201609/what-do-muslims-think-jesus-30772">What do Muslims think of Jesus?</a></h2><div class="article-list-meta">By <a href="/authors/marianne-farina-csc-30771">Marianne Farina, C.S.C.</a></div><div class="article-list-info"><span class="article-type">Article</span> <span class="article-term">Your Faith</span></div></div></article></li>
          <li class="views-row views-row-4 views-row-even"></li>
          <li class="views-row views-row-5 views-row-odd"><article class="article-list-item article-has-image "><div class="article-image"><a href="/articles/201811/no-one-had-die-our-sins-31563"><img class="scale" src="https://www.uscatholic.org/sites/default/files/styles/article_list_wide/public/article-images/interview_unsplash.jpg?itok=HEKsXpH1"></a></div><div class="article-detail"><h2><a href="/articles/201811/no-one-had-die-our-sins-31563">No one had to die for our sins.</a></h2><div class="article-list-meta">By <a href="/authors/a-us-catholic-interview">A U.S. Catholic interview</a></div><div class="article-list-info"><span class="article-type">Article</span> <span class="article-term">Your Faith</span></div></div></article></li>
          <li class="views-row views-row-6 views-row-even"><section class="block block-simpleads block-ad-groups-1512 block-simpleads-ad-groups-1512--2 even" id="block-simpleads-ad-groups-1512--2">
  <div class="block-inner clearfix">
              <h2 class="block-title">Advertisement</h2>
            
    <div class="content clearfix">
      <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-1512', 1512, 1);
  </script>
    <div class="simpleads-1512"></div>

    
</div>
    </div>
  </div>
</section></li>
          <li class="views-row views-row-7 views-row-odd"><article class="article-list-item article-has-image "><div class="article-image"><a href="/articles/201910/when-their-lgbtq-teacher-was-fired-these-teens-turned-their-faith-31856"><img class="scale" src="https://www.uscatholic.org/sites/default/files/styles/article_list_wide/public/article-images/Shellys%20voice.jpg?itok=DstA3Jvq"></a></div><div class="article-detail"><h2><a href="/articles/201910/when-their-lgbtq-teacher-was-fired-these-teens-turned-their-faith-31856">When their LGBTQ teacher was fired, these teens turned to their faith</a></h2><div class="article-list-meta">By <a href="/authors/susan-salaz-31729">Susan Salaz</a></div><div class="article-list-info"><span class="article-type">Article</span> <span class="article-term">Justice</span></div></div></article></li>
          <li class="views-row views-row-8 views-row-even"><article class="article-list-item article-has-image "><div class="article-image"><a href="/articles/201602/where-there-pain-there-god-30557"><img class="scale" src="https://www.uscatholic.org/sites/default/files/styles/article_list_wide/public/article-images/light%20in%20the%20darkness%20for%20interview_Flickr.jpg?itok=w8tOIHjs"></a></div><div class="article-detail"><h2><a href="/articles/201602/where-there-pain-there-god-30557">Where there is pain, there is God</a></h2><div class="article-list-meta">By <a href="/authors/a-us-catholic-interview">A U.S. Catholic interview</a></div><div class="article-list-info"><span class="article-type">Article</span> <span class="article-term">Your Faith</span></div></div></article></li>
          <li class="views-row views-row-9 views-row-odd views-row-last"><article class="article-list-item article-has-image "><div class="article-image"><a href="/articles/201311/sit-down-and-be-quiet-how-practice-contemplative-meditation-28077"><img class="scale" src="https://www.uscatholic.org/sites/default/files/styles/article_list_wide/public/article-images/umit-bulut-qbTC7ZwJB64-unsplash.jpg?itok=fP-ttoGj"></a></div><div class="article-detail"><h2><a href="/articles/201311/sit-down-and-be-quiet-how-practice-contemplative-meditation-28077">How to practice contemplative meditation</a></h2><div class="article-list-meta">By <a href="/authors/a-us-catholic-interview">A U.S. Catholic interview</a></div><div class="article-list-info"><span class="article-type">Article</span> <span class="article-term">Your Faith</span></div></div></article></li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div></section>    
  
      <footer id="section-footer" class="section section-footer">
    
  <div id="zone-postscript" class="zone zone-postscript clearfix equal-height-container container-16">
    <div class="grid-5 region region-postscript-first equal-height-element" id="region-postscript-first">
  <div class="region-inner region-postscript-first-inner">
    <div class="block block-block subscribe-box-footer block-43 block-block-43 odd block-without-title" id="block-block-43">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <p class="rtecenter" style="margin-bottom: 0"><a href="/subscribe"><span class="bigger">Subscribe Now</span><br /><img alt="U.S. Catholic Covers" class="media-image attr__typeof__foaf:Image img__fid__8629 img__view_mode__media_large attr__format__media_large" src="/sites/default/files/SubscribeNow_2017.jpg" style="width: 280px;" typeof="foaf:Image" /></a></p>
    </div>
  </div>
</div>  </div>
</div><div class="grid-3 region region-postscript-second equal-height-element" id="region-postscript-second">
  <div class="region-inner region-postscript-second-inner">
    <section class="block block-menu block-menu-site-info-menu block-menu-menu-site-info-menu odd" id="block-menu-menu-site-info-menu">
  <div class="block-inner clearfix">
              <h2 class="block-title">Site Info</h2>
            
    <div class="content clearfix">
      <ul class="menu"><li class="first leaf"><a href="/about-us" title="">About Us</a></li>
<li class="leaf"><a href="http://www.uscatholic.org/subscribe-now" title="">Subscribe</a></li>
<li class="leaf"><a href="http://www.uscatholic.org/commentpolicy" title="">Comment policy</a></li>
<li class="leaf"><a href="http://www.uscatholic.org/reprint-policy" title="">Reprint policy</a></li>
<li class="last leaf"><a href="/rss.xml">RSS Feed</a></li>
</ul>    </div>
  </div>
</section>  </div>
</div><div class="grid-3 region region-postscript-third equal-height-element" id="region-postscript-third">
  <div class="region-inner region-postscript-third-inner">
    <section class="block block-menu block-menu-contact-info block-menu-menu-contact-info odd" id="block-menu-menu-contact-info">
  <div class="block-inner clearfix">
              <h2 class="block-title">Contact Info</h2>
            
    <div class="content clearfix">
      <ul class="menu"><li class="first leaf"><a href="/advertise" title="">Advertise With Us</a></li>
<li class="leaf"><a href="/contact" title="">Contact Us</a></li>
<li class="leaf"><a href="/send-letter-editor" title="">Send Letter to Editor</a></li>
<li class="leaf"><a href="/about-us/staff" title="">Staff Directory</a></li>
<li class="last leaf"><a href="/writers-guide" title="">Submissions (Writer’s Guide)</a></li>
</ul>    </div>
  </div>
</section>  </div>
</div><div class="grid-5 region region-postscript-fourth equal-height-element" id="region-postscript-fourth">
  <div class="region-inner region-postscript-fourth-inner">
    <div class="block block-block newsletter-signup-footer block-44 block-block-44 odd block-without-title" id="block-block-44">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="block-label">
	<span class="bigger">Sign up for our</span> Weekly Newsletter</div>
<form action="http://visitor.r20.constantcontact.com/d.jsp" method="post" name="ccoptin" target="_blank">
	<input class="email-address" name="ea" size="20" type="text" value="ENTER YOUR EMAIL ADDRESS" /><input class="submit" name="go" type="submit" value="GO" /> <input name="llr" type="hidden" value="u6lka8eab" /> <input name="m" type="hidden" value="1104712904628" /> <input name="p" type="hidden" value="oi" /></form>
    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-footer" class="zone zone-footer clearfix container-16">
    <div class="grid-16 region region-footer-first" id="region-footer-first">
  <div class="region-inner region-footer-first-inner">
    <div class="block block-block block-45 block-block-45 odd block-without-title" id="block-block-45">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <span class="footer-follow-label">Follow <strong>US CATHOLIC:</span>
<a href="https://www.facebook.com/USCatholic" class="social-fb">Facebook</a>
<a href="https://twitter.com/uscatholic" class="social-tw">Twitter</a>
<a href="https://www.pinterest.com/uscatholic/" class="social-pt">Pinterest</a>
<span class="footer-cr">Copyright &copy; 2020 US Catholic. All Rights Reserved | <a href="/terms-use">Terms of Use</a> | <a href="/privacy">Privacy Policy</a></span>
    </div>
  </div>
</div><div class="block block-block block-47 block-block-47 even block-without-title" id="block-block-47">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com--> <script type="text/javascript" src="https://a.optmstr.com/app/js/api.min.js" data-account="50676" data-user="44678" async=""></script><!-- / OptinMonster -->    </div>
  </div>
</div>  </div>
</div>  </div>
</footer>  </div>  <div id="fb-root"></div><script type="text/javascript">
     window.fbAsyncInit = function() {
       FB.init({
         appId: "272876799378",
         status: true,
         cookie: true,
         xfbml: true,
         oauth : true,
         channelUrl: "https:\/\/www.uscatholic.org\/fb_social\/channel"
         });

         FB.Event.subscribe("edge.create", function(href, widget) {
_gaq.push(["_trackEvent", "Facebook like", "Drupal", href]);
});
     };
     (function() {
       var e = document.createElement('script');
       e.async = true;
       e.src = document.location.protocol + '//connect.facebook.net/en_US/all.js';
       document.getElementById('fb-root').appendChild(e);
     }());
  </script></body>
</html>
