<!DOCTYPE html PUBLIC "-//W3C//DTD HTML+RDFa 1.1//EN">
<!--[if lt IE 7 ]><html class="ie ie6" lang="en"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7" lang="en"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8" lang="en"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!-->
<html lang="en" dir="ltr" version="HTML+RDFa 1.1"
  xmlns:og="http://ogp.me/ns#"
  xmlns:fb="http://www.facebook.com/2008/fbml"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
<!--<![endif]-->

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="og:site_name" content="U.S. Catholic magazine" />
<link rel="shortcut icon" href="https://www.uscatholic.org/sites/default/files/favicon.ico" type="image/vnd.microsoft.icon" />
<meta property="fb:app_id" content="272876799378" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, minimum-scale=1, user-scalable=no" />
<meta property="og:title" content="Parenting with love is not for the faint of heart" />
<meta name="description" content="Infatuation is easy, but love—especially parental love—is hard work." />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<link rel="canonical" href="https://www.uscatholic.org/articles/202002/parenting-love-not-faint-heart-31965" />
<link rel="shortlink" href="https://www.uscatholic.org/node/31965" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:url" content="https://www.uscatholic.org/articles/202002/parenting-love-not-faint-heart-31965" />
<meta name="twitter:title" content="Parenting with love is not for the faint of heart" />
<meta name="twitter:description" content="In a recent meeting with all the players in our foster daughter’s case—social workers, attorneys, birth parents, adoption experts, and my husband and me—I was asked to give a summary of T’s progress" />
<meta name="twitter:image" content="https://www.uscatholic.org/sites/default/files/article-images/AHFarchive3.jpg" />
  <title>Parenting with love is not for the faint of heart | U.S. Catholic magazine</title>
  <link type="text/css" rel="stylesheet" href="https://www.uscatholic.org/sites/default/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.uscatholic.org/sites/default/files/css/css_Yisc6Ub2fkkG2c2r5D1scyvL9UL84rKb7FCpweJmta4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.uscatholic.org/sites/default/files/css/css_4bxvJefkjyTygmJbdC9hlLMSBF42R-7WTY2u7okkg-E.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.uscatholic.org/sites/default/files/css/css_94GMmzA5EwAieI4Rl88k7RbqRNJCBDD5WFVHrm_NQaw.css" media="all" />

<!--[if (lt IE 9)&(!IEMobile)]>
<link type="text/css" rel="stylesheet" href="https://www.uscatholic.org/sites/default/files/css/css_TakrVVXHFp9nF2pq_sRgS_kl3feJew53veJxGVE9rIo.css" media="all" />
<![endif]-->

<!--[if gte IE 9]><!-->
<link type="text/css" rel="stylesheet" href="https://www.uscatholic.org/sites/default/files/css/css_f3uwyXtn5T_1UamPYv4_ywCyPt_dygtoKwUSg30DMW8.css" media="all" />
<!--<![endif]-->
  <script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.5.2/jquery.min.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.jQuery || document.write("<script src='/sites/all/modules/contrib/jquery_update/replace/jquery/1.5/jquery.min.js'>\x3C/script>")
//--><!]]>
</script>
<script type="text/javascript" src="https://www.uscatholic.org/sites/default/files/js/js_dWhBODswdXXk1M5Z5nyqNfGljmqwxUwAK9i6D0YSDNs.js"></script>
<script type="text/javascript" src="https://www.uscatholic.org/sites/default/files/js/js_c9S7L28GiD9hlQGPOAZ-TmAjXzauQOFTS3F37BGHtCQ.js"></script>
<script type="text/javascript" src="https://www.uscatholic.org/sites/default/files/js/js_r6dMiAGxDJzf7wrzTKodpsu0Dnv7XTkKT6h_pNu25iU.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var switchTo5x = true;var useFastShare = true;
//--><!]]>
</script>
<script type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (typeof stLight !== 'undefined') { stLight.options({"publisher":"","version":"5x","lang":"en"}); }
//--><!]]>
</script>
<script type="text/javascript" src="https://www.uscatholic.org/sites/default/files/js/js_gPqjYq7fqdMzw8-29XWQIVoDSWTmZCGy9OqaHppNxuQ.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-360719-3", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="https://www.uscatholic.org/sites/default/files/js/js_VGuMm-4kutjrcf9etLSGYJ0kAIAAXhHprJOODwdlG1Q.js"></script>
<script type="text/javascript" src="https://www.uscatholic.org/sites/default/files/js/js_ivGX4BAlq8_3MnHW1n3ic9aobm_ofAqmftBGkzv9fvU.js"></script>
<script type="text/javascript">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</script>
  <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '447091522308915');
fbq('track', 'PageView');

</script>
<noscript>
<img height="1" width="1"
src="https://www.facebook.com/tr?id=447091522308915&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->
<script data-ad-client="pub-4092653218993993" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
</head>
<body class="html not-front not-logged-in page-node page-node- page-node-31965 node-type-article context-articles">
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <div class="page clearfix" id="page">
      <header id="section-header" class="section section-header">
  <div id="zone-hat-wrapper" class="zone-wrapper zone-hat-wrapper clearfix">  
  <div id="zone-hat" class="zone zone-hat clearfix container-16">
    <div class="grid-16 region region-top-cap" id="region-top-cap">
  <div class="region-inner region-top-cap-inner">
    <div class="block block-block top-cap-links block-53 block-block-53 odd block-without-title" id="block-block-53">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <p style="margin: 0;"><a href="https://visitor.r20.constantcontact.com/manage/optin?v=001KhgrVwuZAoWVugGpykCWL8Rybpkz5lUF8hkovvRdbA8cghJbofryCsDos9T9BodA9_Dynet2M3Erbn4uKtr77N0oX7gME_TJxmTMe-ikg_BTo9lQcux7Nw%3D%3D" target="_blank">Free Newsletter</a> <a href="/node/31810" target="_blank">Subscribe</a> <a href="/renew" target="_blank">Renew</a> <a href="/donate" target="_blank">Donate</a></p>
    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-header-wrapper" class="zone-wrapper zone-header-wrapper clearfix">  
  <div id="zone-header" class="zone zone-header clearfix container-16">
    <div class="grid-16 region region-header-first" id="region-header-first">
  <div class="region-inner region-header-first-inner">
    <div class="block block-uscatholic block-new-header-banner block-uscatholic-new-header-banner odd block-without-title" id="block-uscatholic-new-header-banner">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <a href="/"><img typeof="foaf:Image" src="https://www.uscatholic.org/sites/all/modules/custom/uscatholic/images/USC_WebsiteLogo.jpg" alt="US Catholic Faith in Real Life" title="US Catholic Faith in Real Life" /></a>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-nav-wrapper" class="zone-wrapper zone-nav-wrapper clearfix">  
  <div id="zone-nav" class="zone zone-nav clearfix container-16">
    <div class="grid-11 region region-nav" id="region-nav">
  <div class="region-inner region-nav-inner">
    <div class="block block-nice-menus main-menu block-1 block-nice-menus-1 odd block-without-title" id="block-nice-menus-1">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <ul class="nice-menu nice-menu-down" id="nice-menu-1"><li class="menu-3712 menu-path-uscatholicorg-topics-culture  first   odd  "><a href="http://www.uscatholic.org/topics/culture" title="">Culture</a></li>
<li class="menu-3713 menu-path-uscatholicorg-topics-justice   even  "><a href="http://www.uscatholic.org/topics/justice" title="">Justice</a></li>
<li class="menu-3714 menu-path-uscatholicorg-topics-lifestyle   odd  "><a href="http://www.uscatholic.org/topics/lifestyle" title="">Lifestyle</a></li>
<li class="menu-3715 menu-path-uscatholicorg-topics-news   even  "><a href="http://www.uscatholic.org/topics/news" title="">News</a></li>
<li class="menu-3716 menu-path-uscatholicorg-topics-your-faith   odd  "><a href="http://www.uscatholic.org/topics/your-faith" title="">Your Faith</a></li>
<li class="menu-3705 menuparent  menu-path-node-31952   even  "><a href="/february2020">The Magazine</a><ul><li class="menu-254 menu-path-node-22041  first   odd  "><a href="/pastissues" title="Past issues of U.S. Catholic">Issue archives</a></li>
<li class="menu-7038 menu-path-node-31952   even  "><a href="/february2020" title="">Current Issue</a></li>
<li class="menu-3039 menu-path-node-22845   odd  "><a href="/subscribe" title="">Subscribe to Magazine</a></li>
<li class="menu-3038 menu-path-node-51   even  "><a href="/advertise">Advertise in Magazine</a></li>
<li class="menu-3040 menu-path-node-26610   odd   last "><a href="/magazine/customer-service">Customer Service</a></li>
</ul></li>
<li class="menu-8170 menu-path-node-22845   odd   last "><a href="/subscribe" title="">Subscribe</a></li>
</ul>
    </div>
  </div>
</div>  </div>
</div><div class="grid-5 region region-search-site" id="region-search-site">
  <div class="region-inner region-search-site-inner">
    <div class="block block-search block-form block-search-form odd block-without-title" id="block-search-form">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <form action="/articles/202002/parenting-love-not-faint-heart-31965" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-wOdKqwrq0k6QRIF3tAPf9qQa1Y-kfZw7iPN1Vcr0Je4" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>    </div>
  </div>
</div>  </div>
</div>  </div>
</div></header>    
        <div id="tabs-wrapper" class=" container-16 clearfix">      </div>          <section id="section-content" class="section section-content">
  <div id="zone-content-wrapper" class="zone-wrapper zone-content-wrapper clearfix">  
  <div id="zone-content" class="zone zone-content clearfix container-16">    
          <div id="breadcrumb" class="grid-16"><h2 class="element-invisible">You are here</h2><div class="breadcrumb"><a href="/">Home</a> / <a href="/tags/home-our-faith">At Home with Our Faith</a></div></div>
        
        <div class="grid-11 region region-column-1" id="region-column-1">
  <div class="region-inner region-column-1-inner">
    <div class="block block-system block-main block-system-main odd block-without-title" id="block-system-main">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <article about="/articles/202002/parenting-love-not-faint-heart-31965" typeof="sioc:Item foaf:Document" class="node node-article node-promoted node-published node-not-sticky author-rene-ostberg odd clearfix" id="node-article-31965">

  
  <div class="article-image article-image-lrg"><img class="scale" src="https://www.uscatholic.org/sites/default/files/styles/section_feature_large/public/article-images/AHFarchive3.jpg?itok=NH0FwDXp"></div><div class="article-detailtaxonomy_term"><h1 class="article-title">Parenting with love is not for the faint of heart</h1><h4 class="article-desc">Infatuation is easy, but love—especially parental love—is hard work.</h4><div class="article-list-meta">By <a href="/authors/annemarie-scobey-polacheck">Annemarie Scobey-Polacheck</a></span> <span class="sep">|</span> <a class="print-page" title="Printer Friendy Version" target="_blank" href="/print/31965"><img class="print-icon print-icon-margin" typeof="foaf:Image" src="https://uscatholic.org/sites/all/themes/usctwo/images/print-icon.png" alt="Print this page" title="">Print</a> <span class="sep">|</span> <div class="sharethis-buttons"><div class="sharethis-wrapper"><span st_url="https://www.uscatholic.org/articles/202002/parenting-love-not-faint-heart-31965" st_title="Parenting with love is not for the faint of heart" class="st_twitter_button" st_via="" st_username="" displayText="twitter"></span>
<span st_url="https://www.uscatholic.org/articles/202002/parenting-love-not-faint-heart-31965" st_title="Parenting with love is not for the faint of heart" class="st_facebook_button" st_via="" st_username="" displayText="facebook"></span>
<span st_url="https://www.uscatholic.org/articles/202002/parenting-love-not-faint-heart-31965" st_title="Parenting with love is not for the faint of heart" class="st_sharethis_button" st_via="" st_username="" displayText="sharethis"></span>
<span st_url="https://www.uscatholic.org/articles/202002/parenting-love-not-faint-heart-31965" st_title="Parenting with love is not for the faint of heart" class="st_plusone_button" st_via="" st_username="" displayText="plusone"></span>
<span st_url="https://www.uscatholic.org/articles/202002/parenting-love-not-faint-heart-31965" st_title="Parenting with love is not for the faint of heart" class="st_fblike_button" st_via="" st_username="" displayText="fblike"></span>
</div></div>
</div><div class="article-list-info"><span class="article-type">Article</span> <span class="article-term">Your Faith</span></div></div>


  <div class="content clearfix">
    <div class="clearfix"><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>In a recent meeting with all the players in our foster daughter’s case—social workers, attorneys, birth parents, adoption experts, and my husband and me—I was asked to give a summary of T’s progress since our last meeting, three months previous. I told the group all of T’s recent successes: being promoted up a level in gymnastics; behaving well (for the most part) in school and at home; scoring on grade level in reading and math. Thinking about how far T had come in the past three years, I smiled.</p>
<p>“You’re really infatuated with her, aren’t you?” asked a man in the room who had made it clear in previous meetings that he did not want T to be adopted by Bill and me. He said it with a sly smile and clearly meant it as an insult—using the word “infatuation” in place of “love” to suggest our feelings for T were surface only.</p>
<p>I looked at him but did not respond. His words were so off base that they didn’t even sting. <em>Infatuated</em>. Thinking about it later, I could have responded that I wish I were infatuated with T. Infatuation is quite a bit easier than love. Infatuation comes early in a relationship, before we know the person fully. During the infatuation stage, we delight in a person’s good qualities; everything about the person is sparkly and new. Talents are lauded as unique and remarkable, while troublesome behaviors are dismissed as quirks and eccentricities. Infatuation is a fun stage—it’s most delicious when you’re dating the person, but I found the feeling of infatuation to be lovely with each of my babies (including toddler T) as well.</p>
<p>Love, specifically parental love, has little in common with infatuation. Parenting and loving T has been the most difficult endeavor Bill and I have faced as a couple. At the same time, it’s been the most meaningful and rewarding experience of our marriage.</p>
<p>To love is to respond to the needs of another. And the more we know a person the more we understand his or her needs, both small and profound. Parenting is an intentional loving response to the needs of a child—and the more complicated the child’s needs the more difficult it can be to discover what the loving response must be. In just a few cases in each lifetime, we are privileged to actually see what another human being may need to become more fully him- or herself.</p>
<p>And what is parenting but reaching into the soul of a child and pulling out the true person who resides there?</p>
<p>Sorry, sir, that’s not infatuation. It’s hard work. It’s love.</p>
<p>Whether it’s a physical disability, a challenging personality, or a background of trauma, some children require a more intentional approach to love.</p>
<h5>
	Pray for the child</h5>
<p>Challenging children can cause parents to spiral into self-questioning and self-pity. Whether at church or at home, spend time in prayer for your child. Try to avoid prayers that seek a “fix” for the child’s problems. Instead ask for the grace you will need to give this child what he or she needs.</p>
<h5>
	Hugs, eye-contact, and time together</h5>
<p>You may find yourself less likely to purposefully interact with a child who demands so much of your energy. Seek out your child for a hug and an encouraging word during “neutral” moments. For children to develop a healthy self-esteem, they need at least five positive interactions with parents for each negative one. This doesn’t mean that you skip telling your higher-needs child when he’s done something wrong, but it may mean you have to compliment him on smaller successes (“Great job remembering to brush your teeth”). Ask your child to look into your eyes as you give a compliment.</p>
<h5>
	See the child as your mission from God</h5>
<p>Whatever the challenges your child faces, God chose you for this child. Look into yourself to explore why this may be. What can you offer this child that no one else would be able to provide as well? Talk to others who have similarly challenging children—not for a gripe session, but to exchange ideas on how to stay motivated and mission-oriented.</p>
<p><em>This article was originally published in the February 2011 issue of </em>At Home with our Faith<em>.</em></p>
<p><em>Image: Unspash cc via Bruno Nascimento</em></p>
</div></div></div><div id="tags_wrapper"><a href="/tags/home-our-faith" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">At Home with Our Faith</a>, </li><a href="/tags/family" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Family</a></li></div><div class="field field-name-field-date field-type-datetime field-label-inline clearfix"><div class="field-label">Published:&nbsp;</div><div class="field-items"><div class="field-item even"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2020-02-19T00:00:00-06:00">Wednesday, February 19, 2020</span></div></div></div>
      </div>            <div class="article-author-box">
                              <div class="article-author-box-about">
                  <p>Annemarie Scobey-Polacheck&rsquo;s writing on faith, foster care, adoption, and family life has won local and national awards. She and her husband, Bill, are parents of four.</p>
                  <a class="author-more" href="/authors/annemarie-scobey-polacheck">
                      See more posts by Annemarie Scobey-Polacheck</a>
                </div>
                          </div>
            <section class="block block-simpleads block-ad-groups-1849 block-simpleads-ad-groups-1849 odd" id="block-simpleads-ad-groups-1849">
  <div class="block-inner clearfix">
              <h2 class="block-title">Advertisement</h2>
            
    <div class="content clearfix">
      <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-1849', 1849, 1);
  </script>
    <div class="simpleads-1849"></div>

    
</div>
    </div>
  </div>
</section><div class="fb-social-comments-plugin">
  <div  class="fb-comments" data-numposts="10" data-width="550" data-colorscheme="light" data-migrated="0" data-href="http://www.uscatholic.org/articles/202002/parenting-love-not-faint-heart-31965"></div>
</div>

<div id="disqus_thread"><noscript><p><a href="http://uscatholic.disqus.com/?url=https%3A%2F%2Fwww.uscatholic.org%2Farticles%2F202002%2Fparenting-love-not-faint-heart-31965">View the discussion thread.</a></p></noscript></div><hr><time class="created">Created: Wednesday, February 19 2020 9:26 AM</time>  </div>

  <div class="clearfix">
          <nav class="links node-links clearfix"></nav>
      </div>
  </article>
    </div>
  </div>
</div>  </div>
</div><div class="grid-5 region region-column-3" id="region-column-3">
  <div class="region-inner region-column-3-inner">
    <div class="block block-block block-51 block-block-51 odd block-without-title" id="block-block-51">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- 300 x 250 - Top right rail - programmatic ad space -->
<script src="//secureaddisplay.com/au/"></script>
<ins class="CANDisplayAD" data-ad-unit="50677120190920T12530701309C4C54BACE7491CB2EF55C54EDD3B87" style="display:block; text-align: center;"></ins>
<!-- /300 x 250 - Top right rail - programmatic ad space -->
    </div>
  </div>
</div><div class="block block-views article-sidebars block-article-sidebars-block block-views-article-sidebars-block even block-without-title" id="block-views-article-sidebars-block">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="view view-article-sidebars view-id-article_sidebars view-display-id-block view-dom-id-e77ec3f497a45b536e18409b975417b1">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
              </div>
    </div>
  
  
  
  
  
  
</div>    </div>
  </div>
</div><section class="block block-views block-similar-entries-block block-views-similar-entries-block odd" id="block-views-similar-entries-block">
  <div class="block-inner clearfix">
              <h2 class="block-title">Top Content This Week</h2>
            
    <div class="content clearfix">
      <div class="view view-Similar-Entries view-id-Similar_Entries view-display-id-block view-dom-id-0a475a27472ddedd12611f26b58dcad9">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
    <article class="article-list-item article-has-image "><div class="article-image"><a href="/articles/201609/what-do-muslims-think-jesus-30772"><img class="scale" src="https://www.uscatholic.org/sites/default/files/styles/article_list_wide/public/article-images/Quran_flickr.jpg?itok=c63Vd3Rt"></a><div class="article-image-caption"></div></div><div class="article-detail"><h2><a href="/articles/201609/what-do-muslims-think-jesus-30772">What do Muslims think of Jesus?</a></h2><div class="article-list-meta">By <a href="/authors/marianne-farina-csc-30771">Marianne Farina, C.S.C.</a></div><div class="article-list-info"><span class="article-type">Article</span> <span class="article-term">Your Faith</span></div></div></article>  </div>
  <div class="views-row views-row-2 views-row-even">
    <article class="article-list-item article-has-image "><div class="article-image"><a href="/articles/201811/no-one-had-die-our-sins-31563"><img class="scale" src="https://www.uscatholic.org/sites/default/files/styles/article_list_wide/public/article-images/interview_unsplash.jpg?itok=HEKsXpH1"></a></div><div class="article-detail"><h2><a href="/articles/201811/no-one-had-die-our-sins-31563">No one had to die for our sins.</a></h2><div class="article-list-meta">By <a href="/authors/a-us-catholic-interview">A U.S. Catholic interview</a></div><div class="article-list-info"><span class="article-type">Article</span> <span class="article-term">Your Faith</span></div></div></article>  </div>
  <div class="views-row views-row-3 views-row-odd">
    <article class="article-list-item article-has-image "><div class="article-image"><a href="/articles/202002/rethinking-politics-better-path-faithful-citizenship-31963"><img class="scale" src="https://www.uscatholic.org/sites/default/files/styles/article_list_wide/public/article-images/Feb%20Millies%20blog.jpg?itok=SYItl0Gu"></a></div><div class="article-detail"><h2><a href="/articles/202002/rethinking-politics-better-path-faithful-citizenship-31963">Rethinking politics: A better path to faithful citizenship</a></h2><div class="article-list-meta">By <a href="/authors/steven-p-millies-31483">Steven P. Millies</a></div><div class="article-list-info"><span class="article-type">Article</span> <span class="article-term">News</span></div></div></article>  </div>
  <div class="views-row views-row-4 views-row-even">
    <article class="article-list-item article-has-image "><div class="article-image"><a href="/articles/201309/what-666-bible-27901"><img class="scale" src="https://www.uscatholic.org/sites/default/files/styles/article_list_wide/public/article-images/666_AC.jpg?itok=fboZp_zB"></a></div><div class="article-detail"><h2><a href="/articles/201309/what-666-bible-27901">What is 666 in the Bible?</a></h2><div class="article-list-meta">By <a href="/authors/joel-schorn">Joel Schorn</a></div><div class="article-list-info"><span class="article-type">Article</span> <span class="article-term">Your Faith</span></div></div></article>  </div>
  <div class="views-row views-row-5 views-row-odd views-row-last">
    <article class="article-list-item article-has-image "><div class="article-image"><a href="/articles/201312/did-jesus-have-brothers-and-sisters-28224"><img class="scale" src="https://www.uscatholic.org/sites/default/files/styles/article_list_wide/public/article-images/Siblings_Flickr_NicoleONeilPhotography.jpg?itok=6g69y9H9"></a></div><div class="article-detail"><h2><a href="/articles/201312/did-jesus-have-brothers-and-sisters-28224">Did Jesus have brothers and sisters?</a></h2><div class="article-list-meta">By <a href="/authors/meghan-murphy-gill">Meghan Murphy-Gill</a></div><div class="article-list-info"><span class="article-type">Article</span> <span class="article-term">Your Faith</span></div></div></article>  </div>
    </div>
  
  
  
  
  
  
</div>    </div>
  </div>
</section><div class="block block-block block-52 block-block-52 even block-without-title" id="block-block-52">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><!-- 300x250: lower rail position --><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4092653218993993" data-ad-slot="6539530373"></ins>

<script>
<!--//--><![CDATA[// ><!--


     (adsbygoogle = window.adsbygoogle || []).push({});


//--><!]]>
</script>    </div>
  </div>
</div><div class="block block-views block-nodequeue-3-block block-views-nodequeue-3-block odd block-without-title" id="block-views-nodequeue-3-block">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="view view-nodequeue-3 view-id-nodequeue_3 view-display-id-block view-dom-id-39b8664e3a152239dad24f255fab78d0">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first"><article class="article-list-item article-has-image "><div class="article-image"><a href="/articles/202001/what-does-being-catholic-mean-you-31951"><img class="scale" src="https://www.uscatholic.org/sites/default/files/styles/article_list_wide/public/article-images/BeingCatholicRSweb.jpg?itok=gVlEvyrc"></a></div><div class="article-detail"><h2><a href="/articles/202001/what-does-being-catholic-mean-you-31951">What does being Catholic mean to you?</a></h2><div class="article-list-meta">By <a href="/authors/online-editor-26894">The Editors</a></div><div class="article-list-info"><span class="article-type">Article</span> <span class="article-term">Your Faith</span></div></div></article></li>
          <li class="views-row views-row-2 views-row-even"><section class="block block-simpleads block-ad-groups-1486 block-simpleads-ad-groups-1486--2 odd" id="block-simpleads-ad-groups-1486--2">
  <div class="block-inner clearfix">
              <h2 class="block-title">Home Page Ad Space 2</h2>
            
    <div class="content clearfix">
      <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-1486', 1486, 1);
  </script>
    <div class="simpleads-1486"></div>

    
</div>
    </div>
  </div>
</section></li>
          <li class="views-row views-row-3 views-row-odd"><article class="article-list-item article-has-image "><div class="article-image"><a href="/articles/201609/what-do-muslims-think-jesus-30772"><img class="scale" src="https://www.uscatholic.org/sites/default/files/styles/article_list_wide/public/article-images/Quran_flickr.jpg?itok=c63Vd3Rt"></a><div class="article-image-caption"></div></div><div class="article-detail"><h2><a href="/articles/201609/what-do-muslims-think-jesus-30772">What do Muslims think of Jesus?</a></h2><div class="article-list-meta">By <a href="/authors/marianne-farina-csc-30771">Marianne Farina, C.S.C.</a></div><div class="article-list-info"><span class="article-type">Article</span> <span class="article-term">Your Faith</span></div></div></article></li>
          <li class="views-row views-row-4 views-row-even"><section class="block block-simpleads block-ad-groups-1485 block-simpleads-ad-groups-1485--2 even" id="block-simpleads-ad-groups-1485--2">
  <div class="block-inner clearfix">
              <h2 class="block-title">Home Page Ad Space 1</h2>
            
    <div class="content clearfix">
      <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-1485', 1485, 1);
  </script>
    <div class="simpleads-1485"></div>

    
</div>
    </div>
  </div>
</section></li>
          <li class="views-row views-row-5 views-row-odd"><article class="article-list-item article-has-image "><div class="article-image"><a href="/articles/201811/no-one-had-die-our-sins-31563"><img class="scale" src="https://www.uscatholic.org/sites/default/files/styles/article_list_wide/public/article-images/interview_unsplash.jpg?itok=HEKsXpH1"></a></div><div class="article-detail"><h2><a href="/articles/201811/no-one-had-die-our-sins-31563">No one had to die for our sins.</a></h2><div class="article-list-meta">By <a href="/authors/a-us-catholic-interview">A U.S. Catholic interview</a></div><div class="article-list-info"><span class="article-type">Article</span> <span class="article-term">Your Faith</span></div></div></article></li>
          <li class="views-row views-row-6 views-row-even"></li>
          <li class="views-row views-row-7 views-row-odd"><article class="article-list-item article-has-image "><div class="article-image"><a href="/articles/201910/when-their-lgbtq-teacher-was-fired-these-teens-turned-their-faith-31856"><img class="scale" src="https://www.uscatholic.org/sites/default/files/styles/article_list_wide/public/article-images/Shellys%20voice.jpg?itok=DstA3Jvq"></a></div><div class="article-detail"><h2><a href="/articles/201910/when-their-lgbtq-teacher-was-fired-these-teens-turned-their-faith-31856">When their LGBTQ teacher was fired, these teens turned to their faith</a></h2><div class="article-list-meta">By <a href="/authors/susan-salaz-31729">Susan Salaz</a></div><div class="article-list-info"><span class="article-type">Article</span> <span class="article-term">Justice</span></div></div></article></li>
          <li class="views-row views-row-8 views-row-even"><article class="article-list-item article-has-image "><div class="article-image"><a href="/articles/201602/where-there-pain-there-god-30557"><img class="scale" src="https://www.uscatholic.org/sites/default/files/styles/article_list_wide/public/article-images/light%20in%20the%20darkness%20for%20interview_Flickr.jpg?itok=w8tOIHjs"></a></div><div class="article-detail"><h2><a href="/articles/201602/where-there-pain-there-god-30557">Where there is pain, there is God</a></h2><div class="article-list-meta">By <a href="/authors/a-us-catholic-interview">A U.S. Catholic interview</a></div><div class="article-list-info"><span class="article-type">Article</span> <span class="article-term">Your Faith</span></div></div></article></li>
          <li class="views-row views-row-9 views-row-odd views-row-last"><article class="article-list-item article-has-image "><div class="article-image"><a href="/articles/201311/sit-down-and-be-quiet-how-practice-contemplative-meditation-28077"><img class="scale" src="https://www.uscatholic.org/sites/default/files/styles/article_list_wide/public/article-images/umit-bulut-qbTC7ZwJB64-unsplash.jpg?itok=fP-ttoGj"></a></div><div class="article-detail"><h2><a href="/articles/201311/sit-down-and-be-quiet-how-practice-contemplative-meditation-28077">How to practice contemplative meditation</a></h2><div class="article-list-meta">By <a href="/authors/a-us-catholic-interview">A U.S. Catholic interview</a></div><div class="article-list-info"><span class="article-type">Article</span> <span class="article-term">Your Faith</span></div></div></article></li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div></section>    
  
      <footer id="section-footer" class="section section-footer">
    
  <div id="zone-postscript" class="zone zone-postscript clearfix equal-height-container container-16">
    <div class="grid-5 region region-postscript-first equal-height-element" id="region-postscript-first">
  <div class="region-inner region-postscript-first-inner">
    <div class="block block-block subscribe-box-footer block-43 block-block-43 odd block-without-title" id="block-block-43">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <p class="rtecenter" style="margin-bottom: 0"><a href="/subscribe"><span class="bigger">Subscribe Now</span><br /><img alt="U.S. Catholic Covers" class="media-image attr__typeof__foaf:Image img__fid__8629 img__view_mode__media_large attr__format__media_large" src="/sites/default/files/SubscribeNow_2017.jpg" style="width: 280px;" typeof="foaf:Image" /></a></p>
    </div>
  </div>
</div>  </div>
</div><div class="grid-3 region region-postscript-second equal-height-element" id="region-postscript-second">
  <div class="region-inner region-postscript-second-inner">
    <section class="block block-menu block-menu-site-info-menu block-menu-menu-site-info-menu odd" id="block-menu-menu-site-info-menu">
  <div class="block-inner clearfix">
              <h2 class="block-title">Site Info</h2>
            
    <div class="content clearfix">
      <ul class="menu"><li class="first leaf"><a href="/about-us" title="">About Us</a></li>
<li class="leaf"><a href="http://www.uscatholic.org/subscribe-now" title="">Subscribe</a></li>
<li class="leaf"><a href="http://www.uscatholic.org/commentpolicy" title="">Comment policy</a></li>
<li class="leaf"><a href="http://www.uscatholic.org/reprint-policy" title="">Reprint policy</a></li>
<li class="last leaf"><a href="/rss.xml">RSS Feed</a></li>
</ul>    </div>
  </div>
</section>  </div>
</div><div class="grid-3 region region-postscript-third equal-height-element" id="region-postscript-third">
  <div class="region-inner region-postscript-third-inner">
    <section class="block block-menu block-menu-contact-info block-menu-menu-contact-info odd" id="block-menu-menu-contact-info">
  <div class="block-inner clearfix">
              <h2 class="block-title">Contact Info</h2>
            
    <div class="content clearfix">
      <ul class="menu"><li class="first leaf"><a href="/advertise" title="">Advertise With Us</a></li>
<li class="leaf"><a href="/contact" title="">Contact Us</a></li>
<li class="leaf"><a href="/send-letter-editor" title="">Send Letter to Editor</a></li>
<li class="leaf"><a href="/about-us/staff" title="">Staff Directory</a></li>
<li class="last leaf"><a href="/writers-guide" title="">Submissions (Writer’s Guide)</a></li>
</ul>    </div>
  </div>
</section>  </div>
</div><div class="grid-5 region region-postscript-fourth equal-height-element" id="region-postscript-fourth">
  <div class="region-inner region-postscript-fourth-inner">
    <div class="block block-block newsletter-signup-footer block-44 block-block-44 odd block-without-title" id="block-block-44">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="block-label">
	<span class="bigger">Sign up for our</span> Weekly Newsletter</div>
<form action="http://visitor.r20.constantcontact.com/d.jsp" method="post" name="ccoptin" target="_blank">
	<input class="email-address" name="ea" size="20" type="text" value="ENTER YOUR EMAIL ADDRESS" /><input class="submit" name="go" type="submit" value="GO" /> <input name="llr" type="hidden" value="u6lka8eab" /> <input name="m" type="hidden" value="1104712904628" /> <input name="p" type="hidden" value="oi" /></form>
    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-footer" class="zone zone-footer clearfix container-16">
    <div class="grid-16 region region-footer-first" id="region-footer-first">
  <div class="region-inner region-footer-first-inner">
    <div class="block block-block block-45 block-block-45 odd block-without-title" id="block-block-45">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <span class="footer-follow-label">Follow <strong>US CATHOLIC:</span>
<a href="https://www.facebook.com/USCatholic" class="social-fb">Facebook</a>
<a href="https://twitter.com/uscatholic" class="social-tw">Twitter</a>
<a href="https://www.pinterest.com/uscatholic/" class="social-pt">Pinterest</a>
<span class="footer-cr">Copyright &copy; 2020 US Catholic. All Rights Reserved | <a href="/terms-use">Terms of Use</a> | <a href="/privacy">Privacy Policy</a></span>
    </div>
  </div>
</div><div class="block block-block block-47 block-block-47 even block-without-title" id="block-block-47">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com--> <script type="text/javascript" src="https://a.optmstr.com/app/js/api.min.js" data-account="50676" data-user="44678" async=""></script><!-- / OptinMonster -->    </div>
  </div>
</div>  </div>
</div>  </div>
</footer>  </div>  <div id="fb-root"></div><script type="text/javascript">
     window.fbAsyncInit = function() {
       FB.init({
         appId: "272876799378",
         status: true,
         cookie: true,
         xfbml: true,
         oauth : true,
         channelUrl: "https:\/\/www.uscatholic.org\/fb_social\/channel"
         });

         FB.Event.subscribe("edge.create", function(href, widget) {
_gaq.push(["_trackEvent", "Facebook like", "Drupal", href]);
});
     };
     (function() {
       var e = document.createElement('script');
       e.async = true;
       e.src = document.location.protocol + '//connect.facebook.net/en_US/all.js';
       document.getElementById('fb-root').appendChild(e);
     }());
  </script></body>
</html>
