<!DOCTYPE html PUBLIC "-//W3C//DTD HTML+RDFa 1.1//EN">
<!--[if lt IE 7 ]><html class="ie ie6" lang="en"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7" lang="en"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8" lang="en"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!-->
<html lang="en" dir="ltr" version="HTML+RDFa 1.1"
  xmlns:og="http://ogp.me/ns#"
  xmlns:fb="http://www.facebook.com/2008/fbml"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
<!--<![endif]-->

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="fb:app_id" content="272876799378" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, minimum-scale=1, user-scalable=no" />
<link rel="shortcut icon" href="https://www.uscatholic.org/sites/default/files/favicon.ico" type="image/vnd.microsoft.icon" />
<meta property="og:title" content="Violence diminishes the humanity of all" />
<meta property="og:site_name" content="USCatholic.org" />
<meta name="description" content="More violence in Gaza will only add to the anger and hopelessness of people on both sides of the border fence." />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.uscatholic.org/articles/201807/violence-diminishes-humanity-all-31451" />
<link rel="shortlink" href="https://www.uscatholic.org/node/31451" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:url" content="https://www.uscatholic.org/articles/201807/violence-diminishes-humanity-all-31451" />
<meta name="twitter:title" content="Violence diminishes the humanity of all" />
<meta name="twitter:description" content="Since the “Great Return” demonstrations along the border with Israel and the Gaza Strip began in March this year, scores of Palestinians have been shot to death by Israeli Defense Forces (IDF), and thousands more have been wounded." />
<meta name="twitter:image" content="https://www.uscatholic.org/sites/default/files/article-images/MN_5.jpg" />
  <title>Violence diminishes the humanity of all | USCatholic.org</title>  
  <link type="text/css" rel="stylesheet" href="https://www.uscatholic.org/sites/default/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.uscatholic.org/sites/default/files/css/css_tBRulhHhsABrqVc9hfvMDejbXIPauhivnesk82b1M9w.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.uscatholic.org/sites/default/files/css/css_Xf1vfQGu8HFMZGRCmfKKsBXv9-F0ujPR0pP4YcyooBI.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.uscatholic.org/sites/default/files/css/css_FKEVP0-ZznE2IEhK3HcyxrMzyUaytSolPAnLFS4PWxo.css" media="all" />

<!--[if (lt IE 9)&(!IEMobile)]>
<link type="text/css" rel="stylesheet" href="https://www.uscatholic.org/sites/default/files/css/css_TakrVVXHFp9nF2pq_sRgS_kl3feJew53veJxGVE9rIo.css" media="all" />
<![endif]-->

<!--[if gte IE 9]><!-->
<link type="text/css" rel="stylesheet" href="https://www.uscatholic.org/sites/default/files/css/css_oBqOtiNenELzR3jQL_lmNGwGgf5Rq9xFTuSumNtJYkE.css" media="all" />
<!--<![endif]-->
  <script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.5.2/jquery.min.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.jQuery || document.write("<script src='/sites/all/modules/contrib/jquery_update/replace/jquery/1.5/jquery.min.js'>\x3C/script>")
//--><!]]>
</script>
<script type="text/javascript" src="https://www.uscatholic.org/sites/default/files/js/js_vSmhpx_T-AShyt_WMW5_TcwwxJP1imoVOa8jvwL_mxE.js"></script>
<script type="text/javascript" src="https://www.uscatholic.org/sites/default/files/js/js_rZR8vPJcDAiWVjI6fD3Orj-aQB7V16u0z_-3ZCpe1ZI.js"></script>
<script type="text/javascript" src="https://www.uscatholic.org/sites/default/files/js/js_H_TKoN3M1GmWQ9fJ-CrusfOv363q6djX_dOk07PihKk.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-360719-3", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="https://www.uscatholic.org/sites/default/files/js/js_VGuMm-4kutjrcf9etLSGYJ0kAIAAXhHprJOODwdlG1Q.js"></script>
<script type="text/javascript" src="https://www.uscatholic.org/sites/default/files/js/js_ivGX4BAlq8_3MnHW1n3ic9aobm_ofAqmftBGkzv9fvU.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"usctwo","theme_token":"BPFu8Vwv8YLyEd_6zZUPtzsvOQRCC2P_ljA2TsDlmk4","js":{"\/\/ajax.googleapis.com\/ajax\/libs\/jquery\/1.5.2\/jquery.min.js":1,"0":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/contrib\/simpleads\/simpleads.js":1,"sites\/all\/modules\/contrib\/simpleads\/modules\/simpleads_campaigns\/simpleads_campaigns.js":1,"sites\/all\/modules\/contrib\/pollanon\/js\/jquery.cookie.min.js":1,"sites\/all\/modules\/contrib\/pollanon\/js\/pollanon.pack.js":1,"sites\/all\/modules\/contrib\/google_analytics\/googleanalytics.js":1,"1":1,"sites\/all\/themes\/usctwo\/js\/usc.js":1,"sites\/all\/modules\/contrib\/disqus\/disqus.js":1,"sites\/all\/themes\/omega\/omega\/js\/jquery.formalize.js":1,"sites\/all\/themes\/omega\/omega\/js\/omega-mediaqueries.js":1,"sites\/all\/themes\/omega\/omega\/js\/omega-equalheights.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"modules\/comment\/comment.css":1,"sites\/all\/modules\/contrib\/date\/date_api\/date.css":1,"sites\/all\/modules\/contrib\/date\/date_popup\/themes\/datepicker.1.7.css":1,"sites\/all\/modules\/contrib\/date\/date_repeat_field\/date_repeat_field.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"modules\/poll\/poll.css":1,"modules\/search\/search.css":1,"sites\/all\/modules\/contrib\/simpleads\/simpleads.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/contrib\/views\/css\/views.css":1,"sites\/all\/modules\/contrib\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/contrib\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/contrib\/pollanon\/pollanon.css":1,"sites\/all\/modules\/contrib\/print\/css\/printlinks.css":1,"sites\/all\/themes\/omega\/alpha\/css\/alpha-reset.css":1,"sites\/all\/themes\/omega\/alpha\/css\/alpha-mobile.css":1,"sites\/all\/themes\/omega\/alpha\/css\/alpha-alpha.css":1,"sites\/all\/themes\/omega\/omega\/css\/formalize.css":1,"sites\/all\/themes\/omega\/omega\/css\/omega-text.css":1,"sites\/all\/themes\/omega\/omega\/css\/omega-branding.css":1,"sites\/all\/themes\/omega\/omega\/css\/omega-menu.css":1,"sites\/all\/themes\/omega\/omega\/css\/omega-forms.css":1,"sites\/all\/themes\/usctwo\/css\/global.css":1,"ie::normal::sites\/all\/themes\/usctwo\/css\/usctwo-alpha-default.css":1,"ie::normal::sites\/all\/themes\/usctwo\/css\/usctwo-alpha-default-normal.css":1,"ie::normal::sites\/all\/themes\/omega\/alpha\/css\/grid\/alpha_default\/normal\/alpha-default-normal-16.css":1,"fluid::sites\/all\/themes\/usctwo\/css\/usctwo-alpha-default.css":1,"sites\/all\/themes\/omega\/alpha\/css\/grid\/alpha_default\/fluid\/alpha-default-fluid-16.css":1,"narrow::sites\/all\/themes\/usctwo\/css\/usctwo-alpha-default.css":1,"narrow::sites\/all\/themes\/usctwo\/css\/usctwo-alpha-default-narrow.css":1,"sites\/all\/themes\/omega\/alpha\/css\/grid\/alpha_default\/narrow\/alpha-default-narrow-16.css":1,"normal::sites\/all\/themes\/usctwo\/css\/usctwo-alpha-default.css":1,"normal::sites\/all\/themes\/usctwo\/css\/usctwo-alpha-default-normal.css":1,"sites\/all\/themes\/omega\/alpha\/css\/grid\/alpha_default\/normal\/alpha-default-normal-16.css":1}},"simpleads":{"url":{"ckeditor":"\/simpleads\/dashboard\/ckeditor"},"modulepath":"sites\/all\/modules\/contrib\/simpleads"},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"urlIsAjaxTrusted":{"\/articles\/201807\/violence-diminishes-humanity-all-31451":true},"disqus":{"domain":"uscatholic","url":"https:\/\/www.uscatholic.org\/articles\/201807\/violence-diminishes-humanity-all-31451","title":"Violence diminishes the humanity of all","identifier":"node\/31451"},"omega":{"layouts":{"primary":"normal","order":["fluid","narrow","normal"],"queries":{"fluid":"all and (min-width: 740px) and (min-device-width: 740px), (max-device-width: 800px) and (min-width: 740px) and (orientation:landscape)","narrow":"all and (min-width: 740px) and (min-device-width: 740px), (max-device-width: 800px) and (min-width: 740px) and (orientation:landscape)","normal":"all and (min-width: 980px) and (min-device-width: 980px), all and (max-device-width: 1024px) and (min-width: 1024px) and (orientation:landscape)"}}}});
//--><!]]>
</script>
  <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '447091522308915');
fbq('track', 'PageView');

</script>
<noscript>
<img height="1" width="1"
src="https://www.facebook.com/tr?id=447091522308915&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->

</head>
<body class="html not-front not-logged-in page-node page-node- page-node-31451 node-type-article context-articles">
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <div class="page clearfix" id="page">
      <header id="section-header" class="section section-header">
  <div id="zone-header-wrapper" class="zone-wrapper zone-header-wrapper clearfix">  
  <div id="zone-header" class="zone zone-header clearfix container-16">
    <div class="grid-16 region region-header-first" id="region-header-first">
  <div class="region-inner region-header-first-inner">
    <div class="block block-uscatholic block-new-header-banner block-uscatholic-new-header-banner odd block-without-title" id="block-uscatholic-new-header-banner">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <a href="/"><img typeof="foaf:Image" src="https://www.uscatholic.org/sites/all/modules/custom/uscatholic/images/USC_WebsiteLogo.jpg" alt="US Catholic Faith in Real Life" title="US Catholic Faith in Real Life" /></a>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-nav-wrapper" class="zone-wrapper zone-nav-wrapper clearfix">  
  <div id="zone-nav" class="zone zone-nav clearfix container-16">
    <div class="grid-11 region region-nav" id="region-nav">
  <div class="region-inner region-nav-inner">
    <div class="block block-menu-block main-menu block-9 block-menu-block-9 odd block-without-title" id="block-menu-block-9">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="menu-block-wrapper menu-block-9 menu-name-main-menu parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="first leaf menu-mlid-3712"><a href="http://www.uscatholic.org/topics/culture" title="">Culture</a></li>
<li class="leaf menu-mlid-3713"><a href="http://www.uscatholic.org/topics/justice" title="">Justice</a></li>
<li class="leaf menu-mlid-3714"><a href="http://www.uscatholic.org/topics/lifestyle" title="">Lifestyle</a></li>
<li class="leaf menu-mlid-3715"><a href="http://www.uscatholic.org/topics/news" title="">News</a></li>
<li class="leaf menu-mlid-3716"><a href="http://www.uscatholic.org/topics/your-faith" title="">Your Faith</a></li>
<li class="last leaf has-children menu-mlid-3705"><a href="/july2018">The Magazine</a></li>
</ul></div>
    </div>
  </div>
</div>  </div>
</div><div class="grid-5 region region-search-site" id="region-search-site">
  <div class="region-inner region-search-site-inner">
    <div class="block block-search block-form block-search-form odd block-without-title" id="block-search-form">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <form action="/articles/201807/violence-diminishes-humanity-all-31451" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-nl9atztY-zrfVIQYa6dYMLS7jMQVyOjR8BlHkNZNzfE" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>    </div>
  </div>
</div>  </div>
</div>  </div>
</div></header>    
        <div id="tabs-wrapper" class=" container-16 clearfix">      </div>          <section id="section-content" class="section section-content">
  <div id="zone-content-wrapper" class="zone-wrapper zone-content-wrapper clearfix">  
  <div id="zone-content" class="zone zone-content clearfix container-16">    
          <div id="breadcrumb" class="grid-16"><h2 class="element-invisible">You are here</h2><div class="breadcrumb"><a href="/node">Home</a> / <a href="/topics/news">News</a></div></div>
        
        <div class="grid-11 region region-column-1" id="region-column-1">
  <div class="region-inner region-column-1-inner">
    <div class="block block-system block-main block-system-main odd block-without-title" id="block-system-main">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <article about="/articles/201807/violence-diminishes-humanity-all-31451" typeof="sioc:Item foaf:Document" class="node node-article node-promoted node-published node-not-sticky author-emily-sanna odd clearfix" id="node-article-31451">

  
  <div class="article-image article-image-lrg"><img class="scale" src="https://www.uscatholic.org/sites/default/files/styles/section_feature_large/public/article-images/MN_5.jpg?itok=IFBAI4SW"><div class="article-image-caption"></div></div><div class="article-detailtaxonomy_term"><h1 class="article-title">Violence diminishes the humanity of all</h1><h4 class="article-desc">More violence in Gaza will only add to the anger and hopelessness of people on both sides of the border fence.</h4><div class="article-list-meta">By <a href="/authors/kevin-clarke">Kevin Clarke</a></span> <span class="sep">|</span> <a class="print-page" title="Printer Friendy Version" target="_blank" href="/print/31451"><img class="print-icon print-icon-margin" typeof="foaf:Image" src="/sites/all/themes/usctwo/images/print-icon.png" alt="Print this page" title="">Print</a> <span class=\"sep\">|</span>  <a class="forward-page" title="Forward this page to a friend" href="/forward?path=node/31451"><img class="forward-icon forward-icon-margin" typeof="foaf:Image" src="/sites/all/modules/contrib/forward/forward.gif" alt="Email this page" title="">Share</a></div><div class="article-list-info"><span class="article-type">Article</span> <span class="article-term">News</span></div></div>


  <div class="content clearfix">
    <div class="clearfix"><span class="print-link"></span><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>Since the “Great Return” demonstrations along the border with Israel and the Gaza Strip began in March this year, scores of Palestinians have been shot to death by Israeli Defense Forces (IDF), and thousands more have been wounded.</p>
<p>The people in Gaza have been making political theater of a futile insistence on the so-called right of return to the homes and communities their families left behind in what is now the state of Israel. Their own lives have been the drama’s props, and the IDF has played its role to the hilt, showing a smug indifference to carnage across the fence line. Barely subsisting under the Israeli siege, Palestinians in Gaza are sacrificing themselves in an effort to return their plight to global attention.</p>
<p>World opinion has deplored the disproportionate IDF response, while IDF leaders charge that Hamas militants have been orchestrating the protests and acts of provocation from within. In boasting of the restraint of its snipers, an IDF spokesperson said, “Nothing was carried out uncontrolled; everything was accurate and measured, and we know where every bullet landed.”</p>
<p>It is a remark that may come back to haunt the IDF. On June 1 one of those bullets landed in the chest of Razan al-Najjar, a 21-year-old volunteer paramedic, as she attempted to evacuate the wounded near the perimeter fence. She was the 119th person killed by the IDF during this current season of unrest and the second woman to die under IDF fire since the protests began. The articulate, photogenic volunteer had become well known for many selfless acts assisting the wounded.</p>
<p>“God is with me; I am not afraid,” Razan assured her worried mother, insisting her medical vest would protect her from Israeli fire. </p>
<p>Over the last decade the Israeli military has pummeled Gaza. Entrapped within the strip’s borders, Gaza residents have no recourse but to respond. A series of renewed exchanges in May between the IDF and Hamas militants suggest the two sides may be on the verge of another lopsided conflict.</p>
<p>In an attempt to punish Hamas, the Israelis will no doubt pile on to the suffering of the people of Gaza. Fewer and fewer Israelis consider this an unethical possibility, and the Trump administration has demonstrated that it will do nothing to restrain the increasingly bellicose Netanyahu government. </p>
<p>On May 30 the United Nations Middle East peace envoy Nickolay Mladenov urged a set of a “modest, achievable” humanitarian interventions in Gaza. “No one has the right to play with the lives of 2 million people who have lived through hell in the last decade. No one should live in fear of an indiscriminate rocket attack,” he told the U.N. Security Council in New York. “No one in Gaza can afford another war.” But no one seems willing to find a way to avoid another one.</p>
<p>Israelis are grimly content to endure the meager threat posed by Hamas rather than create new options to escape from this cyclic insanity. Hamas accepts more suffering in Gaza in order to cling to a fantasy of overturning the Zionist reality in Israel-Palestine. More violence will only add psychological and spiritual fuel to the anger and hopelessness of the young men at the border fence.</p>
<p>Someone has to break the vicious cycle in Gaza, the Vatican has urged, and recognize the humanity of the people growing up and growing old in Gaza. Sadly, from the leadership in Jerusalem, Gaza City, and Washington, D.C., there are no candidates for this impasse-breaking role.</p>
<p><em>This article also appears in the August 2018 issue of </em>U.S. Catholic <em>(Vol. 83, No. 8, page 42).</em></p>
<p><em>Image: Flickr cc via Israel Defense Forces</em></p>
</div></div></div><div class="field field-name-field-date field-type-datetime field-label-inline clearfix"><div class="field-label">Published:&nbsp;</div><div class="field-items"><div class="field-item even"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2018-07-24T00:00:00-05:00">Tuesday, July 24, 2018</span></div></div></div>
      </div>            <div class="article-author-box">
              <div class="article-author-box-about"><p>
<em>Kevin Clarke is a writer living in New York</em><em>. </em>
</p>
              <a class="author-more" href="/authors/kevin-clarke">See more posts by Kevin Clarke</a>
              </div>

            </div>
            <div class="sharethis-buttons"><div class="sharethis-wrapper"><span st_url="https://www.uscatholic.org/articles/201807/violence-diminishes-humanity-all-31451" st_title="Violence diminishes the humanity of all" class="st_twitter_button" displaytext="twitter"></span>
<span st_url="https://www.uscatholic.org/articles/201807/violence-diminishes-humanity-all-31451" st_title="Violence diminishes the humanity of all" class="st_facebook_button" displaytext="facebook"></span>
<span st_url="https://www.uscatholic.org/articles/201807/violence-diminishes-humanity-all-31451" st_title="Violence diminishes the humanity of all" class="st_sharethis_button" displaytext="sharethis"></span>
<span st_url="https://www.uscatholic.org/articles/201807/violence-diminishes-humanity-all-31451" st_title="Violence diminishes the humanity of all" class="st_plusone_button" displaytext="plusone"></span>
<span st_url="https://www.uscatholic.org/articles/201807/violence-diminishes-humanity-all-31451" st_title="Violence diminishes the humanity of all" class="st_fblike_button" displaytext="fblike"></span>
<script type='text/javascript'>var switchTo5x = true;</script><script type='text/javascript' src='https://ws.sharethis.com/button/buttons.js'></script><script type='text/javascript'>stLight.options({"publisher":""});</script></div></div>
<div class="fb-social-comments-plugin">
  <div  class="fb-comments" data-numposts="10" data-width="550" data-colorscheme="light" data-migrated="0" data-href="http://www.uscatholic.org/articles/201807/violence-diminishes-humanity-all-31451"></div>
</div>

<div id="disqus_thread"><noscript><p><a href="http://uscatholic.disqus.com/?url=https%3A%2F%2Fwww.uscatholic.org%2Farticles%2F201807%2Fviolence-diminishes-humanity-all-31451">View the discussion thread.</a></p></noscript></div><hr><time class="created">Created: Tuesday, July 24 2018 1:47 PM</time>  </div>

  <div class="clearfix">
          <nav class="links node-links clearfix"></nav>
      </div>
  </article>
    </div>
  </div>
</div>  </div>
</div><div class="grid-5 region region-column-3" id="region-column-3">
  <div class="region-inner region-column-3-inner">
    <div class="block block-uscatholic block-social-media-group block-uscatholic-social-media-group odd block-without-title" id="block-uscatholic-social-media-group">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="group-content newsletter-signup"><p><span class="sgn-top">Sign up for our</span><br /><span class="sgn-bottom">weekly newsletter</span></p><form name="ccoptin" action="https://visitor.r20.constantcontact.com/d.jsp" target="_blank" method="post"><input name="ea" size="20" value="ENTER YOUR EMAIL ADDRESS" type="text" class="email-address"><input name="go" value="GO" class="submit" type="submit"><input name="llr" value="u6lka8eab" type="hidden"><input name="m" value="1104712904628" type="hidden"><input name="p" value="oi" type="hidden"></form></div><div class="group-content subscribe-link"><a href="/subscribe"><p><span class="sgn-top">Subscribe now</span></p><img style="width: 280px;" typeof="foaf:Image" src="https://www.uscatholic.org/sites/default/files/cover-spreads.png" alt="U.S. Catholic Covers" title="U.S. Catholic Covers" /></a></div><div class="group-content social-links"><a href="https://www.facebook.com/USCatholic" class="social-fb">Facebook</a><a href="https://twitter.com/uscatholic" class="social-tw">Twitter</a><a href="https://www.pinterest.com/uscatholic/" class="social-pt">Pinterest</a></div>    </div>
  </div>
</div><div class="block block-views article-sidebars block-article-sidebars-block block-views-article-sidebars-block even block-without-title" id="block-views-article-sidebars-block">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="view view-article-sidebars view-id-article_sidebars view-display-id-block view-dom-id-8fe4645b3b978032638d4d0d69bf2c81">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
              </div>
    </div>
  
  
  
  
  
  
</div>    </div>
  </div>
</div><section class="block block-views block-similar-entries-block block-views-similar-entries-block odd" id="block-views-similar-entries-block">
  <div class="block-inner clearfix">
              <h2 class="block-title">Top Content This Week</h2>
            
    <div class="content clearfix">
      <div class="view view-Similar-Entries view-id-Similar_Entries view-display-id-block view-dom-id-2a67c45aba0ba0a5ca8d5230e854b513">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
    <article class="article-list-item article-has-image "><div class="article-image"><a href="/articles/201807/archives-hold-americas-history-31447"><img class="scale" src="https://www.uscatholic.org/sites/default/files/styles/article_list_wide/public/article-images/alexian.jpg?itok=Be0uT_MZ"></a></div><div class="article-detail"><h2><a href="/articles/201807/archives-hold-americas-history-31447">The archives that hold America’s history</a></h2><div class="article-list-meta">By <a href="/authors/rosie-mccarty-30443">Rosie McCarty</a></div><div class="article-list-info"><span class="article-type">Article</span> <span class="article-term">Culture</span> <span class="article-term">News</span></div></div></article>  </div>
  <div class="views-row views-row-2 views-row-even">
    <article class="article-list-item article-has-image "><div class="article-image"><a href="/articles/201609/what-do-muslims-think-jesus-30772"><img class="scale" src="https://www.uscatholic.org/sites/default/files/styles/article_list_wide/public/article-images/Quran_flickr.jpg?itok=c63Vd3Rt"></a><div class="article-image-caption"></div></div><div class="article-detail"><h2><a href="/articles/201609/what-do-muslims-think-jesus-30772">What do Muslims think of Jesus?</a></h2><div class="article-list-meta">By <a href="/authors/marianne-farina-csc-30771">Marianne Farina, C.S.C.</a></div><div class="article-list-info"><span class="article-type">Article</span> <span class="article-term">Your Faith</span></div></div></article>  </div>
  <div class="views-row views-row-3 views-row-odd">
    <article class="article-list-item article-has-image "><div class="article-image"><a href="/articles/201309/what-666-bible-27901"><img class="scale" src="https://www.uscatholic.org/sites/default/files/styles/article_list_wide/public/article-images/666_AC.jpg?itok=fboZp_zB"></a></div><div class="article-detail"><h2><a href="/articles/201309/what-666-bible-27901">What is 666 in the Bible?</a></h2><div class="article-list-meta">By <a href="/authors/joel-schorn">Joel Schorn</a></div><div class="article-list-info"><span class="article-type">Article</span> <span class="article-term">Your Faith</span></div></div></article>  </div>
  <div class="views-row views-row-4 views-row-even">
    <article class="article-list-item article-has-image "><div class="article-image"><a href="/articles/201312/did-jesus-have-brothers-and-sisters-28224"><img class="scale" src="https://www.uscatholic.org/sites/default/files/styles/article_list_wide/public/article-images/Siblings_Flickr_NicoleONeilPhotography.jpg?itok=6g69y9H9"></a></div><div class="article-detail"><h2><a href="/articles/201312/did-jesus-have-brothers-and-sisters-28224">Did Jesus have brothers and sisters?</a></h2><div class="article-list-meta">By <a href="/authors/meghan-murphy-gill">Meghan Murphy-Gill</a></div><div class="article-list-info"><span class="article-type">Article</span> <span class="article-term">Your Faith</span></div></div></article>  </div>
  <div class="views-row views-row-5 views-row-odd views-row-last">
    <article class="article-list-item article-has-image "><div class="article-image"><a href="/articles/201807/forget-apologies-give-sign-peace-instead-31448"><img class="scale" src="https://www.uscatholic.org/sites/default/files/styles/article_list_wide/public/article-images/AHF.jpg?itok=BngLMyQ_"></a></div><div class="article-detail"><h2><a href="/articles/201807/forget-apologies-give-sign-peace-instead-31448">Forget apologies, give the sign of peace instead</a></h2><div class="article-list-meta">By <a href="/authors/annemarie-scobey-polacheck">Annemarie Scobey</a></div><div class="article-list-info"><span class="article-type">Article</span> <span class="article-term">Lifestyle</span> <span class="article-term">Your Faith</span></div></div></article>  </div>
    </div>
  
  
  
  
  
  
</div>    </div>
  </div>
</section><div class="block block-views block-nodequeue-3-block block-views-nodequeue-3-block even block-without-title" id="block-views-nodequeue-3-block">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="view view-nodequeue-3 view-id-nodequeue_3 view-display-id-block view-dom-id-5909f166f4a0c1b1d52b402031900c0d">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first"><section class="block block-simpleads block-ad-groups-1509 block-simpleads-ad-groups-1509--2 odd" id="block-simpleads-ad-groups-1509--2">
  <div class="block-inner clearfix">
              <h2 class="block-title">Interior Ad Space 1</h2>
            
    <div class="content clearfix">
      <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-1509', 1509, 1);
  </script>
    <div class="simpleads-1509"></div>

    
</div>
    </div>
  </div>
</section></li>
          <li class="views-row views-row-2 views-row-even"><article class="article-list-item article-has-image "><div class="article-image"><a href="/articles/201806/late-mass-31425"><img class="scale" src="https://www.uscatholic.org/sites/default/files/styles/article_list_wide/public/article-images/John%20SB_late%20to%20Mass.jpg?itok=kx2AxJBE"></a></div><div class="article-detail"><h2><a href="/articles/201806/late-mass-31425">It's OK to be late to Mass</a></h2><div class="article-list-meta">By <a href="/authors/john-molyneux-cmf-31426">John Molyneux, C.M.F.</a></div><div class="article-list-info"><span class="article-type">Article</span> <span class="article-term">Your Faith</span></div></div></article></li>
          <li class="views-row views-row-3 views-row-odd"><section class="block block-simpleads block-ad-groups-1508 block-simpleads-ad-groups-1508--2 even" id="block-simpleads-ad-groups-1508--2">
  <div class="block-inner clearfix">
              <h2 class="block-title">Interior Ad Space 2</h2>
            
    <div class="content clearfix">
      <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-1508', 1508, 1);
  </script>
    <div class="simpleads-1508"></div>

    
</div>
    </div>
  </div>
</section></li>
          <li class="views-row views-row-4 views-row-even"><article class="article-list-item article-has-image "><div class="article-image"><a href="/articles/201805/times-are-changing-and-these-cloistered-nuns-are-adapting-31373"><img class="scale" src="https://www.uscatholic.org/sites/default/files/styles/article_list_wide/public/article-images/nuns%20processing.jpg?itok=Kx0WtQl5"></a></div><div class="article-detail"><h2><a href="/articles/201805/times-are-changing-and-these-cloistered-nuns-are-adapting-31373">Times are changing and these cloistered nuns are adapting</a></h2><div class="article-list-meta">By <a href="/authors/kristen-whitney-daniels-31374">Kristen Whitney Daniels</a></div><div class="article-list-info"><span class="article-type">Article</span> <span class="article-term">Lifestyle</span> <span class="article-term">Your Faith</span></div></div></article></li>
          <li class="views-row views-row-5 views-row-odd"><section class="block block-simpleads block-ad-groups-1512 block-simpleads-ad-groups-1512--2 odd" id="block-simpleads-ad-groups-1512--2">
  <div class="block-inner clearfix">
              <h2 class="block-title">Advertisement</h2>
            
    <div class="content clearfix">
      <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-1512', 1512, 1);
  </script>
    <div class="simpleads-1512"></div>

    
</div>
    </div>
  </div>
</section></li>
          <li class="views-row views-row-6 views-row-even"><article class="article-list-item article-has-image "><div class="article-image"><a href="/articles/201805/transgender-and-catholic-31392"><img class="scale" src="https://www.uscatholic.org/sites/default/files/styles/article_list_wide/public/article-images/holding%20hands%20trans%20child%20essay.jpg?itok=LWltL7bJ"></a></div><div class="article-detail"><h2><a href="/articles/201805/transgender-and-catholic-31392">Transgender and Catholic: A parent’s perspective</a></h2><div class="article-list-meta">By <a href="/authors/deacon-ray-dever-31391">Deacon Ray Dever</a></div><div class="article-list-info"><span class="article-type">Article</span> <span class="article-term">Your Faith</span></div></div></article></li>
          <li class="views-row views-row-7 views-row-odd views-row-last"><article class="article-list-item article-has-image "><div class="article-image"><a href="/womendeacons"><img class="scale" src="https://www.uscatholic.org/sites/default/files/styles/article_list_wide/public/article-images/18772668382_48e57080f1_o.jpg?itok=CSi62bDC"></a></div><div class="article-detail"><h2><a href="/womendeacons">What’s the problem with women deacons?</a></h2><div class="article-list-meta">By <a href="/authors/phyllis-zagano">Phyllis Zagano</a></div><div class="article-list-info"><span class="article-type">Article</span> <span class="article-term">Your Faith</span></div></div></article></li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div></section>    
  
      <footer id="section-footer" class="section section-footer">
    
  <div id="zone-postscript" class="zone zone-postscript clearfix equal-height-container container-16">
    <div class="grid-5 region region-postscript-first equal-height-element" id="region-postscript-first">
  <div class="region-inner region-postscript-first-inner">
    <div class="block block-block subscribe-box-footer block-43 block-block-43 odd block-without-title" id="block-block-43">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <p class="rtecenter" style="margin-bottom: 0"><a href="/subscribe"><span class="bigger">Subscribe Now</span><br /><img alt="U.S. Catholic Covers" class="media-image attr__typeof__foaf:Image img__fid__8629 img__view_mode__media_large attr__format__media_large" src="/sites/default/files/SubscribeNow_2017.jpg" style="width: 280px;" typeof="foaf:Image" /></a></p>
    </div>
  </div>
</div>  </div>
</div><div class="grid-3 region region-postscript-second equal-height-element" id="region-postscript-second">
  <div class="region-inner region-postscript-second-inner">
    <section class="block block-menu block-menu-site-info-menu block-menu-menu-site-info-menu odd" id="block-menu-menu-site-info-menu">
  <div class="block-inner clearfix">
              <h2 class="block-title">Site Info</h2>
            
    <div class="content clearfix">
      <ul class="menu"><li class="first leaf"><a href="/about-us" title="">About Us</a></li>
<li class="leaf"><a href="http://www.uscatholic.org/subscribe-now" title="">Subscribe</a></li>
<li class="leaf"><a href="http://www.uscatholic.org/commentpolicy" title="">Comment policy</a></li>
<li class="leaf"><a href="http://www.uscatholic.org/reprint-policy" title="">Reprint policy</a></li>
<li class="last leaf"><a href="/rss.xml">RSS Feed</a></li>
</ul>    </div>
  </div>
</section>  </div>
</div><div class="grid-3 region region-postscript-third equal-height-element" id="region-postscript-third">
  <div class="region-inner region-postscript-third-inner">
    <section class="block block-menu block-menu-contact-info block-menu-menu-contact-info odd" id="block-menu-menu-contact-info">
  <div class="block-inner clearfix">
              <h2 class="block-title">Contact Info</h2>
            
    <div class="content clearfix">
      <ul class="menu"><li class="first leaf"><a href="/advertise" title="">Advertise With Us</a></li>
<li class="leaf"><a href="/contact" title="">Contact Us</a></li>
<li class="leaf"><a href="/send-letter-editor" title="">Send Letter to Editor</a></li>
<li class="leaf"><a href="/about-us/staff" title="">Staff Directory</a></li>
<li class="last leaf"><a href="/writers-guide" title="">Submissions (Writer’s Guide)</a></li>
</ul>    </div>
  </div>
</section>  </div>
</div><div class="grid-5 region region-postscript-fourth equal-height-element" id="region-postscript-fourth">
  <div class="region-inner region-postscript-fourth-inner">
    <div class="block block-block newsletter-signup-footer block-44 block-block-44 odd block-without-title" id="block-block-44">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="block-label">
	<span class="bigger">Sign up for our</span> Weekly Newsletter</div>
<form action="http://visitor.r20.constantcontact.com/d.jsp" method="post" name="ccoptin" target="_blank">
	<input class="email-address" name="ea" size="20" type="text" value="ENTER YOUR EMAIL ADDRESS" /><input class="submit" name="go" type="submit" value="GO" /> <input name="llr" type="hidden" value="u6lka8eab" /> <input name="m" type="hidden" value="1104712904628" /> <input name="p" type="hidden" value="oi" /></form>
    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-footer" class="zone zone-footer clearfix container-16">
    <div class="grid-16 region region-footer-first" id="region-footer-first">
  <div class="region-inner region-footer-first-inner">
    <div class="block block-block block-47 block-block-47 odd block-without-title" id="block-block-47">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com--> <script type="text/javascript" src="https://a.optmstr.com/app/js/api.min.js" data-account="50676" data-user="44678" async=""></script><!-- / OptinMonster -->    </div>
  </div>
</div><div class="block block-block block-45 block-block-45 even block-without-title" id="block-block-45">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <span class="footer-follow-label">Follow <strong>US CATHOLIC:</span>
<a href="https://www.facebook.com/USCatholic" class="social-fb">Facebook</a>
<a href="https://twitter.com/uscatholic" class="social-tw">Twitter</a>
<a href="https://www.pinterest.com/uscatholic/" class="social-pt">Pinterest</a>
<span class="footer-cr">Copyright &copy; 2018 US Catholic. All Rights Reserved | <a href="/terms-use">Terms of Use</a> | <a href="privacy">Privacy Policy</a></span>
    </div>
  </div>
</div>  </div>
</div>  </div>
</footer>  </div>  <div id="fb-root"></div><script type="text/javascript">
     window.fbAsyncInit = function() {
       FB.init({
         appId: "272876799378",
         status: true,
         cookie: true,
         xfbml: true,
         oauth : true,
         channelUrl: "https:\/\/www.uscatholic.org\/fb_social\/channel"
         });

         FB.Event.subscribe("edge.create", function(href, widget) {
_gaq.push(["_trackEvent", "Facebook like", "Drupal", href]);
});
     };
     (function() {
       var e = document.createElement('script');
       e.async = true;
       e.src = document.location.protocol + '//connect.facebook.net/en_US/all.js';
       document.getElementById('fb-root').appendChild(e);
     }());
  </script></body>
</html>
