<!DOCTYPE html PUBLIC "-//W3C//DTD HTML+RDFa 1.1//EN">
<!--[if lt IE 7 ]><html class="ie ie6" lang="en"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7" lang="en"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8" lang="en"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!-->
<html lang="en" dir="ltr" version="HTML+RDFa 1.1"
  xmlns:og="http://ogp.me/ns#"
  xmlns:fb="http://www.facebook.com/2008/fbml"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
<!--<![endif]-->

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="og:site_name" content="U.S. Catholic magazine" />
<link rel="shortcut icon" href="http://www.uscatholic.org/sites/default/files/favicon.ico" type="image/vnd.microsoft.icon" />
<meta property="fb:app_id" content="272876799378" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, minimum-scale=1, user-scalable=no" />
<meta property="og:title" content="Lessons in love from a growing family" />
<meta name="description" content="There’s always enough love to go around." />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<link rel="canonical" href="http://www.uscatholic.org/articles/202006/lessons-love-growing-family-32105" />
<link rel="shortlink" href="http://www.uscatholic.org/node/32105" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:url" content="http://www.uscatholic.org/articles/202006/lessons-love-growing-family-32105" />
<meta name="twitter:title" content="Lessons in love from a growing family" />
<meta name="twitter:description" content="This was not our first rodeo. After several tense moments of anticipation, the test finally flashed “PREGNANT,” and it became official: our third pregnancy in four years. The difference between" />
<meta name="twitter:image" content="http://www.uscatholic.org/sites/default/files/article-images/family-of-four-walking-at-the-street-2253879.png" />
  <title>Lessons in love from a growing family | U.S. Catholic magazine</title>
  <link type="text/css" rel="stylesheet" href="http://www.uscatholic.org/sites/default/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.uscatholic.org/sites/default/files/css/css_Yisc6Ub2fkkG2c2r5D1scyvL9UL84rKb7FCpweJmta4.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.uscatholic.org/sites/default/files/css/css_4bxvJefkjyTygmJbdC9hlLMSBF42R-7WTY2u7okkg-E.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.uscatholic.org/sites/default/files/css/css_94GMmzA5EwAieI4Rl88k7RbqRNJCBDD5WFVHrm_NQaw.css" media="all" />

<!--[if (lt IE 9)&(!IEMobile)]>
<link type="text/css" rel="stylesheet" href="http://www.uscatholic.org/sites/default/files/css/css_TakrVVXHFp9nF2pq_sRgS_kl3feJew53veJxGVE9rIo.css" media="all" />
<![endif]-->

<!--[if gte IE 9]><!-->
<link type="text/css" rel="stylesheet" href="http://www.uscatholic.org/sites/default/files/css/css_f3uwyXtn5T_1UamPYv4_ywCyPt_dygtoKwUSg30DMW8.css" media="all" />
<!--<![endif]-->
  <script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.5.2/jquery.min.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.jQuery || document.write("<script src='/sites/all/modules/contrib/jquery_update/replace/jquery/1.5/jquery.min.js'>\x3C/script>")
//--><!]]>
</script>
<script type="text/javascript" src="http://www.uscatholic.org/sites/default/files/js/js_dWhBODswdXXk1M5Z5nyqNfGljmqwxUwAK9i6D0YSDNs.js"></script>
<script type="text/javascript" src="http://www.uscatholic.org/sites/default/files/js/js_c9S7L28GiD9hlQGPOAZ-TmAjXzauQOFTS3F37BGHtCQ.js"></script>
<script type="text/javascript" src="http://www.uscatholic.org/sites/default/files/js/js_r6dMiAGxDJzf7wrzTKodpsu0Dnv7XTkKT6h_pNu25iU.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var switchTo5x = true;var useFastShare = true;
//--><!]]>
</script>
<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (typeof stLight !== 'undefined') { stLight.options({"publisher":"","version":"5x","lang":"en"}); }
//--><!]]>
</script>
<script type="text/javascript" src="http://www.uscatholic.org/sites/default/files/js/js_gPqjYq7fqdMzw8-29XWQIVoDSWTmZCGy9OqaHppNxuQ.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-360719-3", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="http://www.uscatholic.org/sites/default/files/js/js_VGuMm-4kutjrcf9etLSGYJ0kAIAAXhHprJOODwdlG1Q.js"></script>
<script type="text/javascript" src="http://www.uscatholic.org/sites/default/files/js/js_ivGX4BAlq8_3MnHW1n3ic9aobm_ofAqmftBGkzv9fvU.js"></script>
<script type="text/javascript">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</script>
  <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '447091522308915');
fbq('track', 'PageView');

</script>
<noscript>
<img height="1" width="1"
src="https://www.facebook.com/tr?id=447091522308915&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->
<script data-ad-client="pub-4092653218993993" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
</head>
<body class="html not-front not-logged-in page-node page-node- page-node-32105 node-type-article context-articles">
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <div class="page clearfix" id="page">
      <header id="section-header" class="section section-header">
  <div id="zone-hat-wrapper" class="zone-wrapper zone-hat-wrapper clearfix">  
  <div id="zone-hat" class="zone zone-hat clearfix container-16">
    <div class="grid-16 region region-top-cap" id="region-top-cap">
  <div class="region-inner region-top-cap-inner">
    <div class="block block-block top-cap-links block-53 block-block-53 odd block-without-title" id="block-block-53">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <p style="margin: 0;"><a href="https://visitor.r20.constantcontact.com/manage/optin?v=001KhgrVwuZAoWVugGpykCWL8Rybpkz5lUF8hkovvRdbA8cghJbofryCsDos9T9BodA9_Dynet2M3Erbn4uKtr77N0oX7gME_TJxmTMe-ikg_BTo9lQcux7Nw%3D%3D" target="_blank">Free Newsletter</a> <a href="/node/31810" target="_blank">Subscribe</a> <a href="/renew" target="_blank">Renew</a> <a href="/donate" target="_blank">Donate</a></p>
    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-header-wrapper" class="zone-wrapper zone-header-wrapper clearfix">  
  <div id="zone-header" class="zone zone-header clearfix container-16">
    <div class="grid-16 region region-header-first" id="region-header-first">
  <div class="region-inner region-header-first-inner">
    <div class="block block-uscatholic block-new-header-banner block-uscatholic-new-header-banner odd block-without-title" id="block-uscatholic-new-header-banner">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <a href="/"><img typeof="foaf:Image" src="http://www.uscatholic.org/sites/all/modules/custom/uscatholic/images/USC_WebsiteLogo.jpg" alt="US Catholic Faith in Real Life" title="US Catholic Faith in Real Life" /></a>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-nav-wrapper" class="zone-wrapper zone-nav-wrapper clearfix">  
  <div id="zone-nav" class="zone zone-nav clearfix container-16">
    <div class="grid-11 region region-nav" id="region-nav">
  <div class="region-inner region-nav-inner">
    <div class="block block-nice-menus main-menu block-1 block-nice-menus-1 odd block-without-title" id="block-nice-menus-1">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <ul class="nice-menu nice-menu-down" id="nice-menu-1"><li class="menu-3712 menu-path-uscatholicorg-topics-culture  first   odd  "><a href="http://www.uscatholic.org/topics/culture" title="">Culture</a></li>
<li class="menu-3713 menu-path-uscatholicorg-topics-justice   even  "><a href="http://www.uscatholic.org/topics/justice" title="">Justice</a></li>
<li class="menu-3714 menu-path-uscatholicorg-topics-lifestyle   odd  "><a href="http://www.uscatholic.org/topics/lifestyle" title="">Lifestyle</a></li>
<li class="menu-3715 menu-path-uscatholicorg-topics-news   even  "><a href="http://www.uscatholic.org/topics/news" title="">News</a></li>
<li class="menu-3716 menu-path-uscatholicorg-topics-your-faith   odd  "><a href="http://www.uscatholic.org/topics/your-faith" title="">Your Faith</a></li>
<li class="menu-3705 menuparent  menu-path-https--uscatholicorg-june2020   even  "><a href="https://uscatholic.org/june2020" title="">The Magazine</a><ul><li class="menu-254 menu-path-node-22041  first   odd  "><a href="/pastissues" title="Past issues of U.S. Catholic">Issue archives</a></li>
<li class="menu-7038 menu-path-https--uscatholicorg-june2020   even  "><a href="https://uscatholic.org/june2020" title="">Current Issue</a></li>
<li class="menu-3039 menu-path-node-22845   odd  "><a href="/subscribe" title="">Subscribe to Magazine</a></li>
<li class="menu-3038 menu-path-node-51   even  "><a href="/advertise">Advertise in Magazine</a></li>
<li class="menu-3040 menu-path-node-26610   odd   last "><a href="/magazine/customer-service">Customer Service</a></li>
</ul></li>
<li class="menu-8170 menu-path-node-22845   odd   last "><a href="/subscribe" title="">Subscribe</a></li>
</ul>
    </div>
  </div>
</div>  </div>
</div><div class="grid-5 region region-search-site" id="region-search-site">
  <div class="region-inner region-search-site-inner">
    <div class="block block-search block-form block-search-form odd block-without-title" id="block-search-form">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <form action="/articles/202006/lessons-love-growing-family-32105" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-mUWrHC9_ZqC0cWrXeqp1dJqWIUAI_cMGtJ3DBcwZVH0" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>    </div>
  </div>
</div>  </div>
</div>  </div>
</div></header>    
        <div id="tabs-wrapper" class=" container-16 clearfix">      </div>          <section id="section-content" class="section section-content">
  <div id="zone-content-wrapper" class="zone-wrapper zone-content-wrapper clearfix">  
  <div id="zone-content" class="zone zone-content clearfix container-16">    
          <div id="breadcrumb" class="grid-16"><h2 class="element-invisible">You are here</h2><div class="breadcrumb"><a href="/">Home</a> / <a href="/tags/home-faith">Home Faith</a></div></div>
        
        <div class="grid-11 region region-column-1" id="region-column-1">
  <div class="region-inner region-column-1-inner">
    <div class="block block-system block-main block-system-main odd block-without-title" id="block-system-main">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <article about="/articles/202006/lessons-love-growing-family-32105" typeof="sioc:Item foaf:Document" class="node node-article node-promoted node-published node-not-sticky author-stephanie-clary odd clearfix" id="node-article-32105">

  
  <div class="article-image article-image-lrg"><img class="scale" src="http://www.uscatholic.org/sites/default/files/styles/section_feature_large/public/article-images/family-of-four-walking-at-the-street-2253879.png?itok=QjrKP6tE"></div><div class="article-detailtaxonomy_term"><h1 class="article-title">Lessons in love from a growing family</h1><h4 class="article-desc">There’s always enough love to go around.</h4><div class="article-list-meta">By <a href="/authors/matt-paolelli-32104">Matt Paolelli</a></span> <span class="sep">|</span> <a class="print-page" title="Printer Friendy Version" target="_blank" href="/print/32105"><img class="print-icon print-icon-margin" typeof="foaf:Image" src="https://uscatholic.org/sites/all/themes/usctwo/images/print-icon.png" alt="Print this page" title="">Print</a> <span class="sep">|</span> <div class="sharethis-buttons"><div class="sharethis-wrapper"><span st_url="http://www.uscatholic.org/articles/202006/lessons-love-growing-family-32105" st_title="Lessons in love from a growing family" class="st_twitter_button" st_via="" st_username="" displayText="twitter"></span>
<span st_url="http://www.uscatholic.org/articles/202006/lessons-love-growing-family-32105" st_title="Lessons in love from a growing family" class="st_facebook_button" st_via="" st_username="" displayText="facebook"></span>
<span st_url="http://www.uscatholic.org/articles/202006/lessons-love-growing-family-32105" st_title="Lessons in love from a growing family" class="st_sharethis_button" st_via="" st_username="" displayText="sharethis"></span>
<span st_url="http://www.uscatholic.org/articles/202006/lessons-love-growing-family-32105" st_title="Lessons in love from a growing family" class="st_plusone_button" st_via="" st_username="" displayText="plusone"></span>
<span st_url="http://www.uscatholic.org/articles/202006/lessons-love-growing-family-32105" st_title="Lessons in love from a growing family" class="st_fblike_button" st_via="" st_username="" displayText="fblike"></span>
</div></div>
</div><div class="article-list-info"><span class="article-type">Article</span> <span class="article-term">Your Faith</span></div></div>


  <div class="content clearfix">
    <div class="clearfix"><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>This was not our first rodeo.</p>
<p>After several tense moments of anticipation, the test finally flashed “PREGNANT,” and it became official: our third pregnancy in four years.</p>
<p>The difference between preparing for our first child and our third was night and day.</p>
<p>When my wife, Theresa, and I discovered we were expecting for the first time, we went into expectant parent overdrive: We read books and online articles for new parents that talked through best- and worst-case scenarios. I started a dad blog to capture all my prebirth wonders and worries.</p>
<p>We made a baby registry and relished the chance to pick out new furniture and baby clothes. I conducted a survey to get “dadvice” from 40 dads and posted each of their answers on my blog. We went on a babymoon to Arizona. We took the new-parent class at the hospital and talked about our birth plan. I made a pump-up and baby-themed Spotify playlist for labor and delivery. We even practiced using our baby wrap with my childhood Bugs Bunny stuffed toy.</p>
<p>Looking back, it is blisteringly obvious that we had an enviable amount of free time and no clue what the actual experience of parenthood would give to or demand from us.</p>
<p>Upon meeting our daughter, Madeline, the need for blogs, babymoons, and playlists melted away. We realized what this girl needed most was our love, affection, and protection. What we didn’t yet realize was that throughout the course of our marriage and all our prenatal preparations, God was molding our hearts to increase our capacity to provide that love.</p>
<p>Even when we became pregnant a second time with our son Charlie—more than a year into the parenthood gig—my wife and I still didn’t get it, wondering aloud on several occasions how we could ever love another child as much as we loved Maddie. Through our limited human comprehension, it just didn’t seem plausible.</p>
<p>It took this third rodeo—a complete shock of a pregnancy—for us to see things more clearly. This surprise development forced us to give up some of the seemingly certain plans we had so arrogantly made for our immediate future: a child-free vacation, a massive home remodeling project, and our ideal birth-spacing of our children, which we intended would blissfully take us out of the baby stage for a while and let us relax a bit.</p>
<p>That vision of life disappeared the instant the p-word appeared on the test. But it turned out to be exactly what we needed.</p>
<p>I’m convinced that the growing love in our family—between my wife and me, between us and our kids, and between our kids themselves—transformed our experience of this third pregnancy.</p>
<p>This love rejuvenated our hearts to find joy in another child instead of worry or stress. This love imbued us with confidence in our imperfect parenting skills instead of uncertainty and second-guessing. This love taught us to savor each moment, seeing how quickly our children are growing up before our eyes. This love revealed how our kids are each carving out a unique place in our hearts.</p>
<p>One night late into our pregnancy, our family of four took our usual places at the dining room table for dinner. By this time, Charlie’s verbal skills were thankfully improving to a point where he could start to communicate thoughts and ideas rather than just scream in frustration when we didn’t know what he wanted. Maddie is quite a conversationalist for a 3-year-old, and Charlie was emulating all of our laughter at something that she had said.</p>
<p>In that instant, I caught a glimpse of the fruits of our past, present, and future child-rearing labor. We had helped to create these awesome little people. Our sacrificial love for our children would in turn enrich our own lives and the lives of everyone they meet.</p>
<p>In the chaos of our day-to-day existence with a 3-year-old daughter and a 1-year-old son, the nuts and bolts of the pregnancy itself—which dominated our thoughts throughout the first two pregnancies—took a back seat to the excitement of knowing that a fifth member of our family would be joining us. We knew we had everything we would need, and I’m not just talking about onesies and strollers. There was no longer a question of whether there would be enough love to go around. There was no competition or lack of space in our hearts for another.</p>
<p>Once he actually arrived, things got even better. I will never forget the moment when my children met their baby brother for the first time, and our family took its first uncertain-but-trusting step into the next phase of God’s plan for our lives.</p>
<p>I saw my son, Charlie—for all his boyish exuberance and unruly energy—truly melting at the sight of newborn Sammy, invoking a high-pitched, sing-song voice as he reached out and asked, “Tickle Baby Bammy’s feet?” My daughter, Maddie, after endlessly practicing for this moment with her baby dolls, quietly approached his face and said, “I’m your big sister! I’m going to teach you so much!”</p>
<p>In the weeks that followed, we were far from being the crazed first-time parents constantly Googling best practices, and we found ourselves resting in God’s love for our family and the blessing bestowed on us—all four of us—and how his arrival would continue to expand our hearts.</p>
<p>In these past few years, I’ve learned so much about the mystery of God’s endless love—and I know I’m still just seeing a tiny tip of the iceberg. As our family has grown, I have seen echoes of God’s perfect love for us through the familial love we share.</p>
<p>At this point, my children rely on me for pretty much everything. I satisfy their basic needs and try to help them to make sense of their worlds. I sacrifice time, sleep, energy, sanity, and whatever else they need from me. I don’t force them to love me back—but I know they do and in some magical moments, they show it. Maddie will randomly stop us in the middle of a conversation to come put her arms around my neck and just look into my eyes. As I played matchbox cars with Charlie the other day, he looked up at me and just said, “I love Daddy.”</p>
<p>There will continue to be stressful days ahead—we’re outnumbered now, after all, and my children’s love is not as perfect as God’s love. (As far as I know, God never needs to go in time-out.) But I’m hopeful that the lessons in love we have learned through this will be food for the journey.</p>
<p> </p>
<p><em>This article also appears in the <a href="/June2020">June 2020</a> issue of U.S. Catholic (Vol. 85, No. 6, pages 43-44). <a href="/node/31810">Click here</a> to subscribe to the magazine.</em></p>
<p><em>Image: Pexels</em></p>
</div></div></div><div id="tags_wrapper"><a href="/tags/home-faith" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Home Faith</a>, </li><a href="/tags/family" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Family</a>, </li><a href="/tags/parenting" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">parenting</a></li></div><div class="field field-name-field-date field-type-datetime field-label-inline clearfix"><div class="field-label">Published:&nbsp;</div><div class="field-items"><div class="field-item even"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2020-06-17T00:00:00-05:00">Wednesday, June 17, 2020</span></div></div></div>
      </div>            <div class="article-author-box">
                              <div class="article-author-box-about">
                  <p>Matt Paolelli is a writer and marketing professional who lives near Chicago with his wife and three young children. Read more of his musings and adventures in fatherhood at <a href="http://www.dadhasablog.com/">dadhasablog.com</a>.</p>
                  <a class="author-more" href="/authors/matt-paolelli-32104">
                      See more posts by Matt Paolelli</a>
                </div>
                          </div>
            <section class="block block-simpleads block-ad-groups-1849 block-simpleads-ad-groups-1849 odd" id="block-simpleads-ad-groups-1849">
  <div class="block-inner clearfix">
              <h2 class="block-title">Advertisement</h2>
            
    <div class="content clearfix">
      <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-1849', 1849, 1);
  </script>
    <div class="simpleads-1849"></div>

    
</div>
    </div>
  </div>
</section><div class="fb-social-comments-plugin">
  <div  class="fb-comments" data-numposts="10" data-width="550" data-colorscheme="light" data-migrated="0" data-href="http://www.uscatholic.org/articles/202006/lessons-love-growing-family-32105"></div>
</div>

<div id="disqus_thread"><noscript><p><a href="http://uscatholic.disqus.com/?url=http%3A%2F%2Fwww.uscatholic.org%2Farticles%2F202006%2Flessons-love-growing-family-32105">View the discussion thread.</a></p></noscript></div><hr><time class="created">Created: Tuesday, June 16 2020 8:27 PM</time>  </div>

  <div class="clearfix">
          <nav class="links node-links clearfix"></nav>
      </div>
  </article>
    </div>
  </div>
</div>  </div>
</div><div class="grid-5 region region-column-3" id="region-column-3">
  <div class="region-inner region-column-3-inner">
    <div class="block block-block block-51 block-block-51 odd block-without-title" id="block-block-51">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- 300 x 250 - Top right rail - programmatic ad space -->
<script src="//secureaddisplay.com/au/"></script>
<ins class="CANDisplayAD" data-ad-unit="50677120190920T12530701309C4C54BACE7491CB2EF55C54EDD3B87" style="display:block; text-align: center;"></ins>
<!-- /300 x 250 - Top right rail - programmatic ad space -->
    </div>
  </div>
</div><div class="block block-views article-sidebars block-article-sidebars-block block-views-article-sidebars-block even block-without-title" id="block-views-article-sidebars-block">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="view view-article-sidebars view-id-article_sidebars view-display-id-block view-dom-id-45882cc758f9e8db44598450b5f7ba2d">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
              </div>
    </div>
  
  
  
  
  
  
</div>    </div>
  </div>
</div><section class="block block-views block-similar-entries-block block-views-similar-entries-block odd" id="block-views-similar-entries-block">
  <div class="block-inner clearfix">
              <h2 class="block-title">Top Content This Week</h2>
            
    <div class="content clearfix">
      <div class="view view-Similar-Entries view-id-Similar_Entries view-display-id-block view-dom-id-2c098b50cb141822ee67f8a46594760d">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
    <article class="article-list-item article-has-image "><div class="article-image"><a href="/articles/202006/how-catholics-can-work-racial-justice-32095"><img class="scale" src="http://www.uscatholic.org/sites/default/files/styles/article_list_wide/public/article-images/etienne-boulanger-erCPgyXNlto-unsplash_RT.jpg?itok=OZKqRhmQ"></a></div><div class="article-detail"><h2><a href="/articles/202006/how-catholics-can-work-racial-justice-32095">How Catholics can work for racial justice </a></h2><div class="article-list-meta">By <a href="/authors/patrick-saint-jean-sj-32093">Patrick Saint-Jean, S.J.</a></div><div class="article-list-info"><span class="article-type">Article</span> <span class="article-term">Justice</span></div></div></article>  </div>
  <div class="views-row views-row-2 views-row-even">
    <article class="article-list-item"><div class="article-detail"><h2><a href="/June2020">June 2020</a></h2><div class="article-list-meta">Stephanie Clary</div><div class="article-list-info"><span class="article-type"></span> </div></div></article>  </div>
  <div class="views-row views-row-3 views-row-odd">
    <article class="article-list-item article-has-image "><div class="article-image"><a href="/articles/201309/what-666-bible-27901"><img class="scale" src="http://www.uscatholic.org/sites/default/files/styles/article_list_wide/public/article-images/666_AC.jpg?itok=fboZp_zB"></a></div><div class="article-detail"><h2><a href="/articles/201309/what-666-bible-27901">What is 666 in the Bible?</a></h2><div class="article-list-meta">By <a href="/authors/joel-schorn">Joel Schorn</a></div><div class="article-list-info"><span class="article-type">Article</span> <span class="article-term">Your Faith</span></div></div></article>  </div>
  <div class="views-row views-row-4 views-row-even">
    <article class="article-list-item article-has-image "><div class="article-image"><a href="/articles/202006/required-reading-black-catholic-syllabus-32088"><img class="scale" src="http://www.uscatholic.org/sites/default/files/styles/article_list_wide/public/article-images/koshu-kunii-xEARzBHuKZs-unsplash.jpg?itok=wcDw0Zu6"></a></div><div class="article-detail"><h2><a href="/articles/202006/required-reading-black-catholic-syllabus-32088">Required reading: A Black Catholic syllabus</a></h2><div class="article-list-meta">By <a href="/authors/online-editor-26894">The Editors</a></div><div class="article-list-info"><span class="article-type">Article</span> <span class="article-term">Justice</span></div></div></article>  </div>
  <div class="views-row views-row-5 views-row-odd views-row-last">
    <article class="article-list-item article-has-image "><div class="article-image"><a href="/articles/202006/millennials-are-seeking-spiritual-community-where-are-they-finding-it-32103"><img class="scale" src="http://www.uscatholic.org/sites/default/files/styles/article_list_wide/public/article-images/newseekers.png?itok=4oGY7YBm"></a></div><div class="article-detail"><h2><a href="/articles/202006/millennials-are-seeking-spiritual-community-where-are-they-finding-it-32103">Millennials are seeking spiritual community. Where are they finding it?</a></h2><div class="article-list-meta">By <a href="/authors/judith-valente-28727">Judith Valente</a></div><div class="article-list-info"><span class="article-type">Article</span> <span class="article-term">Lifestyle</span></div></div></article>  </div>
    </div>
  
  
  
  
  
  
</div>    </div>
  </div>
</section><div class="block block-views block-nodequeue-3-block block-views-nodequeue-3-block even block-without-title" id="block-views-nodequeue-3-block">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="view view-nodequeue-3 view-id-nodequeue_3 view-display-id-block view-dom-id-dedbbdee6a83df758235c09bf2d0ad1f">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first"><article class="article-list-item article-has-image "><div class="article-image"><a href="/articles/202006/should-catholics-eat-less-meat-32092"><img class="scale" src="http://www.uscatholic.org/sites/default/files/styles/article_list_wide/public/article-images/vegetarian%20sb%20image.jpg?itok=VHnQSrUL"></a></div><div class="article-detail"><h2><a href="/articles/202006/should-catholics-eat-less-meat-32092">Should Catholics eat less meat?</a></h2><div class="article-list-meta">By <a href="/authors/stephanie-clary-32039">Stephanie Clary</a></div><div class="article-list-info"><span class="article-type">Article</span> <span class="article-term">Your Faith</span></div></div></article></li>
          <li class="views-row views-row-2 views-row-even"></li>
          <li class="views-row views-row-3 views-row-odd"><article class="article-list-item article-has-image "><div class="article-image"><a href="/articles/201609/what-do-muslims-think-jesus-30772"><img class="scale" src="http://www.uscatholic.org/sites/default/files/styles/article_list_wide/public/article-images/Quran_flickr.jpg?itok=c63Vd3Rt"></a><div class="article-image-caption"></div></div><div class="article-detail"><h2><a href="/articles/201609/what-do-muslims-think-jesus-30772">What do Muslims think of Jesus?</a></h2><div class="article-list-meta">By <a href="/authors/marianne-farina-csc-30771">Marianne Farina, C.S.C.</a></div><div class="article-list-info"><span class="article-type">Article</span> <span class="article-term">Your Faith</span></div></div></article></li>
          <li class="views-row views-row-4 views-row-even"></li>
          <li class="views-row views-row-5 views-row-odd"><article class="article-list-item article-has-image "><div class="article-image"><a href="/articles/201811/no-one-had-die-our-sins-31563"><img class="scale" src="http://www.uscatholic.org/sites/default/files/styles/article_list_wide/public/article-images/interview_unsplash.jpg?itok=HEKsXpH1"></a></div><div class="article-detail"><h2><a href="/articles/201811/no-one-had-die-our-sins-31563">No one had to die for our sins.</a></h2><div class="article-list-meta">By <a href="/authors/a-us-catholic-interview">A U.S. Catholic interview</a></div><div class="article-list-info"><span class="article-type">Article</span> <span class="article-term">Your Faith</span></div></div></article></li>
          <li class="views-row views-row-6 views-row-even"><article class="article-list-item article-has-image "><div class="article-image"><a href="/articles/201910/when-their-lgbtq-teacher-was-fired-these-teens-turned-their-faith-31856"><img class="scale" src="http://www.uscatholic.org/sites/default/files/styles/article_list_wide/public/article-images/Shellys%20voice.jpg?itok=DstA3Jvq"></a></div><div class="article-detail"><h2><a href="/articles/201910/when-their-lgbtq-teacher-was-fired-these-teens-turned-their-faith-31856">When their LGBTQ teacher was fired, these teens turned to their faith</a></h2><div class="article-list-meta">By <a href="/authors/susan-salaz-31729">Susan Salaz</a></div><div class="article-list-info"><span class="article-type">Article</span> <span class="article-term">Justice</span></div></div></article></li>
          <li class="views-row views-row-7 views-row-odd"></li>
          <li class="views-row views-row-8 views-row-even"><article class="article-list-item article-has-image "><div class="article-image"><a href="/articles/201602/where-there-pain-there-god-30557"><img class="scale" src="http://www.uscatholic.org/sites/default/files/styles/article_list_wide/public/article-images/light%20in%20the%20darkness%20for%20interview_Flickr.jpg?itok=w8tOIHjs"></a></div><div class="article-detail"><h2><a href="/articles/201602/where-there-pain-there-god-30557">Where there is pain, there is God</a></h2><div class="article-list-meta">By <a href="/authors/a-us-catholic-interview">A U.S. Catholic interview</a></div><div class="article-list-info"><span class="article-type">Article</span> <span class="article-term">Your Faith</span></div></div></article></li>
          <li class="views-row views-row-9 views-row-odd views-row-last"><article class="article-list-item article-has-image "><div class="article-image"><a href="/articles/201311/sit-down-and-be-quiet-how-practice-contemplative-meditation-28077"><img class="scale" src="http://www.uscatholic.org/sites/default/files/styles/article_list_wide/public/article-images/umit-bulut-qbTC7ZwJB64-unsplash.jpg?itok=fP-ttoGj"></a></div><div class="article-detail"><h2><a href="/articles/201311/sit-down-and-be-quiet-how-practice-contemplative-meditation-28077">How to practice contemplative meditation</a></h2><div class="article-list-meta">By <a href="/authors/a-us-catholic-interview">A U.S. Catholic interview</a></div><div class="article-list-info"><span class="article-type">Article</span> <span class="article-term">Your Faith</span></div></div></article></li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>    </div>
  </div>
</div><div class="block block-block block-54 block-block-54 odd block-without-title" id="block-block-54">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- 300x250 (2) -->
<script src="//secureaddisplay.com/au/"></script><ins class="CANDisplayAD" data-ad-unit="50677120190814T143151163AF32D36498334E22BB7C38E548752C9A" style="display:block"></ins>
<!-- /300x250 (2) -->    </div>
  </div>
</div>  </div>
</div>  </div>
</div></section>    
  
      <footer id="section-footer" class="section section-footer">
    
  <div id="zone-postscript" class="zone zone-postscript clearfix equal-height-container container-16">
    <div class="grid-5 region region-postscript-first equal-height-element" id="region-postscript-first">
  <div class="region-inner region-postscript-first-inner">
    <div class="block block-block subscribe-box-footer block-43 block-block-43 odd block-without-title" id="block-block-43">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <p class="rtecenter" style="margin-bottom: 0"><a href="/subscribe"><span class="bigger">Subscribe Now</span><br /><img alt="U.S. Catholic Covers" class="media-image attr__typeof__foaf:Image img__fid__8629 img__view_mode__media_large attr__format__media_large" src="/sites/default/files/SubscribeNow_2017.jpg" style="width: 280px;" typeof="foaf:Image" /></a></p>
    </div>
  </div>
</div>  </div>
</div><div class="grid-3 region region-postscript-second equal-height-element" id="region-postscript-second">
  <div class="region-inner region-postscript-second-inner">
    <section class="block block-menu block-menu-site-info-menu block-menu-menu-site-info-menu odd" id="block-menu-menu-site-info-menu">
  <div class="block-inner clearfix">
              <h2 class="block-title">Site Info</h2>
            
    <div class="content clearfix">
      <ul class="menu"><li class="first leaf"><a href="/about-us" title="">About Us</a></li>
<li class="leaf"><a href="http://www.uscatholic.org/subscribe-now" title="">Subscribe</a></li>
<li class="leaf"><a href="http://www.uscatholic.org/commentpolicy" title="">Comment policy</a></li>
<li class="leaf"><a href="http://www.uscatholic.org/reprint-policy" title="">Reprint policy</a></li>
<li class="last leaf"><a href="/rss.xml">RSS Feed</a></li>
</ul>    </div>
  </div>
</section>  </div>
</div><div class="grid-3 region region-postscript-third equal-height-element" id="region-postscript-third">
  <div class="region-inner region-postscript-third-inner">
    <section class="block block-menu block-menu-contact-info block-menu-menu-contact-info odd" id="block-menu-menu-contact-info">
  <div class="block-inner clearfix">
              <h2 class="block-title">Contact Info</h2>
            
    <div class="content clearfix">
      <ul class="menu"><li class="first leaf"><a href="/advertise" title="">Advertise With Us</a></li>
<li class="leaf"><a href="/contact" title="">Contact Us</a></li>
<li class="leaf"><a href="/send-letter-editor" title="">Send Letter to Editor</a></li>
<li class="leaf"><a href="/about-us/staff" title="">Staff Directory</a></li>
<li class="last leaf"><a href="/writers-guide" title="">Submissions (Writer’s Guide)</a></li>
</ul>    </div>
  </div>
</section>  </div>
</div><div class="grid-5 region region-postscript-fourth equal-height-element" id="region-postscript-fourth">
  <div class="region-inner region-postscript-fourth-inner">
    <div class="block block-block newsletter-signup-footer block-44 block-block-44 odd block-without-title" id="block-block-44">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="block-label">
	<span class="bigger">Sign up for our</span> Weekly Newsletter</div>
<form action="http://visitor.r20.constantcontact.com/d.jsp" method="post" name="ccoptin" target="_blank">
	<input class="email-address" name="ea" size="20" type="text" value="ENTER YOUR EMAIL ADDRESS" /><input class="submit" name="go" type="submit" value="GO" /> <input name="llr" type="hidden" value="u6lka8eab" /> <input name="m" type="hidden" value="1104712904628" /> <input name="p" type="hidden" value="oi" /></form>
    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-footer" class="zone zone-footer clearfix container-16">
    <div class="grid-16 region region-footer-first" id="region-footer-first">
  <div class="region-inner region-footer-first-inner">
    <div class="block block-block block-45 block-block-45 odd block-without-title" id="block-block-45">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <span class="footer-follow-label">Follow <strong>US CATHOLIC:</span>
<a href="https://www.facebook.com/USCatholic" class="social-fb">Facebook</a>
<a href="https://twitter.com/uscatholic" class="social-tw">Twitter</a>
<a href="https://www.pinterest.com/uscatholic/" class="social-pt">Pinterest</a>
<span class="footer-cr">Copyright &copy; 2020 US Catholic. All Rights Reserved | <a href="/terms-use">Terms of Use</a> | <a href="/privacy">Privacy Policy</a></span>
    </div>
  </div>
</div><div class="block block-block block-47 block-block-47 even block-without-title" id="block-block-47">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com--> <script type="text/javascript" src="https://a.optmstr.com/app/js/api.min.js" data-account="50676" data-user="44678" async=""></script><!-- / OptinMonster -->    </div>
  </div>
</div>  </div>
</div>  </div>
</footer>  </div>  <div id="fb-root"></div><script type="text/javascript">
     window.fbAsyncInit = function() {
       FB.init({
         appId: "272876799378",
         status: true,
         cookie: true,
         xfbml: true,
         oauth : true,
         channelUrl: "http:\/\/www.uscatholic.org\/fb_social\/channel"
         });

         FB.Event.subscribe("edge.create", function(href, widget) {
_gaq.push(["_trackEvent", "Facebook like", "Drupal", href]);
});
     };
     (function() {
       var e = document.createElement('script');
       e.async = true;
       e.src = document.location.protocol + '//connect.facebook.net/en_US/all.js';
       document.getElementById('fb-root').appendChild(e);
     }());
  </script></body>
</html>
