<!DOCTYPE html PUBLIC "-//W3C//DTD HTML+RDFa 1.1//EN">
<!--[if lt IE 7 ]><html class="ie ie6" lang="en"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7" lang="en"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8" lang="en"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!-->
<html lang="en" dir="ltr" version="HTML+RDFa 1.1"
  xmlns:og="http://ogp.me/ns#"
  xmlns:fb="http://www.facebook.com/2008/fbml"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
<!--<![endif]-->

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="og:site_name" content="U.S. Catholic magazine" />
<link rel="shortcut icon" href="http://www.uscatholic.org/sites/default/files/favicon.ico" type="image/vnd.microsoft.icon" />
<meta property="fb:app_id" content="272876799378" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, minimum-scale=1, user-scalable=no" />
<meta property="og:title" content="How young women religious are changing the church" />
<meta name="description" content="The future of the Catholic Church is female." />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<link rel="canonical" href="http://www.uscatholic.org/articles/201912/young-women-religious-are-raising-their-voices-31926" />
<link rel="shortlink" href="http://www.uscatholic.org/node/31926" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:url" content="http://www.uscatholic.org/articles/201912/young-women-religious-are-raising-their-voices-31926" />
<meta name="twitter:title" content="How young women religious are changing the church" />
<meta name="twitter:description" content="At 32, novice Maria Anna Dela Paz is the youngest sister in her congregation, the Sisters of St. Francis of Philadelphia, by about 20 years. She was drawn to the community’s Franciscan charism and" />
<meta name="twitter:image" content="http://www.uscatholic.org/sites/default/files/article-images/Giving%20Voice%20%28from%20print%29.JPG" />
  <title>How young women religious are changing the church | U.S. Catholic magazine</title>  
  <link type="text/css" rel="stylesheet" href="http://www.uscatholic.org/sites/default/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.uscatholic.org/sites/default/files/css/css_Yisc6Ub2fkkG2c2r5D1scyvL9UL84rKb7FCpweJmta4.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.uscatholic.org/sites/default/files/css/css_4bxvJefkjyTygmJbdC9hlLMSBF42R-7WTY2u7okkg-E.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.uscatholic.org/sites/default/files/css/css_gysp1SDh6q3KdHA340e6t3E_sHAXut-OtPUG-vgiomU.css" media="all" />

<!--[if (lt IE 9)&(!IEMobile)]>
<link type="text/css" rel="stylesheet" href="http://www.uscatholic.org/sites/default/files/css/css_TakrVVXHFp9nF2pq_sRgS_kl3feJew53veJxGVE9rIo.css" media="all" />
<![endif]-->

<!--[if gte IE 9]><!-->
<link type="text/css" rel="stylesheet" href="http://www.uscatholic.org/sites/default/files/css/css_f3uwyXtn5T_1UamPYv4_ywCyPt_dygtoKwUSg30DMW8.css" media="all" />
<!--<![endif]-->
  <script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.5.2/jquery.min.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.jQuery || document.write("<script src='/sites/all/modules/contrib/jquery_update/replace/jquery/1.5/jquery.min.js'>\x3C/script>")
//--><!]]>
</script>
<script type="text/javascript" src="http://www.uscatholic.org/sites/default/files/js/js_dWhBODswdXXk1M5Z5nyqNfGljmqwxUwAK9i6D0YSDNs.js"></script>
<script type="text/javascript" src="http://www.uscatholic.org/sites/default/files/js/js_c9S7L28GiD9hlQGPOAZ-TmAjXzauQOFTS3F37BGHtCQ.js"></script>
<script type="text/javascript" src="http://www.uscatholic.org/sites/default/files/js/js_r6dMiAGxDJzf7wrzTKodpsu0Dnv7XTkKT6h_pNu25iU.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var switchTo5x = true;var useFastShare = true;
//--><!]]>
</script>
<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (typeof stLight !== 'undefined') { stLight.options({"publisher":"","version":"5x","lang":"en"}); }
//--><!]]>
</script>
<script type="text/javascript" src="http://www.uscatholic.org/sites/default/files/js/js_gPqjYq7fqdMzw8-29XWQIVoDSWTmZCGy9OqaHppNxuQ.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-360719-3", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="http://www.uscatholic.org/sites/default/files/js/js_VGuMm-4kutjrcf9etLSGYJ0kAIAAXhHprJOODwdlG1Q.js"></script>
<script type="text/javascript" src="http://www.uscatholic.org/sites/default/files/js/js_ivGX4BAlq8_3MnHW1n3ic9aobm_ofAqmftBGkzv9fvU.js"></script>
<script type="text/javascript">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</script>
  <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '447091522308915');
fbq('track', 'PageView');

</script>
<noscript>
<img height="1" width="1"
src="https://www.facebook.com/tr?id=447091522308915&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->

</head>
<body class="html not-front not-logged-in page-node page-node- page-node-31926 node-type-article context-articles">
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <div class="page clearfix" id="page">
      <header id="section-header" class="section section-header">
  <div id="zone-header-wrapper" class="zone-wrapper zone-header-wrapper clearfix">  
  <div id="zone-header" class="zone zone-header clearfix container-16">
    <div class="grid-16 region region-header-first" id="region-header-first">
  <div class="region-inner region-header-first-inner">
    <div class="block block-uscatholic block-new-header-banner block-uscatholic-new-header-banner odd block-without-title" id="block-uscatholic-new-header-banner">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <a href="/"><img typeof="foaf:Image" src="http://www.uscatholic.org/sites/all/modules/custom/uscatholic/images/USC_WebsiteLogo.jpg" alt="US Catholic Faith in Real Life" title="US Catholic Faith in Real Life" /></a>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-nav-wrapper" class="zone-wrapper zone-nav-wrapper clearfix">  
  <div id="zone-nav" class="zone zone-nav clearfix container-16">
    <div class="grid-11 region region-nav" id="region-nav">
  <div class="region-inner region-nav-inner">
    <div class="block block-nice-menus main-menu block-1 block-nice-menus-1 odd block-without-title" id="block-nice-menus-1">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <ul class="nice-menu nice-menu-down" id="nice-menu-1"><li class="menu-3712 menu-path-uscatholicorg-topics-culture  first   odd  "><a href="http://www.uscatholic.org/topics/culture" title="">Culture</a></li>
<li class="menu-3713 menu-path-uscatholicorg-topics-justice   even  "><a href="http://www.uscatholic.org/topics/justice" title="">Justice</a></li>
<li class="menu-3714 menu-path-uscatholicorg-topics-lifestyle   odd  "><a href="http://www.uscatholic.org/topics/lifestyle" title="">Lifestyle</a></li>
<li class="menu-3715 menu-path-uscatholicorg-topics-news   even  "><a href="http://www.uscatholic.org/topics/news" title="">News</a></li>
<li class="menu-3716 menu-path-uscatholicorg-topics-your-faith   odd  "><a href="http://www.uscatholic.org/topics/your-faith" title="">Your Faith</a></li>
<li class="menu-3705 menuparent  menu-path-node-31933   even  "><a href="/january2020">The Magazine</a><ul><li class="menu-254 menu-path-node-22041  first   odd  "><a href="/pastissues" title="Past issues of U.S. Catholic">Issue archives</a></li>
<li class="menu-7038 menu-path-node-31933   even  "><a href="/january2020" title="">Current Issue</a></li>
<li class="menu-3039 menu-path-node-22845   odd  "><a href="/subscribe" title="">Subscribe to Magazine</a></li>
<li class="menu-3038 menu-path-node-51   even  "><a href="/advertise">Advertise in Magazine</a></li>
<li class="menu-3040 menu-path-node-26610   odd   last "><a href="/magazine/customer-service">Customer Service</a></li>
</ul></li>
<li class="menu-8170 menu-path-node-22845   odd   last "><a href="/subscribe" title="">Subscribe</a></li>
</ul>
    </div>
  </div>
</div>  </div>
</div><div class="grid-5 region region-search-site" id="region-search-site">
  <div class="region-inner region-search-site-inner">
    <div class="block block-search block-form block-search-form odd block-without-title" id="block-search-form">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <form action="/articles/201912/young-women-religious-are-raising-their-voices-31926" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-Mno9fDWHKnXtFQ200dT0XPWRWjeMpvoS1PUw9qggLs4" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>    </div>
  </div>
</div>  </div>
</div>  </div>
</div></header>    
        <div id="tabs-wrapper" class=" container-16 clearfix">      </div>          <section id="section-content" class="section section-content">
  <div id="zone-content-wrapper" class="zone-wrapper zone-content-wrapper clearfix">  
  <div id="zone-content" class="zone zone-content clearfix container-16">    
          <div id="breadcrumb" class="grid-16"><h2 class="element-invisible">You are here</h2><div class="breadcrumb"><a href="/">Home</a> / <a href="/tags/gender">Gender</a></div></div>
        
        <div class="grid-11 region region-column-1" id="region-column-1">
  <div class="region-inner region-column-1-inner">
    <div class="block block-system block-main block-system-main odd block-without-title" id="block-system-main">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <article about="/articles/201912/young-women-religious-are-raising-their-voices-31926" typeof="sioc:Item foaf:Document" class="node node-article node-promoted node-published node-not-sticky author-shanna-johnson odd clearfix" id="node-article-31926">

  
  <div class="article-image article-image-lrg"><img class="scale" src="http://www.uscatholic.org/sites/default/files/styles/section_feature_large/public/article-images/Giving%20Voice%20%28from%20print%29.JPG?itok=BSqFpLkg"></div><div class="article-detailtaxonomy_term"><h1 class="article-title">How young women religious are changing the church</h1><h4 class="article-desc">The future of the Catholic Church is female.</h4><div class="article-list-meta">By <a href="/authors/jessica-mesman-griffith-30590">Jessica Mesman</a></span> <span class="sep">|</span> <a class="print-page" title="Printer Friendy Version" target="_blank" href="/print/31926"><img class="print-icon print-icon-margin" typeof="foaf:Image" src="https://uscatholic.org/sites/all/themes/usctwo/images/print-icon.png" alt="Print this page" title="">Print</a> <span class="sep">|</span> <div class="sharethis-buttons"><div class="sharethis-wrapper"><span st_url="http://www.uscatholic.org/articles/201912/young-women-religious-are-raising-their-voices-31926" st_title="How young women religious are changing the church" class="st_twitter_button" st_via="" st_username="" displayText="twitter"></span>
<span st_url="http://www.uscatholic.org/articles/201912/young-women-religious-are-raising-their-voices-31926" st_title="How young women religious are changing the church" class="st_facebook_button" st_via="" st_username="" displayText="facebook"></span>
<span st_url="http://www.uscatholic.org/articles/201912/young-women-religious-are-raising-their-voices-31926" st_title="How young women religious are changing the church" class="st_sharethis_button" st_via="" st_username="" displayText="sharethis"></span>
<span st_url="http://www.uscatholic.org/articles/201912/young-women-religious-are-raising-their-voices-31926" st_title="How young women religious are changing the church" class="st_plusone_button" st_via="" st_username="" displayText="plusone"></span>
<span st_url="http://www.uscatholic.org/articles/201912/young-women-religious-are-raising-their-voices-31926" st_title="How young women religious are changing the church" class="st_fblike_button" st_via="" st_username="" displayText="fblike"></span>
</div></div>
</div><div class="article-list-info"><span class="article-type">Article</span> <span class="article-term">Your Faith</span></div></div>


  <div class="content clearfix">
    <div class="clearfix"><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>At 32, novice Maria Anna Dela Paz is the youngest sister in her congregation, the Sisters of St. Francis of Philadelphia, by about 20 years. She was drawn to the community’s Franciscan charism and its emphasis on human rights and social justice advocacy, but she says, “I didn’t ever think there were people like me who were discerning.”</p>
<p>She’s not alone. According to Georgetown University’s Center for Applied Research in the Apostolate, 90 percent of Catholic sisters alive today are over the age of 60; most are closer to 80. The majority are white. Many younger religious sisters, who reflect the increasing diversity of the general population, have no peers in their home congregations.</p>
<p>These women often feel invisible. They aren’t part of a trendsetting organization like Nuns and Nones, in which aging religious sisters partner with secular Millennials to share resources and work for social justice. Their stories don’t seem to attract the same media attention as their peers who discern in the more “traditional” orders or those who wear the full habit and don’t work outside of their convents.</p>
<p>These women usually come to their congregations with careers they will continue. Sister Dela Paz is a program coordinator at the University of San Diego. Others are counselors, teachers, lawyers, and full-time students. But they’ve also chosen a radically countercultural life of service to the church and those most in need.</p>
<p>The dominant narrative of vowed religious life has for decades been one of diminishment and scarcity. Those are words younger religious sisters are tired of hearing. It’s true, however, that women such as Dela Paz struggle with being minorities in their aging home communities. “It’s difficult to talk about your hope for the future of religious life when you don’t see the young faces,” Dela Paz says. “It’s easy for younger religious women to think ‘I’m the only one.’ ”</p>
<p>These younger women are drawn to religious life for many of the same reasons as their older sisters: They heard a calling to the life of prayer, service, and working for social justice. But even though their days as sisters may look similar, they’ve grown up in different worlds, and their experiences of Catholicism are often unimaginable to each other. A sister born in 1985 knows a different church than a sister who took vows before Vatican II or even before <em>Roe v. Wade</em>.</p>
<p>Thirty-seven-year-old Sister, Servant of the Immaculate Heart of Mary Lisa Perkowski, an art teacher at a Catholic high school in Tampa, also expressed the difficulty of developing one’s gifts while living in community with much older women. Although there is genuine love and mutual care, “we are living our lives through a different lens and time,” she says. “I think our older sisters can only see so far. They’re struggling with diminished energy, while we still have half a lifetime or more ahead of us. When I’m thinking ahead, compared to my community members I’m thinking a lot differently.”</p>
<p>Who is helping these younger sisters prepare for the future of religious life—a future their aging sisters won’t see? They’re reaching across congregational boundaries and turning to one another.</p>
<h5>
	Finding their voice</h5>
<p>Both Perkowski and Dela Paz connect with other younger women religious as part of a grassroots organization called Giving Voice, created in 1999 to fill the void of peer mentoring and support that once happened naturally in congregational life.</p>
<p>“My first introduction [to Giving Voice] was through a closed Facebook group, so I got to ‘Facebook stalk’ some other young sisters,” laughs Dela Paz. “There was this beautiful joy that exuded from their profiles.” To see the joy and hope of peers her age already living out their vocations was a revelation.</p>
<p>While still a novice, Dela Paz went on her first retreat with the organization and met these younger sisters in person for the first time. Right away she felt the difference in being surrounded by peers. “It didn’t matter what stage of formation I was in or how old I was,” she says. “I felt I was lovingly embraced and welcomed and like I didn’t have to earn my way in. I could finally be myself, somebody in my 30s.”</p>
<p>“How will we sustain ourselves as we bury friends, mentors, and community companions (not to mention our parents) and, at the same time, carry religious life into the next century with creativity?” asked Sister of Mercy Judy Eby at an event in 1997 that led to the founding of the organization. “Will we turn to one another for consolation and support, regardless of distance . . . to strengthen the relational boundaries of religious life? Simply put, we won’t unless we begin now to build strong networks of connection among us, face the demons that afflict our age group, and embrace each other.”</p>
<p>Eby and her fellow sisters began Giving Voice as a newsletter. Today the organization has grown into a nonprofit organization with an online community and multiple retreats and events for younger sisters. “We hit a nerve that we didn’t know was there,” says Sister of Notre Dame de Namur Kristin Matthes, one of the original editors and founding members.</p>
<p> </p>
<div class="image-ad">
	<!-- 728 x 90 article template --><script src="//secureaddisplay.com/au/"></script><!-- /728 x 90 article template --></div>
<p> </p>
<p>Twenty years later Giving Voice gathers younger vowed sisters and sisters in formation from across Catholic canonical institutes and connects them through prayer, support, leadership development, friendship, formation, and ministry. It shows them how to draw on the specific gifts and charisms of their home congregations while they work together as equals to imagine the future of religious life.</p>
<p>The group practices nonhierarchical leadership models, with positions on the core team rotating among members every few years. Sisters are trained in The Circle Way, a meeting style that focuses on small groups so each person will be heard without interruption. The organization also looks to the arts as a way to encourage collaboration and dialogue across cultures and languages, important when younger sisters are so much more diverse than their older cohort.</p>
<p>Says 38-year-old Franciscan Sister of Perpetual Adoration Julia Walsh, who helped to organize this year’s Giving Voice National Gathering in St. Louis, the organization gives younger sisters new skills and tools to take back to their ministries, encouraging them to use their unique gifts for the good of the whole. She hopes that it models what a healthy church can look like—a church where those who might normally be invisible are seen and heard.</p>
<p>But the impact of in-person gatherings on younger women religious with their peers is perhaps more immediately important.</p>
<p>“For me, participating in Giving Voice has helped normalize my vocation,” says Walsh. “When I’m with my congregation, I’m weird because I’m younger. When I associate with my peers outside of religious life, I’m weird because I’m a sister. That’s exhausting, to be that odd person all the time. These events introduce me to a lot of peers who just feel like cool, ordinary women who are also committing to this bizarre lifestyle.”</p>
<p>She laughs. “Here we can dance to the same music,” she says.</p>
<h5>
	Picture the future</h5>
<p>Perkowski taped a 12×30 roll of watercolor paper to the conference room floor. On the first day of the 10th Giving Voice National Gathering at Fontbonne University in St. Louis this past June, she asked the more than 80 young sisters in attendance to apply the first layers of color. She purposefully dampened the paper so that those colors would run, a visual experience of communion.</p>
<p>While the sisters attended other breakout sessions on interculturality, embodiment and celibacy, prophetic empathy, and cross-charism collaboration, Perkowski asked them to add more words and symbols to the paper as they felt moved. “Sometimes there were just colors,” she says. “Sometimes there was a cross. Some inscribed words.”</p>
<p>Next she divided the paper into 14 sections, representing the 14 small conversation circles to which the sisters had been assigned. She asked each group to choose a section and describe what appealed to them. What colors or values seemed symbolic of their experience as religious? Where did they see beauty in this piece?</p>
<p>The sisters had no problem finding meaning and beauty in their joint work of art, but they balked when Perkowski said that next they were going to tear it all up.</p>
<p>“Tear away what seems less important,” she instructed them. “Also tear away what you want to keep.”</p>
<p>The sisters were nervous. “They had to let go of some judgment and some fear of judgment,” Perkowski says. But she wanted to acquaint them with risk-taking, starting small with a piece of paper. “There are going to be moments in life when you have to take a risk and when there are no rules to guide you,” she says.</p>
<p>After some initial moments of quiet questioning, the slow movement toward the paper began. First one sister. Then another.</p>
<p>Some who approached the paper tore it with reverence. One group passed the paper from sister to sister, each taking a turn. Another tore it randomly and later decided what would stay and what would go in the final assemblage.</p>
<p>“Taking things apart and recreating something new forced them to reimagine things and see beauty in the messiness,” says Perkowski. “It was such an analogy: As we see religious life diminishing and changing, we can still find beauty in who we are and see a future for our lives and living out our congregations’ missions.”</p>
<p> </p>
<div class="image-ad">
	<!-- 728 x 90 article template --><script src="//secureaddisplay.com/au/"></script><!-- /728 x 90 article template --></div>
<p> </p>
<p>Later in the session, the small groups shared their experiences of the joint creation. One group said that the bold action of spontaneously ripping and gluing something back together reminded them to work outside of the boundaries. Another group remarked how it forced them to make every piece belong, which they saw as a metaphor for the imperative of interculturality and inclusivity in the church.</p>
<p>“All the themes that emerged were related to our experience of religious life,” says Perkowski. The sisters on the planning committee were inspired by Sister of St. Francis of the Martyr St. George M. Regina van den Berg, who said that “consecrated religious must develop an eye for the beauty which ‘hides beneath the surface’ of our everyday experience.”</p>
<p>Like Dela Paz, Perkowski is the youngest vowed sister in her congregation. She draws on her degree in arts education and experience as an art teacher to help other Giving Voice event organizers imagine how to use the arts not just for prayer and contemplation but also as a space for dialogue, a way for younger sisters to process their experiences.</p>
<p>“Sometimes by working in color and shape and line, we can communicate ideas and feelings we can’t articulate in words and vice versa,” she says, “We can take words and translate them into feeling and then convert it to line, shape, and color and get new insight.”</p>
<p>While Perkowski turned to painting as a “tool for encouraging collaboration and communion and experience,” in a nearby classroom sisters gathered for a poetry workshop led by Sinsinawa Dominican Sister Rhonda Miska. “Collective reading and sitting with poetry can take a group into a softer, more receptive, more open-hearted, less either/or space,” Miska says. “That is helpful for growing in intimacy with one another and in communal discernment.”</p>
<p>She opened the session with centering prayer before asking the sisters to recite, in both English and Spanish, “What to Remember When Waking” by David Whyte, which includes these lines:</p>
<p class="rteindent1"><em>“To be human is to become visible<br />
	while carrying what is hidden as a gift to others.”</em></p>
<p>Miska also quoted poet Jane Kenyon, who said the other job the poet has is “to console in the face of the inevitable disintegration of loss and death, all of the tough things we have to face as humans.”</p>
<p>The sisters then worked in pairs to read and discuss poems and poetry as an aid to dialogue and prayer.</p>
<p>When asked why she offered the workshop bilingually, Miska says the choice reflects her personal commitment to decenter English centricism and white normativity. The sisters also discussed how poetry is often less specialized outside of American culture. “In Nicaragua,” one sister said, “everyone is a poet.”</p>
<p>“Speaking for myself,” says Miska, “poetry (or any art) can draw me out of my linear, rational, problem-solving mind and into a softer space where I can better sense and respond to the movements of the Spirit.”</p>
<h5>
	Moving forward</h5>
<p>The goal of the biennial Giving Voice National Gathering isn’t just spiritual reflection and communion, though the sisters enjoyed both during their four days in St. Louis. They echo one another in describing the event as “life-giving” and “like an energy shot.” Again and again I heard the words “I’m not the only one” and “I’m not alone.”</p>
<p>Reflection and communion, at this gathering, are intended to lead to specific action among the 50 congregations represented. By focusing on abundance, the gifts of diversity, and the joy of creating together, the sisters are creating a cross-congregational culture that may be the key to a new era of Catholic religious life and may also serve as a model for a more egalitarian Catholic Church.</p>
<p>“There was such a mutuality in the way we collaborated. I never felt a sense of power over another person. It was a real, honest, caring approach, a one-of-a-kind experience,” says Perkowski. The sisters hope that by bringing these methods back to their home communities and ministries, they can make that kind of experience less rare in church environments.</p>
<p>Through the arts, worship, and intentional conversation, the younger sisters imagine how religious life can not just survive but thrive, and they make plans to work together, drawing on their individual charisms, to turn their dreams into a reality.</p>
<p>Dela Paz was excited in particular by the session on intercultural living, which addressed her experience as a sister of color living in a predominantly white community. “Our conversations don’t end at the conference. We brainstorm ways to take all these ideas and start new projects,” she says. “Maybe the next step in that conversation will be sisters organizing a conference on racism.”</p>
<p>She also takes the energy and hopefulness of the national gathering back to the older sisters in her congregation. Love, respect, and gratitude for the service of older religious sisters—and even for the opportunity to journey with them at the end of their lives—is another important aspect of Giving Voice.</p>
<p>When the sisters gathered in circles to respond to simple questions—“What do you hear?” “What do you wonder?” “What do you notice?”—their answers reflected not only concern for the future of their congregations and vocations but also sincere regard for both the present and past.</p>
<p>“I hear . . . deep, deep love for our older sisters and journeying with our older sisters in their dying and their death,” said one sister. “I wonder . . . how can we continue to be leaven for the church and for the world?” asked another. “I notice . . . our appreciation for our congregations and the value of their witness, particularly in living communally,” said another.</p>
<p>It’s this reverence, empathy, and mutual support that helps her to move forward, Perkowski says, even as she grieves with her older sisters. “We love our older sisters, we love our charisms, we love the mission that we follow,” she says. “There’s so much energy and joy here, but we do have to acknowledge our grief.” It’s all part of changing the narrative of decline to a story of transition and transformation.</p>
<p>The sisters also hope they can help laypeople to feel more empowered. “When I was a layperson, I saw the church as the hierarchy,” says Dela Paz. “As a sister, I see the church is the people sitting in the pews. What gives me hope and life for the future is that I’m able to start little seedlings of change. I can see that I do have a place at the table and a chance to empower others. So do you.”</p>
<p>“You are the church,” she says. “What is your call?”</p>
<p>Dela Paz says we have reasons to be hopeful for the future of the church and that she no longer fears for the future of religious life. “Many of my friends say, ‘What happens to you if you’re the only one left?’ That question isn’t as scary to me anymore,” she says, “because I see the future with my Giving Voice peers.”</p>
<p>“Anyone who says that religious life has no future, that person is a liar,” Sister Comfort Anum of the School Sisters of Notre Dame reassured in one session. “I see the future of religious life in this room. Sisters, if you are the only one, keep standing, and make sure your voice is heard.”</p>
<p><em>This article also appears in the <a href="/january2020" target="_blank">January 2020</a> issue of </em>U.S. Catholic<em> (Vol. 85, No. 1, pages 28–32). <a href="/node/31810">Click here</a> to subscribe to the magazine.</em></p>
<p><em>Image: Courtesy of Sophie Vodvarka/Giving Voice</em></p>
</div></div></div><div id="tags_wrapper"><a href="/tags/gender" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Gender</a>, </li><a href="/tags/vocations" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Vocations</a></li></div><div class="field field-name-field-date field-type-datetime field-label-inline clearfix"><div class="field-label">Published:&nbsp;</div><div class="field-items"><div class="field-item even"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2020-01-21T00:00:00-06:00">Tuesday, January 21, 2020</span></div></div></div>
      </div>            <div class="article-author-box">
                              <div class="article-author-box-about">
                  <p>Jessica Mesman is the author of three books, including&nbsp;<a href="http://www.loyolapress.com/love-and-salt.htm" target="_blank"><em>Love &amp; Salt</em><em>: A Spiritual Friendship Shared in Letters&nbsp;</em></a>(Loyola Press)</p>
                  <a class="author-more" href="/authors/jessica-mesman-griffith-30590">
                      See more posts by Jessica Mesman</a>
                </div>
                          </div>
            <section class="block block-simpleads block-ad-groups-1849 block-simpleads-ad-groups-1849 odd" id="block-simpleads-ad-groups-1849">
  <div class="block-inner clearfix">
              <h2 class="block-title">Advertisement</h2>
            
    <div class="content clearfix">
      <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-1849', 1849, 1);
  </script>
    <div class="simpleads-1849"></div>

    
</div>
    </div>
  </div>
</section><div class="fb-social-comments-plugin">
  <div  class="fb-comments" data-numposts="10" data-width="550" data-colorscheme="light" data-migrated="0" data-href="http://www.uscatholic.org/articles/201912/young-women-religious-are-raising-their-voices-31926"></div>
</div>

<div id="disqus_thread"><noscript><p><a href="http://uscatholic.disqus.com/?url=http%3A%2F%2Fwww.uscatholic.org%2Farticles%2F201912%2Fyoung-women-religious-are-raising-their-voices-31926">View the discussion thread.</a></p></noscript></div><hr><time class="created">Created: Tuesday, January 21 2020 8:00 AM</time>  </div>

  <div class="clearfix">
          <nav class="links node-links clearfix"></nav>
      </div>
  </article>
    </div>
  </div>
</div>  </div>
</div><div class="grid-5 region region-column-3" id="region-column-3">
  <div class="region-inner region-column-3-inner">
    <div class="block block-block block-51 block-block-51 odd block-without-title" id="block-block-51">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- 300 x 250 - Top right rail - programmatic ad space -->
<script src="//secureaddisplay.com/au/"></script>
<ins class="CANDisplayAD" data-ad-unit="50677120190920T12530701309C4C54BACE7491CB2EF55C54EDD3B87" style="display:block; text-align: center;"></ins>
<!-- /300 x 250 - Top right rail - programmatic ad space -->
    </div>
  </div>
</div><div class="block block-views article-sidebars block-article-sidebars-block block-views-article-sidebars-block even block-without-title" id="block-views-article-sidebars-block">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="view view-article-sidebars view-id-article_sidebars view-display-id-block view-dom-id-1088907df52bbda7a9a01f3560bb00a2">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
              </div>
    </div>
  
  
  
  
  
  
</div>    </div>
  </div>
</div><section class="block block-views block-similar-entries-block block-views-similar-entries-block odd" id="block-views-similar-entries-block">
  <div class="block-inner clearfix">
              <h2 class="block-title">Top Content This Week</h2>
            
    <div class="content clearfix">
      <div class="view view-Similar-Entries view-id-Similar_Entries view-display-id-block view-dom-id-cdc17271013c079f69e09bbfba71cd5c">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
    <article class="article-list-item article-has-image "><div class="article-image"><a href="/articles/202001/sister-helen-prejean-says-check-your-white-privilege-31923"><img class="scale" src="http://www.uscatholic.org/sites/default/files/styles/article_list_wide/public/article-images/Sister%20Helen%20Prejean_credit%20Michael%20Lionstar.jpg?itok=7GPnJBYP"></a></div><div class="article-detail"><h2><a href="/articles/202001/sister-helen-prejean-says-check-your-white-privilege-31923">Sister Helen Prejean says check your (white) privilege </a></h2><div class="article-list-meta">By <a href="/authors/a-us-catholic-interview">A U.S. Catholic interview</a></div><div class="article-list-info"><span class="article-type">Article</span> <span class="article-term">Justice</span></div></div></article>  </div>
  <div class="views-row views-row-2 views-row-even">
    <article class="article-list-item article-has-image "><div class="article-image"><a href="/articles/201912/young-women-religious-are-raising-their-voices-31926"><img class="scale" src="http://www.uscatholic.org/sites/default/files/styles/article_list_wide/public/article-images/Giving%20Voice%20%28from%20print%29.JPG?itok=HiVRizdH"></a></div><div class="article-detail"><h2><a href="/articles/201912/young-women-religious-are-raising-their-voices-31926">How young women religious are changing the church</a></h2><div class="article-list-meta">By <a href="/authors/jessica-mesman-griffith-30590">Jessica Mesman</a></div><div class="article-list-info"><span class="article-type">Article</span> <span class="article-term">Your Faith</span></div></div></article>  </div>
  <div class="views-row views-row-3 views-row-odd">
    <article class="article-list-item article-has-image "><div class="article-image"><a href="/articles/201609/what-do-muslims-think-jesus-30772"><img class="scale" src="http://www.uscatholic.org/sites/default/files/styles/article_list_wide/public/article-images/Quran_flickr.jpg?itok=c63Vd3Rt"></a><div class="article-image-caption"></div></div><div class="article-detail"><h2><a href="/articles/201609/what-do-muslims-think-jesus-30772">What do Muslims think of Jesus?</a></h2><div class="article-list-meta">By <a href="/authors/marianne-farina-csc-30771">Marianne Farina, C.S.C.</a></div><div class="article-list-info"><span class="article-type">Article</span> <span class="article-term">Your Faith</span></div></div></article>  </div>
  <div class="views-row views-row-4 views-row-even">
    <article class="article-list-item article-has-image "><div class="article-image"><a href="/articles/201309/what-666-bible-27901"><img class="scale" src="http://www.uscatholic.org/sites/default/files/styles/article_list_wide/public/article-images/666_AC.jpg?itok=fboZp_zB"></a></div><div class="article-detail"><h2><a href="/articles/201309/what-666-bible-27901">What is 666 in the Bible?</a></h2><div class="article-list-meta">By <a href="/authors/joel-schorn">Joel Schorn</a></div><div class="article-list-info"><span class="article-type">Article</span> <span class="article-term">Your Faith</span></div></div></article>  </div>
  <div class="views-row views-row-5 views-row-odd views-row-last">
    <article class="article-list-item article-has-image "><div class="article-image"><a href="/articles/201312/did-jesus-have-brothers-and-sisters-28224"><img class="scale" src="http://www.uscatholic.org/sites/default/files/styles/article_list_wide/public/article-images/Siblings_Flickr_NicoleONeilPhotography.jpg?itok=6g69y9H9"></a></div><div class="article-detail"><h2><a href="/articles/201312/did-jesus-have-brothers-and-sisters-28224">Did Jesus have brothers and sisters?</a></h2><div class="article-list-meta">By <a href="/authors/meghan-murphy-gill">Meghan Murphy-Gill</a></div><div class="article-list-info"><span class="article-type">Article</span> <span class="article-term">Your Faith</span></div></div></article>  </div>
    </div>
  
  
  
  
  
  
</div>    </div>
  </div>
</section><div class="block block-block block-52 block-block-52 even block-without-title" id="block-block-52">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- 300x250 -->
<script src="//secureaddisplay.com/au/"></script>
<ins class="CANDisplayAD" data-ad-unit="50677120190814T142812810DE1EE789D0D34C769B44BE82D8056DAC" style="display:block"></ins>
<!-- /300x250 -->    </div>
  </div>
</div><div class="block block-views block-nodequeue-3-block block-views-nodequeue-3-block odd block-without-title" id="block-views-nodequeue-3-block">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="view view-nodequeue-3 view-id-nodequeue_3 view-display-id-block view-dom-id-d30fcc62824cc865fe24912394534662">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first"><article class="article-list-item article-has-image "><div class="article-image"><a href="/articles/202001/how-do-you-celebrate-easter-31930"><img class="scale" src="http://www.uscatholic.org/sites/default/files/styles/article_list_wide/public/article-images/Easter%20RS.jpg?itok=qK15KmpJ"></a></div><div class="article-detail"><h2><a href="/articles/202001/how-do-you-celebrate-easter-31930">How do you celebrate Easter?</a></h2><div class="article-list-meta">By <a href="/authors/online-editor-26894">The Editors</a></div><div class="article-list-info"><span class="article-type">Article</span> <span class="article-term">Your Faith</span></div></div></article></li>
          <li class="views-row views-row-2 views-row-even"><section class="block block-simpleads block-ad-groups-1486 block-simpleads-ad-groups-1486--2 odd" id="block-simpleads-ad-groups-1486--2">
  <div class="block-inner clearfix">
              <h2 class="block-title">Home Page Ad Space 2</h2>
            
    <div class="content clearfix">
      <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-1486', 1486, 1);
  </script>
    <div class="simpleads-1486"></div>

    
</div>
    </div>
  </div>
</section></li>
          <li class="views-row views-row-3 views-row-odd"><article class="article-list-item article-has-image "><div class="article-image"><a href="/articles/201609/what-do-muslims-think-jesus-30772"><img class="scale" src="http://www.uscatholic.org/sites/default/files/styles/article_list_wide/public/article-images/Quran_flickr.jpg?itok=c63Vd3Rt"></a><div class="article-image-caption"></div></div><div class="article-detail"><h2><a href="/articles/201609/what-do-muslims-think-jesus-30772">What do Muslims think of Jesus?</a></h2><div class="article-list-meta">By <a href="/authors/marianne-farina-csc-30771">Marianne Farina, C.S.C.</a></div><div class="article-list-info"><span class="article-type">Article</span> <span class="article-term">Your Faith</span></div></div></article></li>
          <li class="views-row views-row-4 views-row-even"></li>
          <li class="views-row views-row-5 views-row-odd"><article class="article-list-item article-has-image "><div class="article-image"><a href="/articles/201811/no-one-had-die-our-sins-31563"><img class="scale" src="http://www.uscatholic.org/sites/default/files/styles/article_list_wide/public/article-images/interview_unsplash.jpg?itok=HEKsXpH1"></a></div><div class="article-detail"><h2><a href="/articles/201811/no-one-had-die-our-sins-31563">No one had to die for our sins.</a></h2><div class="article-list-meta">By <a href="/authors/a-us-catholic-interview">A U.S. Catholic interview</a></div><div class="article-list-info"><span class="article-type">Article</span> <span class="article-term">Your Faith</span></div></div></article></li>
          <li class="views-row views-row-6 views-row-even"><section class="block block-simpleads block-ad-groups-1512 block-simpleads-ad-groups-1512--2 even" id="block-simpleads-ad-groups-1512--2">
  <div class="block-inner clearfix">
              <h2 class="block-title">Advertisement</h2>
            
    <div class="content clearfix">
      <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-1512', 1512, 1);
  </script>
    <div class="simpleads-1512"></div>

    
</div>
    </div>
  </div>
</section></li>
          <li class="views-row views-row-7 views-row-odd"><article class="article-list-item article-has-image "><div class="article-image"><a href="/articles/201910/when-their-lgbtq-teacher-was-fired-these-teens-turned-their-faith-31856"><img class="scale" src="http://www.uscatholic.org/sites/default/files/styles/article_list_wide/public/article-images/Shellys%20voice.jpg?itok=DstA3Jvq"></a></div><div class="article-detail"><h2><a href="/articles/201910/when-their-lgbtq-teacher-was-fired-these-teens-turned-their-faith-31856">When their LGBTQ teacher was fired, these teens turned to their faith</a></h2><div class="article-list-meta">By <a href="/authors/susan-salaz-31729">Susan Salaz</a></div><div class="article-list-info"><span class="article-type">Article</span> <span class="article-term">Justice</span></div></div></article></li>
          <li class="views-row views-row-8 views-row-even"><article class="article-list-item article-has-image "><div class="article-image"><a href="/articles/201602/where-there-pain-there-god-30557"><img class="scale" src="http://www.uscatholic.org/sites/default/files/styles/article_list_wide/public/article-images/light%20in%20the%20darkness%20for%20interview_Flickr.jpg?itok=w8tOIHjs"></a></div><div class="article-detail"><h2><a href="/articles/201602/where-there-pain-there-god-30557">Where there is pain, there is God</a></h2><div class="article-list-meta">By <a href="/authors/a-us-catholic-interview">A U.S. Catholic interview</a></div><div class="article-list-info"><span class="article-type">Article</span> <span class="article-term">Your Faith</span></div></div></article></li>
          <li class="views-row views-row-9 views-row-odd views-row-last"><article class="article-list-item article-has-image "><div class="article-image"><a href="/articles/201311/sit-down-and-be-quiet-how-practice-contemplative-meditation-28077"><img class="scale" src="http://www.uscatholic.org/sites/default/files/styles/article_list_wide/public/article-images/umit-bulut-qbTC7ZwJB64-unsplash.jpg?itok=fP-ttoGj"></a></div><div class="article-detail"><h2><a href="/articles/201311/sit-down-and-be-quiet-how-practice-contemplative-meditation-28077">How to practice contemplative meditation</a></h2><div class="article-list-meta">By <a href="/authors/a-us-catholic-interview">A U.S. Catholic interview</a></div><div class="article-list-info"><span class="article-type">Article</span> <span class="article-term">Your Faith</span></div></div></article></li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div></section>    
  
      <footer id="section-footer" class="section section-footer">
    
  <div id="zone-postscript" class="zone zone-postscript clearfix equal-height-container container-16">
    <div class="grid-5 region region-postscript-first equal-height-element" id="region-postscript-first">
  <div class="region-inner region-postscript-first-inner">
    <div class="block block-block subscribe-box-footer block-43 block-block-43 odd block-without-title" id="block-block-43">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <p class="rtecenter" style="margin-bottom: 0"><a href="/subscribe"><span class="bigger">Subscribe Now</span><br /><img alt="U.S. Catholic Covers" class="media-image attr__typeof__foaf:Image img__fid__8629 img__view_mode__media_large attr__format__media_large" src="/sites/default/files/SubscribeNow_2017.jpg" style="width: 280px;" typeof="foaf:Image" /></a></p>
    </div>
  </div>
</div>  </div>
</div><div class="grid-3 region region-postscript-second equal-height-element" id="region-postscript-second">
  <div class="region-inner region-postscript-second-inner">
    <section class="block block-menu block-menu-site-info-menu block-menu-menu-site-info-menu odd" id="block-menu-menu-site-info-menu">
  <div class="block-inner clearfix">
              <h2 class="block-title">Site Info</h2>
            
    <div class="content clearfix">
      <ul class="menu"><li class="first leaf"><a href="/about-us" title="">About Us</a></li>
<li class="leaf"><a href="http://www.uscatholic.org/subscribe-now" title="">Subscribe</a></li>
<li class="leaf"><a href="http://www.uscatholic.org/commentpolicy" title="">Comment policy</a></li>
<li class="leaf"><a href="http://www.uscatholic.org/reprint-policy" title="">Reprint policy</a></li>
<li class="last leaf"><a href="/rss.xml">RSS Feed</a></li>
</ul>    </div>
  </div>
</section>  </div>
</div><div class="grid-3 region region-postscript-third equal-height-element" id="region-postscript-third">
  <div class="region-inner region-postscript-third-inner">
    <section class="block block-menu block-menu-contact-info block-menu-menu-contact-info odd" id="block-menu-menu-contact-info">
  <div class="block-inner clearfix">
              <h2 class="block-title">Contact Info</h2>
            
    <div class="content clearfix">
      <ul class="menu"><li class="first leaf"><a href="/advertise" title="">Advertise With Us</a></li>
<li class="leaf"><a href="/contact" title="">Contact Us</a></li>
<li class="leaf"><a href="/send-letter-editor" title="">Send Letter to Editor</a></li>
<li class="leaf"><a href="/about-us/staff" title="">Staff Directory</a></li>
<li class="last leaf"><a href="/writers-guide" title="">Submissions (Writer’s Guide)</a></li>
</ul>    </div>
  </div>
</section>  </div>
</div><div class="grid-5 region region-postscript-fourth equal-height-element" id="region-postscript-fourth">
  <div class="region-inner region-postscript-fourth-inner">
    <div class="block block-block newsletter-signup-footer block-44 block-block-44 odd block-without-title" id="block-block-44">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="block-label">
	<span class="bigger">Sign up for our</span> Weekly Newsletter</div>
<form action="http://visitor.r20.constantcontact.com/d.jsp" method="post" name="ccoptin" target="_blank">
	<input class="email-address" name="ea" size="20" type="text" value="ENTER YOUR EMAIL ADDRESS" /><input class="submit" name="go" type="submit" value="GO" /> <input name="llr" type="hidden" value="u6lka8eab" /> <input name="m" type="hidden" value="1104712904628" /> <input name="p" type="hidden" value="oi" /></form>
    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-footer" class="zone zone-footer clearfix container-16">
    <div class="grid-16 region region-footer-first" id="region-footer-first">
  <div class="region-inner region-footer-first-inner">
    <div class="block block-block block-45 block-block-45 odd block-without-title" id="block-block-45">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <span class="footer-follow-label">Follow <strong>US CATHOLIC:</span>
<a href="https://www.facebook.com/USCatholic" class="social-fb">Facebook</a>
<a href="https://twitter.com/uscatholic" class="social-tw">Twitter</a>
<a href="https://www.pinterest.com/uscatholic/" class="social-pt">Pinterest</a>
<span class="footer-cr">Copyright &copy; 2020 US Catholic. All Rights Reserved | <a href="/terms-use">Terms of Use</a> | <a href="/privacy">Privacy Policy</a></span>
    </div>
  </div>
</div><div class="block block-block block-47 block-block-47 even block-without-title" id="block-block-47">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com--> <script type="text/javascript" src="https://a.optmstr.com/app/js/api.min.js" data-account="50676" data-user="44678" async=""></script><!-- / OptinMonster -->    </div>
  </div>
</div>  </div>
</div>  </div>
</footer>  </div>  <div id="fb-root"></div><script type="text/javascript">
     window.fbAsyncInit = function() {
       FB.init({
         appId: "272876799378",
         status: true,
         cookie: true,
         xfbml: true,
         oauth : true,
         channelUrl: "http:\/\/www.uscatholic.org\/fb_social\/channel"
         });

         FB.Event.subscribe("edge.create", function(href, widget) {
_gaq.push(["_trackEvent", "Facebook like", "Drupal", href]);
});
     };
     (function() {
       var e = document.createElement('script');
       e.async = true;
       e.src = document.location.protocol + '//connect.facebook.net/en_US/all.js';
       document.getElementById('fb-root').appendChild(e);
     }());
  </script></body>
</html>
