<!DOCTYPE html PUBLIC "-//W3C//DTD HTML+RDFa 1.1//EN">
<!--[if lt IE 7 ]><html class="ie ie6" lang="en"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7" lang="en"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8" lang="en"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!-->
<html lang="en" dir="ltr" version="HTML+RDFa 1.1"
  xmlns:og="http://ogp.me/ns#"
  xmlns:fb="http://www.facebook.com/2008/fbml"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
<!--<![endif]-->

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="og:site_name" content="USCatholic.org" />
<link rel="shortcut icon" href="http://www.uscatholic.org/sites/default/files/favicon.ico" type="image/vnd.microsoft.icon" />
<meta property="fb:app_id" content="272876799378" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, minimum-scale=1, user-scalable=no" />
<meta property="og:title" content="What is social action in the church today?" />
<meta name="description" content="A new generation of Catholic activists is beginning to find its voice." />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<link rel="canonical" href="http://www.uscatholic.org/articles/201903/what-social-action-church-today-31672" />
<link rel="shortlink" href="http://www.uscatholic.org/node/31672" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:url" content="http://www.uscatholic.org/articles/201903/what-social-action-church-today-31672" />
<meta name="twitter:title" content="What is social action in the church today?" />
<meta name="twitter:description" content="Eric Martin saw a problem. One day at the University of Virginia in Charlottesville, weeks after torch-wielding neo-Nazis marched through campus and an enraged white supremacist killed Heather Heyer" />
<meta name="twitter:image" content="http://www.uscatholic.org/sites/default/files/article-images/Forward%20movement.jpg" />
  <title>What is social action in the church today? | USCatholic.org</title>  
  <link type="text/css" rel="stylesheet" href="http://www.uscatholic.org/sites/default/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.uscatholic.org/sites/default/files/css/css_Yisc6Ub2fkkG2c2r5D1scyvL9UL84rKb7FCpweJmta4.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.uscatholic.org/sites/default/files/css/css_srgv_dnk5CYNVDXcOMQQObQk4cl1zQGsmJxBjILCjWo.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.uscatholic.org/sites/default/files/css/css_FKEVP0-ZznE2IEhK3HcyxrMzyUaytSolPAnLFS4PWxo.css" media="all" />

<!--[if (lt IE 9)&(!IEMobile)]>
<link type="text/css" rel="stylesheet" href="http://www.uscatholic.org/sites/default/files/css/css_TakrVVXHFp9nF2pq_sRgS_kl3feJew53veJxGVE9rIo.css" media="all" />
<![endif]-->

<!--[if gte IE 9]><!-->
<link type="text/css" rel="stylesheet" href="http://www.uscatholic.org/sites/default/files/css/css_oBqOtiNenELzR3jQL_lmNGwGgf5Rq9xFTuSumNtJYkE.css" media="all" />
<!--<![endif]-->
  <script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.5.2/jquery.min.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.jQuery || document.write("<script src='/sites/all/modules/contrib/jquery_update/replace/jquery/1.5/jquery.min.js'>\x3C/script>")
//--><!]]>
</script>
<script type="text/javascript" src="http://www.uscatholic.org/sites/default/files/js/js_vSmhpx_T-AShyt_WMW5_TcwwxJP1imoVOa8jvwL_mxE.js"></script>
<script type="text/javascript" src="http://www.uscatholic.org/sites/default/files/js/js_c9S7L28GiD9hlQGPOAZ-TmAjXzauQOFTS3F37BGHtCQ.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var switchTo5x = true;var useFastShare = true;
//--><!]]>
</script>
<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (typeof stLight !== 'undefined') { stLight.options({"publisher":"","version":"5x","lang":"en"}); }
//--><!]]>
</script>
<script type="text/javascript" src="http://www.uscatholic.org/sites/default/files/js/js_gPqjYq7fqdMzw8-29XWQIVoDSWTmZCGy9OqaHppNxuQ.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-360719-3", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="http://www.uscatholic.org/sites/default/files/js/js_VGuMm-4kutjrcf9etLSGYJ0kAIAAXhHprJOODwdlG1Q.js"></script>
<script type="text/javascript" src="http://www.uscatholic.org/sites/default/files/js/js_ivGX4BAlq8_3MnHW1n3ic9aobm_ofAqmftBGkzv9fvU.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"usctwo","theme_token":"DBQSO4fDQB2s8T5Gpi8_IyBldlLg04_PQx09n9y7D5c","js":{"\/\/ajax.googleapis.com\/ajax\/libs\/jquery\/1.5.2\/jquery.min.js":1,"0":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/contrib\/simpleads\/simpleads.js":1,"sites\/all\/modules\/contrib\/simpleads\/modules\/simpleads_campaigns\/simpleads_campaigns.js":1,"1":1,"http:\/\/w.sharethis.com\/button\/buttons.js":1,"2":1,"sites\/all\/modules\/contrib\/google_analytics\/googleanalytics.js":1,"3":1,"sites\/all\/themes\/usctwo\/js\/usc.js":1,"sites\/all\/modules\/contrib\/disqus\/disqus.js":1,"sites\/all\/themes\/omega\/omega\/js\/jquery.formalize.js":1,"sites\/all\/themes\/omega\/omega\/js\/omega-mediaqueries.js":1,"sites\/all\/themes\/omega\/omega\/js\/omega-equalheights.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"modules\/comment\/comment.css":1,"sites\/all\/modules\/contrib\/date\/date_api\/date.css":1,"sites\/all\/modules\/contrib\/date\/date_popup\/themes\/datepicker.1.7.css":1,"sites\/all\/modules\/contrib\/date\/date_repeat_field\/date_repeat_field.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"modules\/poll\/poll.css":1,"modules\/search\/search.css":1,"sites\/all\/modules\/contrib\/simpleads\/simpleads.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/contrib\/views\/css\/views.css":1,"sites\/all\/modules\/contrib\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/contrib\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/contrib\/print\/print_ui\/css\/print_ui.theme.css":1,"sites\/all\/themes\/omega\/alpha\/css\/alpha-reset.css":1,"sites\/all\/themes\/omega\/alpha\/css\/alpha-mobile.css":1,"sites\/all\/themes\/omega\/alpha\/css\/alpha-alpha.css":1,"sites\/all\/themes\/omega\/omega\/css\/formalize.css":1,"sites\/all\/themes\/omega\/omega\/css\/omega-text.css":1,"sites\/all\/themes\/omega\/omega\/css\/omega-branding.css":1,"sites\/all\/themes\/omega\/omega\/css\/omega-menu.css":1,"sites\/all\/themes\/omega\/omega\/css\/omega-forms.css":1,"sites\/all\/themes\/usctwo\/css\/global.css":1,"ie::normal::sites\/all\/themes\/usctwo\/css\/usctwo-alpha-default.css":1,"ie::normal::sites\/all\/themes\/usctwo\/css\/usctwo-alpha-default-normal.css":1,"ie::normal::sites\/all\/themes\/omega\/alpha\/css\/grid\/alpha_default\/normal\/alpha-default-normal-16.css":1,"fluid::sites\/all\/themes\/usctwo\/css\/usctwo-alpha-default.css":1,"sites\/all\/themes\/omega\/alpha\/css\/grid\/alpha_default\/fluid\/alpha-default-fluid-16.css":1,"narrow::sites\/all\/themes\/usctwo\/css\/usctwo-alpha-default.css":1,"narrow::sites\/all\/themes\/usctwo\/css\/usctwo-alpha-default-narrow.css":1,"sites\/all\/themes\/omega\/alpha\/css\/grid\/alpha_default\/narrow\/alpha-default-narrow-16.css":1,"normal::sites\/all\/themes\/usctwo\/css\/usctwo-alpha-default.css":1,"normal::sites\/all\/themes\/usctwo\/css\/usctwo-alpha-default-normal.css":1,"sites\/all\/themes\/omega\/alpha\/css\/grid\/alpha_default\/normal\/alpha-default-normal-16.css":1}},"simpleads":{"url":{"ckeditor":"\/simpleads\/dashboard\/ckeditor"},"modulepath":"sites\/all\/modules\/contrib\/simpleads"},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"urlIsAjaxTrusted":{"\/articles\/201903\/what-social-action-church-today-31672":true},"disqus":{"domain":"uscatholic","url":"http:\/\/www.uscatholic.org\/articles\/201903\/what-social-action-church-today-31672","title":"What is social action in the church today?","identifier":"node\/31672"},"omega":{"layouts":{"primary":"normal","order":["fluid","narrow","normal"],"queries":{"fluid":"all and (min-width: 740px) and (min-device-width: 740px), (max-device-width: 800px) and (min-width: 740px) and (orientation:landscape)","narrow":"all and (min-width: 740px) and (min-device-width: 740px), (max-device-width: 800px) and (min-width: 740px) and (orientation:landscape)","normal":"all and (min-width: 980px) and (min-device-width: 980px), all and (max-device-width: 1024px) and (min-width: 1024px) and (orientation:landscape)"}}}});
//--><!]]>
</script>
  <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '447091522308915');
fbq('track', 'PageView');

</script>
<noscript>
<img height="1" width="1"
src="https://www.facebook.com/tr?id=447091522308915&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->

</head>
<body class="html not-front not-logged-in page-node page-node- page-node-31672 node-type-article context-articles">
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <div class="page clearfix" id="page">
      <header id="section-header" class="section section-header">
  <div id="zone-header-wrapper" class="zone-wrapper zone-header-wrapper clearfix">  
  <div id="zone-header" class="zone zone-header clearfix container-16">
    <div class="grid-16 region region-header-first" id="region-header-first">
  <div class="region-inner region-header-first-inner">
    <div class="block block-uscatholic block-new-header-banner block-uscatholic-new-header-banner odd block-without-title" id="block-uscatholic-new-header-banner">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <a href="/"><img typeof="foaf:Image" src="http://www.uscatholic.org/sites/all/modules/custom/uscatholic/images/USC_WebsiteLogo.jpg" alt="US Catholic Faith in Real Life" title="US Catholic Faith in Real Life" /></a>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-nav-wrapper" class="zone-wrapper zone-nav-wrapper clearfix">  
  <div id="zone-nav" class="zone zone-nav clearfix container-16">
    <div class="grid-11 region region-nav" id="region-nav">
  <div class="region-inner region-nav-inner">
    <div class="block block-menu-block main-menu block-9 block-menu-block-9 odd block-without-title" id="block-menu-block-9">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="menu-block-wrapper menu-block-9 menu-name-main-menu parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="first leaf menu-mlid-3712"><a href="http://www.uscatholic.org/topics/culture" title="">Culture</a></li>
<li class="leaf menu-mlid-3713"><a href="http://www.uscatholic.org/topics/justice" title="">Justice</a></li>
<li class="leaf menu-mlid-3714"><a href="http://www.uscatholic.org/topics/lifestyle" title="">Lifestyle</a></li>
<li class="leaf menu-mlid-3715"><a href="http://www.uscatholic.org/topics/news" title="">News</a></li>
<li class="leaf menu-mlid-3716"><a href="http://www.uscatholic.org/topics/your-faith" title="">Your Faith</a></li>
<li class="last leaf has-children menu-mlid-3705"><a href="/march2019">The Magazine</a></li>
</ul></div>
    </div>
  </div>
</div>  </div>
</div><div class="grid-5 region region-search-site" id="region-search-site">
  <div class="region-inner region-search-site-inner">
    <div class="block block-search block-form block-search-form odd block-without-title" id="block-search-form">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <form action="/articles/201903/what-social-action-church-today-31672" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-bVAMH-4qsdJsvbGX4fvBwPvh8Ceb6enALi_THaaziB8" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>    </div>
  </div>
</div>  </div>
</div>  </div>
</div></header>    
        <div id="tabs-wrapper" class=" container-16 clearfix">      </div>          <section id="section-content" class="section section-content">
  <div id="zone-content-wrapper" class="zone-wrapper zone-content-wrapper clearfix">  
  <div id="zone-content" class="zone zone-content clearfix container-16">    
          <div id="breadcrumb" class="grid-16"><h2 class="element-invisible">You are here</h2><div class="breadcrumb"><a href="/">Home</a> / <a href="/topics/justice">Justice</a></div></div>
        
        <div class="grid-11 region region-column-1" id="region-column-1">
  <div class="region-inner region-column-1-inner">
    <div class="block block-system block-main block-system-main odd block-without-title" id="block-system-main">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <article about="/articles/201903/what-social-action-church-today-31672" typeof="sioc:Item foaf:Document" class="node node-article node-promoted node-published node-not-sticky author-emily-sanna odd clearfix" id="node-article-31672">

  
  <div class="article-image article-image-lrg"><img class="scale" src="http://www.uscatholic.org/sites/default/files/styles/section_feature_large/public/article-images/Forward%20movement.jpg?itok=XYNaubBz"></div><div class="article-detailtaxonomy_term"><h1 class="article-title">What is social action in the church today?</h1><h4 class="article-desc">A new generation of Catholic activists is beginning to find its voice.</h4><div class="article-list-meta">By <a href="/authors/kaya-oakes-31625">Kaya Oakes</a></span> <span class="sep">|</span> <a class="print-page" title="Printer Friendy Version" target="_blank" href="/print/31672"><img class="print-icon print-icon-margin" typeof="foaf:Image" src="/sites/all/themes/usctwo/images/print-icon.png" alt="Print this page" title="">Print</a> <span class=\"sep\">|</span>  <a class="forward-page" title="Forward this page to a friend" href="/forward?path=node/31672"><img class="forward-icon forward-icon-margin" typeof="foaf:Image" src="/sites/all/modules/contrib/forward/forward.gif" alt="Email this page" title="">Share</a></div><div class="article-list-info"><span class="article-type">Article</span> <span class="article-term">Justice</span></div></div>


  <div class="content clearfix">
    <div class="clearfix"><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>Eric Martin saw a problem. One day at the University of Virginia in Charlottesville, weeks after torch-wielding neo-Nazis marched through campus and an enraged white supremacist killed Heather Heyer with his car, Martin saw Jason Kessler, the organizer of the Unite the Right rally, seated at a table in the law library doing research. The sight of Kessler was enough to bring multiple students of color to tears. Martin, a graduate student at Fordham currently living in Charlottesville, saw the upset students hovering outside of the library afraid to enter and thought to himself, “I’m just going to go in there.” </p>
<p>Martin, whose dissertation research focuses on Jesuit Father Daniel Berrigan, a Catholic activist who practiced nonviolent resistance, sat silently across the table from Kessler, just staring. Eventually, police entered, cuffed Martin, and brought him up on trespassing charges that could lead to a year in prison. Martin later told the <em>National Catholic Reporter</em> that he had a rosary in his pocket the entire time. “This is what it means for me to be a Christian,” he said, “to resist things that are evil. White supremacy is evil.”</p>
<p>Contemporary Catholic activists like Martin see themselves as walking in the footsteps of previous generations of activists while engaging bigger-picture issues not limited to the realm of Catholicism or Christianity.</p>
<p>Catholics stayed in the tents at many of the Occupy camps, walked arm in arm with interdenominational clergy in Charlottesville, and marched at both of the Women’s Marches. Catholics traveled to Standing Rock to join the water protectors and to Ferguson when the Black Lives Matter movement began in the streets, and they witnessed at U.S. Immigration and Customs Enforcement offices and at the border when immigrant families were being torn apart. They have joined in marches for the environment and against nuclear weapons. Catholic activists today even appear at Pride parades, a reflection of how LGBT activism has become more mainstream. As activism itself has seen a resurgence since the election of Donald Trump, so has a new generation of Catholic activists found its voice. </p>
<h5>
	Secular, yet fully Catholic</h5>
<p>Catholic activists today are not always comfortable identifying with the institutional church, which they often view as inattentive to contemporary social justice issues. Many attend Mass and belong to intentional faith communities, but as more Millennial and Gen X Catholics leave the institutional church behind, others are more involved in secular activism.</p>
<p>These activists bring their Catholic values to the table in secular groups without being confined to an explicitly Catholic framework or getting permission from a diocesan office or church pastor. The institutional structure of the Catholic Church is vertical, yet modern protest movements have shown younger Catholics that a horizontal orientation can produce great change and progress. </p>
<p>Demographic shifts caused this newer generation to have a different view of activism. Today, several generations of Americans have grown up understanding the heroism of Cesar Chavez, but rarely is his devout Catholic faith linked to his work creating the United Farmworker Movement. Black Lives Matter represents an important turn in American history toward rectifying our racist history, but few Catholic churches acknowledge the activist history of black Catholics in America or the church’s own complicity with racism. </p>
<p>Younger Catholic activists have been raised as part of a generation that accepts the intersections of race, gender, class, and sexual orientation and the role these relationships play in social inequality. They also share a general distrust of institutions, which they largely see as having failed them. Raised in the wake of the sex abuse scandals, younger Catholic activists often see the top-down, clerical structure of the institutional church as yet another example of an institution that protects its own. </p>
<h5>
	Where Catholics are right now</h5>
<p>In many ways, emerging Catholic activists follow the model of Mario Savio more than that of even the most socially active clergy. Savio, raised in an Italian Catholic family, began to foment his activist thinking in the late 1950s when he began reading issues of The Catholic Worker newspaper in high school, a sensibility that later led to his fiery speeches during the Free Speech Movement at Berkeley in California. </p>
<p>Despite the fact that Catholic social teaching and liberation theology infused his speeches and writing for the rest of his life, by the time Savio arrived at Berkeley, he was mostly a lapsed Catholic, and his activist work was mostly done in collaboration with the rising secular left of the 1960s. During his single year at Manhattan College, a Christian Brothers school, he wrote that the clergy at the college “were incapable of overcoming adolescence and entering adulthood,” and that surrounded by devout Catholic students he felt “stifled by that precious Catholic specialness.”</p>
<p>Like Savio, many of today’s Catholic activists are frustrated by the institutional church’s lack of participation in activism, but their Catholicism runs deep enough that they cannot bring themselves to entirely sever their ties. </p>
<p>Eric Martin says that during the lead up to the counterprotests against the Unite the Right rally in Charlottesville, he put a call out to Catholics to attend the counterprotest trainings, which included Christian faith leaders from many denominations, rabbis, and imams. However, no Catholic clergy showed up. Martin says that lack of a visible Catholic clergy presence “shows where we are right now, and where our leaders are, and where they’re not.” </p>
<p>Jack Downey, a scholar/activist like Martin who teaches at La Salle University in Philadelphia, says balancing his secular activism with the Ruckus Society, a group that does training in nonviolent resistance techniques, with teaching theology at a Catholic college can sometimes be a challenge. Downey trained as an activist with Greenpeace and did work with Tibetan Buddhist activists. But he also grew up attending a Dominican parish, attended Harvard Divinity School and Fordham, and to this day describes himself as a practicing Catholic “but not that churchy.” </p>
<p>Today, Downey says he feels he’s often the only Catholic in most of the activist groups he works with and yet, he says, “Catholic imagination has incorporated my activist life in a way that’s more integrated than it was previously.” La Salle’s mission of serving low-income students means that social justice is “baked into who comes to the school,” which Downey says is the poorest and least white of Philadelphia’s universities. Downey is currently developing a class on nonviolent civil disobedience with the support of his department and still participates in actions with Ruckus and other groups. </p>
<h5>
	How to teach solidarity</h5>
<p>Who or what will bring younger Catholics into the same kind of integration of faith and activist identity Downey has found is an open question. But among the groups doing consistent work in this area is the Ignatian Solidarity Network (ISN), which sponsors the annual Ignatian Family Teach-In for Justice. ISN was inspired by the legacy of six Jesuits, their housekeeper, and the housekeeper’s daughter, all of whom were murdered in 1989 by members of the Salvadoran army, to which the U.S. government provided aid. </p>
<p>Chris Kerr, the executive director of ISN and a Gen Xer, was among the many people who began attending vigils in the 1990s at the School of the Americas, where many of the Latin American military squads in El Salvador were trained. Kerr attended those demonstrations for a decade, was arrested, and at one point “happened to be sitting next to Martin Sheen in an army hangar.” These experiences, along with time spent teaching in an inner-city elementary school, showed Kerr that “Catholic social teaching is lived out,” he says.</p>
<p>Kerr, along with other alumni of Jesuit schools, realized that a network of Jesuit volunteers, students, faculty, and alumni could be mobilized to help create “solidarity-based learning experiences” for younger Catholics. According to Kerr, there are 3 million Jesuit high school and college alumni in the United States. For many of these alumni, Kerr says, the current climate under the Trump administration is “mobilizing them in a way they’ve never been mobilized before,” and they are “coming to the table with a moral perspective.” </p>
<p>At the Teach-In, current students from Jesuit colleges travel to Washington, where they spend days praying, networking, listening to talks by prominent Catholic activists like Sister of the Blessed Sacrament Simone Campbell and Jesuit Father James Martin, and lobbying their members of Congress. This, Kerr says, helps them see “this relationship of being a voter, not just being registered to vote, but actually voting with advocacy.” For most of these students, this is their first experience of advocacy, and from it Kerr says they develop a “new sense of self efficacy” that can potentially last for a lifetime. </p>
<h5>
	Lessons from previous generations</h5>
<p>Older Catholics still active in social movements are also important in getting younger people interested in the ties between faith and activism and sustaining them over the long haul. Many older Catholic activists consider direct action an important part of their activism and are still risking arrest and imprisonment into their senior years. </p>
<p>Martha Hennessy, the granddaughter of Dorothy Day, was arrested in April 2018 for breaking into the Kings Bay nuclear naval base along with Catholic Workers Carmen Trotta and Clare Grady.</p>
<p>The Plowshares movement to which they belong started in the 1980s when activists began breaking into weapons facilities to stage direct actions. They perform symbolic actions such as beating weapons with hammers and pouring blood on them, an act Grady says means activists should be willing to shed their own blood, but not to take others’. Trotta adds that this kind of action is about provoking a “visceral response” to the nuclear threat, which has flared with Trump’s provocative jabs at North Korea, and that their concern is with what “the next generation is in for.”  </p>
<p>The day before their motions hearing in August, Hennessy said that their arrests were a form of “silencing and punishing us to the maximum that they can.” The three gathered in the Catholic Worker’s Maryhouse in New York, all wearing ankle monitoring bracelets. </p>
<p>Asked what advice they’d give the next generation of Catholic activists, Hennessy says, “I would like for people to not give up, not remain silent and compliant, and pay attention to the issues that are happening around them.” Trotta sees the rise of Democratic socialism as a sign of younger people “coming alive to the reality in their lifetimes,” and Grady laments the lack of political engagement at the parish level, the “deep malaise that our institutional church has passed on.” </p>
<p>But Grady, who, like Hennessy and Trotta, has been involved in faith-based activism for decades, adds that faith-based work sometimes has to happen outside the institutional church. “When you come together in a faith community that puts God first and actually puts prayers together with action, God can make something out of that,” she says. </p>
<h5>
	Lessons from a new generation</h5>
<p>Art Laffin, who has been a Catholic Worker in Washington, D.C. for decades and who has also worked against the death penalty since his brother was murdered in 1999, says that his awakening to the fusion between activism and faith happened when he read the gospels and realized that nonviolent action meant “taking personal responsibility” to make peace a reality.</p>
<p>Laffin, who frequently speaks to high school students, says the biggest motivator for young Catholic activists should be the “great cloud of witnesses who have gone before us,” figures such as Dorothy Day and the Berrigans as well as the lesser-known Catholics who died during World War II protecting Jewish people. The question younger activists should ask themselves, he says, is, “What does it mean to be a disciple?”</p>
<p>Anna Brown, who worked with Daniel Berrigan, says that younger Catholic activists of color, particularly Latino ones, are not being recognized, thanks to institutional racism. People such as Merton and Berrigan are important, but today “it’s never a good idea to just focus on one person. I think that model is changing and it also can’t be white men” who are the center of a movement, Brown says. </p>
<p>Brown, who works with undocumented students at St. Peter’s University in Jersey City, New Jersey, sees a shift in student activism to a more collective model rather than being led by individuals. She also says that some of the work undocumented students are doing is being missed by the media and that the church may be missing it too. When young Catholics become activists today, “They’re not going to do it in a way that the institutional Catholic Church is always going to recognize,” she says. </p>
<p>Tina Cordova and Laura Brown, both younger Catholic activists, agree with Anna Brown that the church has a blind spot when it comes to activism around racial issues.</p>
<p>Cordova’s work supporting generations of Hispanic and indigenous New Mexicans afflicted with cancer as a result of radiation poisoning due to nuclear testing recently led to her testifying before a Senate subcommittee. Her work has been supported by her local Catholic parish, but the challenge of getting the archdiocese to classify radiation poisoning as a social justice issue, which would lead to extra levels of support, has led to occasional frustrations. “I believe there is a level of environmental racism associated with what’s happened,” Cordova says. </p>
<p>Laura Brown, who cofounded Casa Alma, a Catholic Worker house in Charlottesville, began offering a series of antiracism workshops at local Catholic churches in 2016. But when no Catholic clergy showed up to protest against the Unite the Right rally in 2017, Brown says it was a moment of revelation for her, “a shift in what I might look to the institutional church for, because where I saw action was really in the laity.” </p>
<p>She acknowledges that this may be a result of overburdened clergy not having time to get involved, but as she plans to continue offering antiracism workshops, she adds, “It’s just a real loss for us here in Charlottesville that the Catholic clergy don’t make a point of being involved in those groups.”</p>
<h5>
	The new face of Catholic activists</h5>
<p>For some younger Catholic activists, finding a way to balance their faith and commitment to social movements has meant reinventing existing church groups to suit the needs of modern Catholic laypeople. Michael Iafrate, who was born and raised in West Virginia, became involved with the Catholic Committee of Appalachia (CCA) while doing his doctoral research. Iafrate discovered pastoral letters written by Appalachian bishops in the 1970s that had led to the formation of the grassroots group, which focuses on poverty and the degradation of the Appalachian environment due to coal mining. </p>
<p>According to Iafrate, the goal of the CCA was “to listen directly to the people and what their needs were, what their pain was and what they felt their solutions could be.” Iafrate got involved in the group and found himself thinking about how the intersection of faith and activism could help Appalachians “embody an alternative way of being church in this region,” he says. </p>
<p>Iafrate says that since the 1970s, social justice offices in dioceses have been shut down, meaning that laypeople have had to take the reins to continue the church’s social justice tradition. Inspired by Pope Francis’ <em>Laudato Si’ </em>(On Care for our Common Home), the CCA authored a “People’s Pastoral” as part of their effort to elevate the voices of Appalachian lay Catholics, or, as Iafrate puts it, “to say the things that our leaders aren’t willing to say.”</p>
<p>If the face of the church is changing, so too is activism itself. While many activists still talk about the moral imperative of being willing to get arrested, direct actions don’t make headlines the way they may have in the past. Charlottesville antiracism activists say they feel like their story faded from national coverage almost immediately, and secular media continues to have a blind spot when it comes to faith-based organizing. </p>
<p>Today’s activist movements deploy digital tools for organizing, and that can represent a learning curve for older activists. The Women’s Marches, which attracted millions of global participants, started as a Facebook post, and Black Lives Matter began as a Twitter hashtag. But generations of Catholic activists need to continue learning from one another. The older generation can provide lessons for the long haul, and the younger can demonstrate what faith-based activism looks like when it happens within secular movements. </p>
<p>In 1960 Thomas Merton wrote, “We tend to think massive protest is all that is valid today.” But what is massive, Merton added, often seems so only because of the media. “The genuine dissent,” he continued, “remains individual.” </p>
<p>Headlines are fleeting; the real work of activism is the same ordinary work of mercy that happens all over America, every day, in large and small actions. A man sits silently across from a white supremacist. A woman travels to Washington to speak before a Senate subcommittee on behalf of her forgotten people. A man stands in front of the Supreme Court with a banner calling for an end to the death penalty. A group of students goes door to door registering voters, and another group travels to the border, greeting immigrants with food and water. Catholic activism is alive in America. Just look for it.</p>
<p><em>This feature is the second in a two-part series on Catholics in social movements throughout U.S. history and also appears in the <a href="/march2019">March 2019</a> issue of </em>U.S. Catholic<em>. The <a href="/articles/201901/meet-pioneers-who-cleared-path-todays-catholic-activists-31626">first part of the story</a> focuses on the history of Catholic activism in the United States and appeared in the February issue.</em></p>
</div></div></div><div class="field field-name-field-date field-type-datetime field-label-inline clearfix"><div class="field-label">Published:&nbsp;</div><div class="field-items"><div class="field-item even"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2019-03-12T00:00:00-05:00">Tuesday, March 12, 2019</span></div></div></div>
      </div>            <div class="article-author-box">
              <div class="article-author-box-about"><p>Kaya Oakes teaches writing at the University of California and is author of <em>The Nones Are Alright: A New Generation of Believers, Seekers, and Those in Between </em>(Orbis).</p>
              <a class="author-more" href="/authors/kaya-oakes-31625">See more posts by Kaya Oakes</a>
              </div>

            </div>
            <section class="block block-simpleads block-ad-groups-1849 block-simpleads-ad-groups-1849 odd" id="block-simpleads-ad-groups-1849">
  <div class="block-inner clearfix">
              <h2 class="block-title">Advertisement</h2>
            
    <div class="content clearfix">
      <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-1849', 1849, 1);
  </script>
    <div class="simpleads-1849"></div>

    
</div>
    </div>
  </div>
</section><div class="sharethis-buttons"><div class="sharethis-wrapper"><span st_url="http://www.uscatholic.org/articles/201903/what-social-action-church-today-31672" st_title="What is social action in the church today?" class="st_twitter_button" st_via="" st_username="" displayText="twitter"></span>
<span st_url="http://www.uscatholic.org/articles/201903/what-social-action-church-today-31672" st_title="What is social action in the church today?" class="st_facebook_button" st_via="" st_username="" displayText="facebook"></span>
<span st_url="http://www.uscatholic.org/articles/201903/what-social-action-church-today-31672" st_title="What is social action in the church today?" class="st_sharethis_button" st_via="" st_username="" displayText="sharethis"></span>
<span st_url="http://www.uscatholic.org/articles/201903/what-social-action-church-today-31672" st_title="What is social action in the church today?" class="st_plusone_button" st_via="" st_username="" displayText="plusone"></span>
<span st_url="http://www.uscatholic.org/articles/201903/what-social-action-church-today-31672" st_title="What is social action in the church today?" class="st_fblike_button" st_via="" st_username="" displayText="fblike"></span>
</div></div>
<div class="fb-social-comments-plugin">
  <div  class="fb-comments" data-numposts="10" data-width="550" data-colorscheme="light" data-migrated="0" data-href="http://www.uscatholic.org/articles/201903/what-social-action-church-today-31672"></div>
</div>

<div id="disqus_thread"><noscript><p><a href="http://uscatholic.disqus.com/?url=http%3A%2F%2Fwww.uscatholic.org%2Farticles%2F201903%2Fwhat-social-action-church-today-31672">View the discussion thread.</a></p></noscript></div><hr><time class="created">Created: Tuesday, March 12 2019 10:33 AM</time>  </div>

  <div class="clearfix">
          <nav class="links node-links clearfix"></nav>
      </div>
  </article>
    </div>
  </div>
</div>  </div>
</div><div class="grid-5 region region-column-3" id="region-column-3">
  <div class="region-inner region-column-3-inner">
    <div class="block block-uscatholic block-social-media-group block-uscatholic-social-media-group odd block-without-title" id="block-uscatholic-social-media-group">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="group-content newsletter-signup"><p><span class="sgn-top">Sign up for our</span><br /><span class="sgn-bottom">weekly newsletter</span></p><form name="ccoptin" action="https://visitor.r20.constantcontact.com/d.jsp" target="_blank" method="post"><input name="ea" size="20" value="ENTER YOUR EMAIL ADDRESS" type="text" class="email-address"><input name="go" value="GO" class="submit" type="submit"><input name="llr" value="u6lka8eab" type="hidden"><input name="m" value="1104712904628" type="hidden"><input name="p" value="oi" type="hidden"></form></div><div class="group-content subscribe-link"><a href="/subscribe"><p><span class="sgn-top">Subscribe now</span></p><img style="width: 280px;" typeof="foaf:Image" src="http://www.uscatholic.org/sites/default/files/cover-spreads.png" alt="U.S. Catholic Covers" title="U.S. Catholic Covers" /></a></div><div class="group-content social-links"><a href="https://www.facebook.com/USCatholic" class="social-fb">Facebook</a><a href="https://twitter.com/uscatholic" class="social-tw">Twitter</a><a href="https://www.pinterest.com/uscatholic/" class="social-pt">Pinterest</a></div>    </div>
  </div>
</div><div class="block block-views article-sidebars block-article-sidebars-block block-views-article-sidebars-block even block-without-title" id="block-views-article-sidebars-block">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="view view-article-sidebars view-id-article_sidebars view-display-id-block view-dom-id-fc632f6fe94bab03e16df122a5391698">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
              </div>
    </div>
  
  
  
  
  
  
</div>    </div>
  </div>
</div><section class="block block-views block-similar-entries-block block-views-similar-entries-block odd" id="block-views-similar-entries-block">
  <div class="block-inner clearfix">
              <h2 class="block-title">Top Content This Week</h2>
            
    <div class="content clearfix">
      <div class="view view-Similar-Entries view-id-Similar_Entries view-display-id-block view-dom-id-215fea8399f5bc341b8a8bb4f17271dc">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
    <article class="article-list-item article-has-image "><div class="article-image"><a href="/node/425"><img class="scale" src="http://www.uscatholic.org/sites/default/files/styles/article_list_wide/public/article-images/calendar.jpg?itok=7-cSsQCs"></a></div><div class="article-detail"><h2><a href="/node/425">If Lent is 40 days, why are there 46 days between Ash Wednesday and Easter?</a></h2><div class="article-list-meta">By <a href="/authors/david-philippart">David Philippart</a></div><div class="article-list-info"><span class="article-type">Article</span> <span class="article-term">Your Faith</span></div></div></article>  </div>
  <div class="views-row views-row-2 views-row-even">
    <article class="article-list-item article-has-image "><div class="article-image"><a href="/articles/201609/what-do-muslims-think-jesus-30772"><img class="scale" src="http://www.uscatholic.org/sites/default/files/styles/article_list_wide/public/article-images/Quran_flickr.jpg?itok=c63Vd3Rt"></a><div class="article-image-caption"></div></div><div class="article-detail"><h2><a href="/articles/201609/what-do-muslims-think-jesus-30772">What do Muslims think of Jesus?</a></h2><div class="article-list-meta">By <a href="/authors/marianne-farina-csc-30771">Marianne Farina, C.S.C.</a></div><div class="article-list-info"><span class="article-type">Article</span> <span class="article-term">Your Faith</span></div></div></article>  </div>
  <div class="views-row views-row-3 views-row-odd">
    <article class="article-list-item article-has-image "><div class="article-image"><a href="/articles/201903/what-social-action-church-today-31672"><img class="scale" src="http://www.uscatholic.org/sites/default/files/styles/article_list_wide/public/article-images/Forward%20movement.jpg?itok=yGaayagw"></a></div><div class="article-detail"><h2><a href="/articles/201903/what-social-action-church-today-31672">What is social action in the church today?</a></h2><div class="article-list-meta">By <a href="/authors/kaya-oakes-31625">Kaya Oakes</a></div><div class="article-list-info"><span class="article-type">Article</span> <span class="article-term">Justice</span></div></div></article>  </div>
  <div class="views-row views-row-4 views-row-even">
    <article class="article-list-item article-has-image "><div class="article-image"><a href="/articles/201309/what-666-bible-27901"><img class="scale" src="http://www.uscatholic.org/sites/default/files/styles/article_list_wide/public/article-images/666_AC.jpg?itok=fboZp_zB"></a></div><div class="article-detail"><h2><a href="/articles/201309/what-666-bible-27901">What is 666 in the Bible?</a></h2><div class="article-list-meta">By <a href="/authors/joel-schorn">Joel Schorn</a></div><div class="article-list-info"><span class="article-type">Article</span> <span class="article-term">Your Faith</span></div></div></article>  </div>
  <div class="views-row views-row-5 views-row-odd views-row-last">
    <article class="article-list-item article-has-image "><div class="article-image"><a href="/articles/201903/catholics-must-do-more-accompany-people-mental-illness-says-deacon-31665"><img class="scale" src="http://www.uscatholic.org/sites/default/files/styles/article_list_wide/public/article-images/interview_pixabay.jpg?itok=dCM1W7JX"></a></div><div class="article-detail"><h2><a href="/articles/201903/catholics-must-do-more-accompany-people-mental-illness-says-deacon-31665">Catholics must do more to accompany people with mental illness, says this deacon </a></h2><div class="article-list-meta">By <a href="/authors/a-us-catholic-interview">A U.S. Catholic interview</a></div><div class="article-list-info"><span class="article-type">Article</span> <span class="article-term">Justice</span></div></div></article>  </div>
    </div>
  
  
  
  
  
  
</div>    </div>
  </div>
</section><div class="block block-views block-nodequeue-3-block block-views-nodequeue-3-block even block-without-title" id="block-views-nodequeue-3-block">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="view view-nodequeue-3 view-id-nodequeue_3 view-display-id-block view-dom-id-27a63d02e05663c8ecd2e0d730531986">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first"><section class="block block-simpleads block-ad-groups-1486 block-simpleads-ad-groups-1486--2 odd" id="block-simpleads-ad-groups-1486--2">
  <div class="block-inner clearfix">
              <h2 class="block-title">Home Page Ad Space 2</h2>
            
    <div class="content clearfix">
      <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-1486', 1486, 1);
  </script>
    <div class="simpleads-1486"></div>

    
</div>
    </div>
  </div>
</section></li>
          <li class="views-row views-row-2 views-row-even"><article class="article-list-item article-has-image "><div class="article-image"><a href="/articles/201903/it-time-update-mass-readings-lectionary-31666"><img class="scale" src="http://www.uscatholic.org/sites/default/files/styles/article_list_wide/public/article-images/25984712636_203007e653_k.jpg?itok=YnMT3YmN"></a></div><div class="article-detail"><h2><a href="/articles/201903/it-time-update-mass-readings-lectionary-31666">Is it time to update the lectionary?</a></h2><div class="article-list-meta">By <a href="/authors/jean-p-kelly-31021">Jean P. Kelly</a></div><div class="article-list-info"><span class="article-type">Article</span> <span class="article-term">Your Faith</span></div></div></article></li>
          <li class="views-row views-row-3 views-row-odd"><section class="block block-simpleads block-ad-groups-1485 block-simpleads-ad-groups-1485--2 even" id="block-simpleads-ad-groups-1485--2">
  <div class="block-inner clearfix">
              <h2 class="block-title">Home Page Ad Space 1</h2>
            
    <div class="content clearfix">
      <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-1485', 1485, 1);
  </script>
    <div class="simpleads-1485"></div>

    
</div>
    </div>
  </div>
</section></li>
          <li class="views-row views-row-4 views-row-even"><article class="article-list-item article-has-image "><div class="article-image"><a href="/articles/201805/times-are-changing-and-these-cloistered-nuns-are-adapting-31373"><img class="scale" src="http://www.uscatholic.org/sites/default/files/styles/article_list_wide/public/article-images/nuns%20processing.jpg?itok=Kx0WtQl5"></a></div><div class="article-detail"><h2><a href="/articles/201805/times-are-changing-and-these-cloistered-nuns-are-adapting-31373">Times are changing and these cloistered nuns are adapting</a></h2><div class="article-list-meta">By <a href="/authors/kristen-whitney-daniels-31374">Kristen Whitney Daniels</a></div><div class="article-list-info"><span class="article-type">Article</span> <span class="article-term">Lifestyle</span> <span class="article-term">Your Faith</span></div></div></article></li>
          <li class="views-row views-row-5 views-row-odd"><section class="block block-simpleads block-ad-groups-1512 block-simpleads-ad-groups-1512--2 odd" id="block-simpleads-ad-groups-1512--2">
  <div class="block-inner clearfix">
              <h2 class="block-title">Advertisement</h2>
            
    <div class="content clearfix">
      <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-1512', 1512, 1);
  </script>
    <div class="simpleads-1512"></div>

    
</div>
    </div>
  </div>
</section></li>
          <li class="views-row views-row-6 views-row-even"><article class="article-list-item article-has-image "><div class="article-image"><a href="/articles/201805/transgender-and-catholic-31392"><img class="scale" src="http://www.uscatholic.org/sites/default/files/styles/article_list_wide/public/article-images/holding%20hands%20trans%20child%20essay.jpg?itok=LWltL7bJ"></a></div><div class="article-detail"><h2><a href="/articles/201805/transgender-and-catholic-31392">Transgender and Catholic: A parent’s perspective</a></h2><div class="article-list-meta">By <a href="/authors/deacon-ray-dever-31391">Deacon Ray Dever</a></div><div class="article-list-info"><span class="article-type">Article</span> <span class="article-term">Your Faith</span></div></div></article></li>
          <li class="views-row views-row-7 views-row-odd views-row-last"><article class="article-list-item article-has-image "><div class="article-image"><a href="/womendeacons"><img class="scale" src="http://www.uscatholic.org/sites/default/files/styles/article_list_wide/public/article-images/18772668382_48e57080f1_o.jpg?itok=CSi62bDC"></a></div><div class="article-detail"><h2><a href="/womendeacons">What’s the problem with women deacons?</a></h2><div class="article-list-meta">By <a href="/authors/phyllis-zagano">Phyllis Zagano</a></div><div class="article-list-info"><span class="article-type">Article</span> <span class="article-term">Your Faith</span></div></div></article></li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div></section>    
  
      <footer id="section-footer" class="section section-footer">
    
  <div id="zone-postscript" class="zone zone-postscript clearfix equal-height-container container-16">
    <div class="grid-5 region region-postscript-first equal-height-element" id="region-postscript-first">
  <div class="region-inner region-postscript-first-inner">
    <div class="block block-block subscribe-box-footer block-43 block-block-43 odd block-without-title" id="block-block-43">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <p class="rtecenter" style="margin-bottom: 0"><a href="/subscribe"><span class="bigger">Subscribe Now</span><br /><img alt="U.S. Catholic Covers" class="media-image attr__typeof__foaf:Image img__fid__8629 img__view_mode__media_large attr__format__media_large" src="/sites/default/files/SubscribeNow_2017.jpg" style="width: 280px;" typeof="foaf:Image" /></a></p>
    </div>
  </div>
</div>  </div>
</div><div class="grid-3 region region-postscript-second equal-height-element" id="region-postscript-second">
  <div class="region-inner region-postscript-second-inner">
    <section class="block block-menu block-menu-site-info-menu block-menu-menu-site-info-menu odd" id="block-menu-menu-site-info-menu">
  <div class="block-inner clearfix">
              <h2 class="block-title">Site Info</h2>
            
    <div class="content clearfix">
      <ul class="menu"><li class="first leaf"><a href="/about-us" title="">About Us</a></li>
<li class="leaf"><a href="http://www.uscatholic.org/subscribe-now" title="">Subscribe</a></li>
<li class="leaf"><a href="http://www.uscatholic.org/commentpolicy" title="">Comment policy</a></li>
<li class="leaf"><a href="http://www.uscatholic.org/reprint-policy" title="">Reprint policy</a></li>
<li class="last leaf"><a href="/rss.xml">RSS Feed</a></li>
</ul>    </div>
  </div>
</section>  </div>
</div><div class="grid-3 region region-postscript-third equal-height-element" id="region-postscript-third">
  <div class="region-inner region-postscript-third-inner">
    <section class="block block-menu block-menu-contact-info block-menu-menu-contact-info odd" id="block-menu-menu-contact-info">
  <div class="block-inner clearfix">
              <h2 class="block-title">Contact Info</h2>
            
    <div class="content clearfix">
      <ul class="menu"><li class="first leaf"><a href="/advertise" title="">Advertise With Us</a></li>
<li class="leaf"><a href="/contact" title="">Contact Us</a></li>
<li class="leaf"><a href="/send-letter-editor" title="">Send Letter to Editor</a></li>
<li class="leaf"><a href="/about-us/staff" title="">Staff Directory</a></li>
<li class="last leaf"><a href="/writers-guide" title="">Submissions (Writer’s Guide)</a></li>
</ul>    </div>
  </div>
</section>  </div>
</div><div class="grid-5 region region-postscript-fourth equal-height-element" id="region-postscript-fourth">
  <div class="region-inner region-postscript-fourth-inner">
    <div class="block block-block newsletter-signup-footer block-44 block-block-44 odd block-without-title" id="block-block-44">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="block-label">
	<span class="bigger">Sign up for our</span> Weekly Newsletter</div>
<form action="http://visitor.r20.constantcontact.com/d.jsp" method="post" name="ccoptin" target="_blank">
	<input class="email-address" name="ea" size="20" type="text" value="ENTER YOUR EMAIL ADDRESS" /><input class="submit" name="go" type="submit" value="GO" /> <input name="llr" type="hidden" value="u6lka8eab" /> <input name="m" type="hidden" value="1104712904628" /> <input name="p" type="hidden" value="oi" /></form>
    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-footer" class="zone zone-footer clearfix container-16">
    <div class="grid-16 region region-footer-first" id="region-footer-first">
  <div class="region-inner region-footer-first-inner">
    <div class="block block-block block-47 block-block-47 odd block-without-title" id="block-block-47">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com--> <script type="text/javascript" src="https://a.optmstr.com/app/js/api.min.js" data-account="50676" data-user="44678" async=""></script><!-- / OptinMonster -->    </div>
  </div>
</div><div class="block block-block block-45 block-block-45 even block-without-title" id="block-block-45">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <span class="footer-follow-label">Follow <strong>US CATHOLIC:</span>
<a href="https://www.facebook.com/USCatholic" class="social-fb">Facebook</a>
<a href="https://twitter.com/uscatholic" class="social-tw">Twitter</a>
<a href="https://www.pinterest.com/uscatholic/" class="social-pt">Pinterest</a>
<span class="footer-cr">Copyright &copy; 2019 US Catholic. All Rights Reserved | <a href="/terms-use">Terms of Use</a> | <a href="privacy">Privacy Policy</a></span>
    </div>
  </div>
</div>  </div>
</div>  </div>
</footer>  </div>  <div id="fb-root"></div><script type="text/javascript">
     window.fbAsyncInit = function() {
       FB.init({
         appId: "272876799378",
         status: true,
         cookie: true,
         xfbml: true,
         oauth : true,
         channelUrl: "http:\/\/www.uscatholic.org\/fb_social\/channel"
         });

         FB.Event.subscribe("edge.create", function(href, widget) {
_gaq.push(["_trackEvent", "Facebook like", "Drupal", href]);
});
     };
     (function() {
       var e = document.createElement('script');
       e.async = true;
       e.src = document.location.protocol + '//connect.facebook.net/en_US/all.js';
       document.getElementById('fb-root').appendChild(e);
     }());
  </script></body>
</html>
